Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
Thread started 22 Feb 2008 (Friday) 16:00
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

-=1D Mk II and Mk IIn Owners Unite! (Round 2)

 
xblindx
Member
Avatar
95 posts
Joined Nov 2007
     
Sep 23, 2011 13:25 as a reply to  @ post 13150307 |  #31

Thanks mk3supraholic. i need to buy one then.


-Saidur
www.Saidurrob.com (external link)
http://www.flickr.com/​photos/saidur/ (external link)

1D MK II,6D, 17-40L, 135L, 28mm IS. building my strobist gear.

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
kawboy613
Senior Member
Avatar
860 posts
Joined Oct 2009
Location: Pacific, Mo.
     
Sep 23, 2011 13:50 |  #32

mco_970 wrote in post #13150307 (external link)
Love my 1D2n!

Sorry to read about your stolen items, good luck on them returning to you!

I had a $12K racing ATV stolen from me a few years ago, I carried the VIN # in my wallet for about 4 years before i finally set it free... Local sherrif or cops wouldn't do any finger printing or anything, said it wasn't considered grand theft auto because it was an off-road vehicle, not street legal. BASTARDS !!!!


Tim
GEAR & FEEDBACK
Website http://www.bent-treephotography.com (external link) its small right now, but.... it's a start !

  
  LOG IN TO REPLY
mco_970
Senior Member
350 posts
Likes: 1
Joined May 2009
Location: SW Colorado
     
Sep 23, 2011 17:09 |  #33

kawboy613 wrote in post #13151835 (external link)
Sorry to read about your stolen items, good luck on them returning to you!

I had a $12K racing ATV stolen from me a few years ago, I carried the VIN # in my wallet for about 4 years before i finally set it free... Local sherrif or cops wouldn't do any finger printing or anything, said it wasn't considered grand theft auto because it was an off-road vehicle, not street legal. BASTARDS !!!!

Hey, thanks Tim! State Farm treated me right after that deal, I really can't complain as much as I'd like to. :) Sorry about your ATV, that sounds much, much worse! Hope you were insured? Did I buy your 100-400 a couple of years ago? Your name looks familiar... If so, still have it and use it pretty much every day.


Michelle - 7D, 40 STM, 400 f/5.6, 500 f/4.5, NEX, and going Nikon FF - eager to see what 7D2 brings!

STOLEN from me in Colorado 7/6/2011: 1D3 (serial 505764),
FM feedback (external link)

  
  LOG IN TO REPLY
vitacura
Goldmember
Avatar
1,514 posts
Joined Nov 2009
Location: Tampa Bay, Fl
     
Sep 23, 2011 19:14 |  #34

Cool a new thread! I miss my IIn terribly. I got to get me another.


Gear & Feedback

  
  LOG IN TO REPLY
effstop
Senior Member
810 posts
Joined Nov 2007
Location: San Diego
     
Sep 24, 2011 00:04 |  #35

How do I change the name on the camera?

I'm using a Macbook Pro, hooked up the Firewire cable, opened Canon Imagebrowser, but it does not recognize the camera. If I open LR3 I can shoot tethered so it's connected to the camera and can view the pictures that I've shot.

Help a brother out...what do I need to do?


5D MKI | 1D MKII | 24-70mm 2.8 L | 80-200MM 2.8 L | 400mm 5.6 L |50mm 1.8

  
  LOG IN TO REPLY
jarski
Member
94 posts
Joined Jan 2006
Location: evropa
     
Sep 24, 2011 03:51 |  #36

effstop wrote in post #13154156 (external link)
Help a brother out...what do I need to do?

am beginner with this camera, but does EOS Utility help ?

edit: link (external link) to DPreview.




  
  LOG IN TO REPLY
kawboy613
Senior Member
Avatar
860 posts
Joined Oct 2009
Location: Pacific, Mo.
     
Sep 24, 2011 06:28 |  #37

mco_970 wrote in post #13152728 (external link)
Hey, thanks Tim! State Farm treated me right after that deal, I really can't complain as much as I'd like to. :) Sorry about your ATV, that sounds much, much worse! Hope you were insured? Did I buy your 100-400 a couple of years ago? Your name looks familiar... If so, still have it and use it pretty much every day.


You know what, I think you did ! haha. glad to here it worked out for ya, I found myself a off brand 300 /2.8 and a couple extenders that are working out for me when i get a chance to shoot anymore. Unfortunately i don't get to shoot as often as i used to anymore. the last year has been CRAZY for me. went from a single daddy in an apartment to being engaged and now having 2 new "soon to be" step daughters, and another one baking in the oven, just found out yesterday, another girl !!! So it'll be me and my son and the 4 women, I guess come Febuary I'll have a darn good reason to knock the dust off the old 1DmkII's, plus i'm also a recent new homeowner. WHEW, the time flies !!!
As far as the ATV, no insurance, since it was a "race bike", i didn't even have the number's on it yet, but just becuase of the work i had done to it, every insurance co I spoke with automatically said, "NO RACEBIKES!"


Tim
GEAR & FEEDBACK
Website http://www.bent-treephotography.com (external link) its small right now, but.... it's a start !

  
  LOG IN TO REPLY
effstop
Senior Member
810 posts
Joined Nov 2007
Location: San Diego
     
Sep 24, 2011 11:36 |  #38

jarski wrote in post #13154762 (external link)
am beginner with this camera, but does EOS Utility help ?

edit: link (external link) to DPreview.

I tried EOS utility but that didn't work.

Seems like it should be an easy task but can't seem to figure out.


5D MKI | 1D MKII | 24-70mm 2.8 L | 80-200MM 2.8 L | 400mm 5.6 L |50mm 1.8

  
  LOG IN TO REPLY
Brandon ­ Anderson ­ Photos
Senior Member
Avatar
907 posts
Likes: 12
Joined Dec 2007
Location: Lincoln, Nebraska
     
Sep 24, 2011 13:32 |  #39

I can't even remember how I did mine but Im pretty sure that it was with EOS Utility on a windows Vista machine, I know that it won't work in windows 7


Gear: 2-1D MkIII's | 5D Gripped | 50D Gripped | Rebel 6.3 | 70-200L F2.8 MkI | 17-40 L F4 | 300mm f2.8L | 28-135 3.5/5.6 IS | Nifty Fifty | Canon 15mm 2.8 Fisheye | (2)Norman 400b | 430 ExII | Some Studio Lighting | Go Pro Hero | Go Pro Hero 2
Web Site www.ba-photos.com (external link)

  
  LOG IN TO REPLY
mk3supraholic
Member
97 posts
Joined Aug 2011
Location: SOCAL
     
Sep 24, 2011 15:02 |  #40

Brandon Anderson Photos wrote in post #13156230 (external link)
I can't even remember how I did mine but Im pretty sure that it was with EOS Utility on a windows Vista machine, I know that it won't work in windows 7

it probably would if you install it using compatibility mode and set it for xp


[1D MarkII] | 50mm 1.8 | 75-300mm F4-5.6 :confused:

  
  LOG IN TO REPLY
LarryD
Senior Member
Avatar
848 posts
Gallery: 6 photos
Likes: 43
Joined Jan 2009
Location: Mojave Desert
     
Sep 24, 2011 17:59 |  #41

effstop wrote in post #13155788 (external link)
I tried EOS utility but that didn't work.

Seems like it should be an easy task but can't seem to figure out.

It needs to be EOS Utility that came bundled with the 1DII, or you need to download the proper WIA drivers and Utility for this XP era camera..

As mentioned, Windows 7 (or equivalent Mac OS) will not recognise the camera.. Many times Vista will not work either..


.... Got some cameras; got some glass ..... I just need one more of each.....:rolleyes:

Some Snap-Shots (external link)
http://500px.com/Larry​D (external link)

  
  LOG IN TO REPLY
effstop
Senior Member
810 posts
Joined Nov 2007
Location: San Diego
     
Sep 24, 2011 22:26 |  #42

LarryD wrote in post #13157039 (external link)
It needs to be EOS Utility that came bundled with the 1DII, or you need to download the proper WIA drivers and Utility for this XP era camera..

As mentioned, Windows 7 (or equivalent Mac OS) will not recognise the camera.. Many times Vista will not work either..

What about Windows XP?


5D MKI | 1D MKII | 24-70mm 2.8 L | 80-200MM 2.8 L | 400mm 5.6 L |50mm 1.8

  
  LOG IN TO REPLY
Ross ­ Murray
Member
220 posts
Likes: 1
Joined Nov 2010
Location: Scotland
     
Sep 25, 2011 04:22 |  #43

XP works fine. I can't remember how I did it, but I'm sure it was a simple as having the drivers and programs installed, plug the firewire in camera at one end and laptop at other open EOS utility and edit!


Camera: Canon EOS 1D MkII
Lenses: Canon 50mm f/1.8 II, Canon 50mm f/2.5 Macro, Canon 70-200mm f/2.8L,
Sigma 15-30mm f/3.5-4.5 EX DG, Sigma 400mm f/5.6 APO HSM Telemacro, Tamron SP 90mm F/2.5 Macro
Flickr (external link)

  
  LOG IN TO REPLY
Kyles
Senior Member
377 posts
Gallery: 1 photo
Likes: 3
Joined Jan 2010
Location: USA
     
Sep 25, 2011 18:10 as a reply to  @ Ross Murray's post |  #44

Spider - 1DMKII - 100mm macro USM

PHOTOBUCKET EMBEDDING IS DISABLED BY THIS MEMBER.
Photobucket sends ads instead of embedding photos from their free galleries.
Click the link (if available) below to see the image in a gallery page.

http://i86.photobucket​.com …right2011KyleJS​tevens.jpg (external link)

Cameras - 1DMKIV - 1DMKII - 7D W/Grip
Primes - 100 F2.8 macro L - 135 F2 L - 300 F4 L
Zooms - 24-70 F2.8 L - 70-200 F2.8 L - 70-200 F4 L
Tripod - RRS TVC 33 - RRS BH55

  
  LOG IN TO REPLY
ZeissFan
Member
Avatar
170 posts
Likes: 3
Joined Feb 2006
Location: West Michigan, USA
     
Sep 25, 2011 21:04 |  #45

Kewl Macro Shot...
Kewl, but Very Disgusting!

Kyles wrote in post #13161512 (external link)
Spider - 1DMKII - 100mm macro USM

QUOTED IMAGE


1DmkII, Zeiss 50mm f1.8, Leica Summicron Fifty, & Elmarit Ninety, via Mount Adapters and Some Crappy Zooms!

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

513,306 views & 255 likes for this thread
-=1D Mk II and Mk IIn Owners Unite! (Round 2)
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is proxyrdp
1236 guests, 209 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.