Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Post Processing, Marketing & Presenting Photos Presentation & Building Galleries 
Thread started 29 Oct 2011 (Saturday) 20:05
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

Input on my website? Honest Opinions

 
SaxonIV
THREAD ­ STARTER
Senior Member
Avatar
768 posts
Joined Sep 2010
Location: Alabama
     
Oct 30, 2011 20:33 |  #16

kinyocase wrote in post #13330113 (external link)
While I do agree completely with that Shadow, the problem is there are a Ton of people who still utilize IE for everyday viewing and getting a site cross browser compatible is a very important step. Especially if suddenly a not so tech savvy young lady the site and can't view the wedding galleries using her IE. Thus she doesn't take a chance on the OP and looks elsewhere for a photographer.

Yeah that is concerning. Anyone have any idea what could cause this? I have th entire cell in that table targeted to the wedding album page. Does that not work with ie? If anyone is good with HTML That would be great.

Here is the code


<!--THIS IS THE left TABLE!-->
<!-- Quick Shoots -->
<a href="http://www.Vangu​ard-Imaging.com/Weddings">
<table width="255" height="310" cellpadding="0" cellspacing="0">
<tr HEIGTH = “225”>
<td align="center" valign="middle">
<table width="255" height="310" cellpadding="3" cellspacing="0" border="0">
<tr><td align="center" valign="middle"><center></center></td></tr>
<tr><td align="center" valign="middle"><center></center></td></tr>
</table>
</td>
</tr>
</table>
<!--THIS CONCLUDES THE left TABLE!-->




  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
SaxonIV
THREAD ­ STARTER
Senior Member
Avatar
768 posts
Joined Sep 2010
Location: Alabama
     
Oct 30, 2011 20:39 |  #17

Ok so I just checked it with Internet explorer. Didn't work for me either. Crazy! The footer is susposed to be grey, but shows up as lime green in Internet explor. That's not good.

Any ideas?




  
  LOG IN TO REPLY
kinyocase
Member
151 posts
Gallery: 7 photos
Likes: 16
Joined Dec 2010
Location: Missoula, MT
     
Oct 30, 2011 20:42 |  #18

I can't remember much of html but i'd take a look at the validator.w3.org site. Seems you have 48 errors and 20 warnings on the weddings page.
However I am looking through your source to see if I can locate anything that would work wonkily


Canon EOS 60D | Canon EF-S 18-55mm f/3.5-5.6 IS EF 85mm f/1.8 USM EF-S 55-250mm f/4-5.6 IS EF 70-200mm f/4L USM | Sigma 30mm f/1.4 EX DC HSM

  
  LOG IN TO REPLY
kinyocase
Member
151 posts
Gallery: 7 photos
Likes: 16
Joined Dec 2010
Location: Missoula, MT
     
Oct 30, 2011 20:47 |  #19

"scratch that I just checked and found nothing of that sort, I will keep looking to see what I can come up with."


Canon EOS 60D | Canon EF-S 18-55mm f/3.5-5.6 IS EF 85mm f/1.8 USM EF-S 55-250mm f/4-5.6 IS EF 70-200mm f/4L USM | Sigma 30mm f/1.4 EX DC HSM

  
  LOG IN TO REPLY
SaxonIV
THREAD ­ STARTER
Senior Member
Avatar
768 posts
Joined Sep 2010
Location: Alabama
     
Oct 30, 2011 21:15 |  #20

Ok so I just did a walk around for now. I re wrote the code to include a clear background to that page. Then just out text in with links. apparently ie can't display tables that have entire cells clickable.




  
  LOG IN TO REPLY
kinyocase
Member
151 posts
Gallery: 7 photos
Likes: 16
Joined Dec 2010
Location: Missoula, MT
     
Oct 30, 2011 21:19 |  #21

Yup it works when I click the little words in IE but if I click the large words it still does not work. At least it's takin me somewhere now. I haven't messed about with site coding for quite a while, but I'll be wishin you luck on this endeavour.


Canon EOS 60D | Canon EF-S 18-55mm f/3.5-5.6 IS EF 85mm f/1.8 USM EF-S 55-250mm f/4-5.6 IS EF 70-200mm f/4L USM | Sigma 30mm f/1.4 EX DC HSM

  
  LOG IN TO REPLY
SaxonIV
THREAD ­ STARTER
Senior Member
Avatar
768 posts
Joined Sep 2010
Location: Alabama
     
Oct 30, 2011 21:33 |  #22

kinyocase wrote in post #13330302 (external link)
Yup it works when I click the little words in IE but if I click the large words it still does not work. At least it's takin me somewhere now. I haven't messed about with site coding for quite a while, but I'll be wishin you luck on this endeavour.

Thanks! Ands the big words shouldn't show up anymore. Just refresh a few times.

You guys are great. I would never have caught that.




  
  LOG IN TO REPLY
kinyocase
Member
151 posts
Gallery: 7 photos
Likes: 16
Joined Dec 2010
Location: Missoula, MT
     
Oct 30, 2011 21:46 |  #23

I dont' know if you can do this easily, but right when you hover the mouse over than entire cell with those words the mouse pointer converts to the link hand which then makes me think (well others think) that they could click that. However you still have to be on the words in order to get to the gallery for weddings. If you can change that easy enough I would for now until you get the rest of it figured out.


Canon EOS 60D | Canon EF-S 18-55mm f/3.5-5.6 IS EF 85mm f/1.8 USM EF-S 55-250mm f/4-5.6 IS EF 70-200mm f/4L USM | Sigma 30mm f/1.4 EX DC HSM

  
  LOG IN TO REPLY
SaxonIV
THREAD ­ STARTER
Senior Member
Avatar
768 posts
Joined Sep 2010
Location: Alabama
     
Oct 30, 2011 21:54 |  #24

kinyocase wrote in post #13330443 (external link)
I dont' know if you can do this easily, but right when you hover the mouse over than entire cell with those words the mouse pointer converts to the link hand which then makes me think (well others think) that they could click that. However you still have to be on the words in order to get to the gallery for weddings. If you can change that easy enough I would for now until you get the rest of it figured out.



If I get rid of that, then people with real web browsers can't click it ;)




  
  LOG IN TO REPLY
kinyocase
Member
151 posts
Gallery: 7 photos
Likes: 16
Joined Dec 2010
Location: Missoula, MT
     
Oct 30, 2011 21:57 |  #25

Roger that. It is a day of change and hopefully many previous IE users are switching over to better platforms. I use firefox and IE all depending on which one I feel like clicking open. Either way I think the site is coming along quite nicely.


Canon EOS 60D | Canon EF-S 18-55mm f/3.5-5.6 IS EF 85mm f/1.8 USM EF-S 55-250mm f/4-5.6 IS EF 70-200mm f/4L USM | Sigma 30mm f/1.4 EX DC HSM

  
  LOG IN TO REPLY
Hikin ­ Mike
Walkin' Like a Penguin Now!
Avatar
6,352 posts
Gallery: 16 photos
Likes: 341
Joined Aug 2005
Location: Atwater, CA
     
Oct 30, 2011 22:49 |  #26

I checked it with IE7 with a XP and it works for me.


Images in the Backcountry (external link) | Facebook (external link) | Google+ (external link) | Twitter (external link)
SEO for the Photographer (external link) | Creating HDRs Using Layer Masks (external link)
Canon 5D 17-40 Ճ/4L 300 Ճ/4L IS 70-200 Ճ/4L 50 Ճ/1.8 1.4x TC Օ Kenko Ext. Tubes

  
  LOG IN TO REPLY
kinyocase
Member
151 posts
Gallery: 7 photos
Likes: 16
Joined Dec 2010
Location: Missoula, MT
     
Oct 30, 2011 22:57 |  #27

Yea, the op fixed it so it would work.


Canon EOS 60D | Canon EF-S 18-55mm f/3.5-5.6 IS EF 85mm f/1.8 USM EF-S 55-250mm f/4-5.6 IS EF 70-200mm f/4L USM | Sigma 30mm f/1.4 EX DC HSM

  
  LOG IN TO REPLY
Hikin ­ Mike
Walkin' Like a Penguin Now!
Avatar
6,352 posts
Gallery: 16 photos
Likes: 341
Joined Aug 2005
Location: Atwater, CA
     
Oct 30, 2011 23:05 |  #28

Looking at the source code you posted earlier, it looks like you didn't close the <a> tag.


Images in the Backcountry (external link) | Facebook (external link) | Google+ (external link) | Twitter (external link)
SEO for the Photographer (external link) | Creating HDRs Using Layer Masks (external link)
Canon 5D 17-40 Ճ/4L 300 Ճ/4L IS 70-200 Ճ/4L 50 Ճ/1.8 1.4x TC Օ Kenko Ext. Tubes

  
  LOG IN TO REPLY
kinyocase
Member
151 posts
Gallery: 7 photos
Likes: 16
Joined Dec 2010
Location: Missoula, MT
     
Oct 30, 2011 23:25 |  #29

Hikin Mike wrote in post #13330724 (external link)
Looking at the source code you posted earlier, it looks like you didn't close the <a> tag.

Hahah Oh man how could I have been so blind not to see that. I was going through his entire source code from the page. I briefly took a glance at the code he posted, but I reckon that was the OP main problem with it not working on IE.


Canon EOS 60D | Canon EF-S 18-55mm f/3.5-5.6 IS EF 85mm f/1.8 USM EF-S 55-250mm f/4-5.6 IS EF 70-200mm f/4L USM | Sigma 30mm f/1.4 EX DC HSM

  
  LOG IN TO REPLY
Hikin ­ Mike
Walkin' Like a Penguin Now!
Avatar
6,352 posts
Gallery: 16 photos
Likes: 341
Joined Aug 2005
Location: Atwater, CA
     
Oct 30, 2011 23:35 |  #30

kinyocase wrote in post #13330783 (external link)
Hahah Oh man how could I have been so blind not to see that. I was going through his entire source code from the page. I briefly took a glance at the code he posted, but I reckon that was the OP main problem with it not working on IE.

Not sure if that was indeed the problem because by the time I checked it on my own, he changed it. I'm sure it didn't help (not having the closing </a> tag). :lol:


Images in the Backcountry (external link) | Facebook (external link) | Google+ (external link) | Twitter (external link)
SEO for the Photographer (external link) | Creating HDRs Using Layer Masks (external link)
Canon 5D 17-40 Ճ/4L 300 Ճ/4L IS 70-200 Ճ/4L 50 Ճ/1.8 1.4x TC Օ Kenko Ext. Tubes

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

2,574 views & 0 likes for this thread
Input on my website? Honest Opinions
FORUMS Post Processing, Marketing & Presenting Photos Presentation & Building Galleries 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is Andyloc
896 guests, 263 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.