Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Post Processing, Marketing & Presenting Photos RAW, Post Processing & Printing 
Thread started 16 Jan 2012 (Monday) 21:11
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

Clone Stamp Issue

 
Bendel
THREAD ­ STARTER
Senior Member
Avatar
323 posts
Joined Jan 2008
Location: Wisconsin
     
Jan 19, 2012 16:26 |  #16

Correct (for the most part). Graphics card drivers installed a couple weeks ago. Photoshop installed two days ago. Problem two days old. Thread created two days ago. Problem basically fixed itself two days ago. The problem wasn't fixed by installation of new GPU drivers; it was fixed when photoshop crashed and rebooted.


Brandon
Canon 5D, 24-105 F4L, 70-200 F4L, 85 F1.8, 430EX II

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

2,050 views & 0 likes for this thread
Clone Stamp Issue
FORUMS Post Processing, Marketing & Presenting Photos RAW, Post Processing & Printing 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is Guashumerda
861 guests, 185 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.