Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Canon Cameras, Lenses & Accessories Canon Accessories 
Thread started 27 Apr 2011 (Wednesday) 06:59
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

RC-300 Wireless Remote (Shoot)

 
florencefox
Hatchling
2 posts
Joined Jan 2012
     
Jan 06, 2012 07:47 |  #16

Got this item for christmas - had it 6 months ago but totally broke on me. This time I'm having the same issue as some of you had - the light on the remote is turning green, then red and the light on the other part is just red and will neither focus nor take! any help would be greatly appreciated!




  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
florencefox
Hatchling
2 posts
Joined Jan 2012
     
Jan 06, 2012 08:24 |  #17

tienbien wrote in post #12523684 (external link)
Never mind, I finally got it to work! :p

how did you get it to work?!




  
  LOG IN TO REPLY
Hoosier ­ Writer
Member
102 posts
Likes: 1
Joined Sep 2010
Location: Martinsville, IN
     
Jan 23, 2012 13:06 as a reply to  @ florencefox's post |  #18

I am not very happy with the unit I just received from Amazon. Sometimes it takes a picture, sometimes it doesn't. At times all it does is focus the lens. It seems like low-light situation really amplifies the problems. If someone is an expert on this I would like to hear their advice.




  
  LOG IN TO REPLY
isoMorphic
Goldmember
Avatar
2,090 posts
Joined May 2008
     
Jan 24, 2012 02:56 |  #19

Hoosier Writer wrote in post #13754054 (external link)
At times all it does is focus the lens. It seems like low-light situation really amplifies the problems. If someone is an expert on this I would like to hear their advice.

No expert but i'll throw in my advice..

If your camera can't lock focus because there is not enough light to focus with there is no remote which is going to work. My guess is since you have it mounted on the hot shoe your camera cannot use the flash to help assist with focus. Without some type of flash in very low light it can be near impossible to use automatic focus. In which case you need to not mount the remote in the hot shoe and either rest it on something or let it hang.




  
  LOG IN TO REPLY
digitalideas
Hatchling
1 post
Joined Apr 2012
     
Apr 07, 2012 14:01 |  #20

tienbien wrote in post #12523658 (external link)
I just bought this and can't get it to work, and since there are no instructions I don't know if I'm doing it right or not. It's attached to the top of the camera and plugged in. I turn it on and when I press the wireless button both lights on remote and fitting turn green, then turn red. It won't focus or release the shutter at all, the light just stays red. I've tried adjusting setting on the camera to see if it will work in autofocus or auto mode (I usually do everything manual) and that doesn't work either. Is there a setting I need to turn on the camera? Do you know? I have a Canon EOS 20D. Any suggestions would be helpful. The product is supposed to be compatible with my camera.

I too just got mine but im trying to use it in bulb mode and i want to do long exposures but i cant seem to make it lock the shutter button down to keep the shutter in bulb going with out me having to press the remote button.




  
  LOG IN TO REPLY
vjv
Hatchling
1 post
Joined Nov 2013
     
Nov 06, 2013 04:49 |  #21

Can anyone please tell me how to switch on the transmitter.....for me its not ligting and not working with the receiver.

thanks




  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

15,381 views & 0 likes for this thread
RC-300 Wireless Remote (Shoot)
FORUMS Canon Cameras, Lenses & Accessories Canon Accessories 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is Frans144
749 guests, 369 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.