Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Post Processing, Marketing & Presenting Photos RAW, Post Processing & Printing 
Thread started 22 Feb 2012 (Wednesday) 20:47
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

lightroom problems

 
2004ep3hatch
Senior Member
425 posts
Gallery: 5 photos
Likes: 1
Joined Mar 2008
Location: Pocono mountians
     
Feb 22, 2012 20:47 |  #1

ok i have a weird one here. Im learning lighttoom and i do upload directly from there to flickr and Facebook. all off a sudden out of nowhere i get this when i upload to facbook


"An internal error has occurred: ?:0: attempt to compare string with nil" can somebody help me with this? after that it says can't update album and comments.


Canon 5D MKII, 24-105 4.0L IS, 2X II, 580EXII speedlite and needs more stuff!

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
tonylong
...winded
Avatar
54,657 posts
Gallery: 60 photos
Likes: 531
Joined Sep 2007
Location: Vancouver, WA USA
     
Feb 22, 2012 23:00 |  #2

I don't know -- have you restarted Lightroom and tried? Is it possible you have something odd in a file name? Maybe try renaming one or 2 photos and try again (after restarting)?


Tony
Two Canon cameras (5DC, 30D), three Canon lenses (24-105, 100-400, 100mm macro)
Tony Long Photos on PBase (external link)
Wildlife project pics here (external link), Biking Photog shoots here (external link), "Suburbia" project here (external link)! Mount St. Helens, Mount Hood pics here (external link)

  
  LOG IN TO REPLY
imjason
Goldmember
1,667 posts
Likes: 3
Joined Nov 2010
Location: Bay Area, CA
     
Feb 22, 2012 23:15 |  #3

i got that today too for the FB plugin. The plug in is not authenticating anymore. I think its on FB. My Flickr plug in works. i restarted computer, reloaded plug in, attempted to reauthenticate with facebook. tried a different catalog. nothing worked so far.


Canon gear: EOS M, Canonet QL17, SX230HS, S95, SD1200IS
Non-Canon gear: D600, D5000, D70, XG-2, U20
Flickr (external link)

  
  LOG IN TO REPLY
2004ep3hatch
THREAD ­ STARTER
Senior Member
425 posts
Gallery: 5 photos
Likes: 1
Joined Mar 2008
Location: Pocono mountians
     
Feb 23, 2012 05:09 as a reply to  @ imjason's post |  #4

Hey guys, yes I did. I restarted and everything multiple times. I even downloaded a plugin from sombody named Jeffery that makes them and tried it. Still nothing :(. I can't win with anything lol.


Canon 5D MKII, 24-105 4.0L IS, 2X II, 580EXII speedlite and needs more stuff!

  
  LOG IN TO REPLY
deletedpenguin
Goldmember
Avatar
2,945 posts
Joined Jan 2007
Location: Sydney, Australia
     
Feb 23, 2012 05:42 |  #5

I too got this. Sounds contagious.


Stefan | StefanPetersen.com.au (external link)
500px (external link) Flickr (external link)

  
  LOG IN TO REPLY
2004ep3hatch
THREAD ­ STARTER
Senior Member
425 posts
Gallery: 5 photos
Likes: 1
Joined Mar 2008
Location: Pocono mountians
     
Feb 23, 2012 06:44 |  #6

deletedpenguin wrote in post #13949641 (external link)
I too got this. Sounds contagious.

Ok, so what do we do? anyone to email about this? i use lightroom specifically to upload to my albums there. oh boy lol.


Canon 5D MKII, 24-105 4.0L IS, 2X II, 580EXII speedlite and needs more stuff!

  
  LOG IN TO REPLY
tonylong
...winded
Avatar
54,657 posts
Gallery: 60 photos
Likes: 531
Joined Sep 2007
Location: Vancouver, WA USA
     
Feb 23, 2012 09:29 |  #7

Well, I'd go intto the Lightroom Users Forum (external link) -- there is access to bug reporting and a lot of LR "gurus" participate there as well as folks from the Lightroom "team".

There are numerous other forums dedicated to Lightroom:

http://www.google.com …urceid=ie7&rlz=​1I7ADRA_en (external link)

So, I'm sure you can find info out there -- I just haven't uploaded to Facebook recently and don't know what would be wrong if I encountered your problem!


Tony
Two Canon cameras (5DC, 30D), three Canon lenses (24-105, 100-400, 100mm macro)
Tony Long Photos on PBase (external link)
Wildlife project pics here (external link), Biking Photog shoots here (external link), "Suburbia" project here (external link)! Mount St. Helens, Mount Hood pics here (external link)

  
  LOG IN TO REPLY
Wilt
Reader's Digest Condensed version of War and Peace [POTN Vol 1]
Avatar
40,826 posts
Gallery: 1 photo
Likes: 2205
Joined Aug 2005
Location: Belmont, CA
     
Feb 23, 2012 09:34 |  #8

It seems a big clue is, " i do upload directly from there to flickr and Facebook. all off a sudden out of nowhere i get this when i upload to facbook", and from someone else, "i got that today too for the FB plugin." and from a third person, "I too got this."

That seems indicative of blaming FACEBOOK, not LR!


You need to give me OK to edit your image and repost! Keep POTN alive and well with member support https://photography-on-the.net/forum/donate.p​hp
Canon dSLR system, Olympus OM 35mm system, Bronica ETRSi 645 system, Horseman LS 4x5 system, Metz flashes, Dynalite studio lighting, and too many accessories to mention

  
  LOG IN TO REPLY
2004ep3hatch
THREAD ­ STARTER
Senior Member
425 posts
Gallery: 5 photos
Likes: 1
Joined Mar 2008
Location: Pocono mountians
     
Feb 23, 2012 11:05 |  #9

Yes you are correct on that as well, ok well I'll try to go and look. I guess for now it's uploading the old way. I'm hoping it's just a glitch.


Canon 5D MKII, 24-105 4.0L IS, 2X II, 580EXII speedlite and needs more stuff!

  
  LOG IN TO REPLY
imjason
Goldmember
1,667 posts
Likes: 3
Joined Nov 2010
Location: Bay Area, CA
     
Feb 23, 2012 11:19 |  #10

Wilt wrote in post #13950652 (external link)
It seems a big clue is, " i do upload directly from there to flickr and Facebook. all off a sudden out of nowhere i get this when i upload to facbook", and from someone else, "i got that today too for the FB plugin." and from a third person, "I too got this."

That seems indicative of blaming FACEBOOK, not LR!

Adobe is looking at it.

http://feedback.photos​hop.com …my_fb_account_f​rom_lr_3_6 (external link)


Canon gear: EOS M, Canonet QL17, SX230HS, S95, SD1200IS
Non-Canon gear: D600, D5000, D70, XG-2, U20
Flickr (external link)

  
  LOG IN TO REPLY
Wilt
Reader's Digest Condensed version of War and Peace [POTN Vol 1]
Avatar
40,826 posts
Gallery: 1 photo
Likes: 2205
Joined Aug 2005
Location: Belmont, CA
     
Feb 23, 2012 11:22 |  #11

Yes, they seem to be investigating, but I still say the source of the problem is FB itself, as this person replied in the same thread,
"I have previously had Lighroom publish photos to Facebok. Starting last night when I try to publish I get this message. "Can't update this collection. An internal error has occurred?0 attempt to compare string with nil" I tried to find information about this error and couldn't find it. Why can I no longer publish photos to Facebook?"


You need to give me OK to edit your image and repost! Keep POTN alive and well with member support https://photography-on-the.net/forum/donate.p​hp
Canon dSLR system, Olympus OM 35mm system, Bronica ETRSi 645 system, Horseman LS 4x5 system, Metz flashes, Dynalite studio lighting, and too many accessories to mention

  
  LOG IN TO REPLY
imjason
Goldmember
1,667 posts
Likes: 3
Joined Nov 2010
Location: Bay Area, CA
     
Feb 23, 2012 11:29 |  #12

Wilt wrote in post #13951480 (external link)
Yes, they seem to be investigating, but I still say the source of the problem is FB itself, as this person replied in the same thread,
"I have previously had Lighroom publish photos to Facebok. Starting last night when I try to publish I get this message. "Can't update this collection. An internal error has occurred?0 attempt to compare string with nil" I tried to find information about this error and couldn't find it. Why can I no longer publish photos to Facebook?"

yea i assumed it was FB too, since im not having problems with flickr.


Canon gear: EOS M, Canonet QL17, SX230HS, S95, SD1200IS
Non-Canon gear: D600, D5000, D70, XG-2, U20
Flickr (external link)

  
  LOG IN TO REPLY
tonylong
...winded
Avatar
54,657 posts
Gallery: 60 photos
Likes: 531
Joined Sep 2007
Location: Vancouver, WA USA
     
Feb 23, 2012 13:07 |  #13

When exactly does the error occur?

I ask, because the term "collection" is one that you might link to the Lightroom Collection for your Facebook photos, meaning that LR might be encountering the problem. Facebook as far as I've seen sticks to the "Album" term.

But, since LR was working fine previously like this, I'd still imagine a Facebook problem...


Tony
Two Canon cameras (5DC, 30D), three Canon lenses (24-105, 100-400, 100mm macro)
Tony Long Photos on PBase (external link)
Wildlife project pics here (external link), Biking Photog shoots here (external link), "Suburbia" project here (external link)! Mount St. Helens, Mount Hood pics here (external link)

  
  LOG IN TO REPLY
tonylong
...winded
Avatar
54,657 posts
Gallery: 60 photos
Likes: 531
Joined Sep 2007
Location: Vancouver, WA USA
     
Feb 23, 2012 13:22 |  #14

OK, I just ran the LR Facebook Setup and ran into a similar-sounding erro, where LR can't read the FB Albums, so I can't even get started, so there seems to be a problem with the two communicating. Let's blame Facebook, 'cause they are always messing with something:)!


Tony
Two Canon cameras (5DC, 30D), three Canon lenses (24-105, 100-400, 100mm macro)
Tony Long Photos on PBase (external link)
Wildlife project pics here (external link), Biking Photog shoots here (external link), "Suburbia" project here (external link)! Mount St. Helens, Mount Hood pics here (external link)

  
  LOG IN TO REPLY
tonylong
...winded
Avatar
54,657 posts
Gallery: 60 photos
Likes: 531
Joined Sep 2007
Location: Vancouver, WA USA
     
Feb 23, 2012 18:03 |  #15

OK, let me refresh this and ask:

Are there Lightroom and Facebooke users here who are currently able to publish from LR to Facebook?

It seems like something is going on with Facebook and I'm curious as to whether everyone is having this problem or just a few of us?

If yours has been working and you can verify that it's working right now, chime in and let us know!


Tony
Two Canon cameras (5DC, 30D), three Canon lenses (24-105, 100-400, 100mm macro)
Tony Long Photos on PBase (external link)
Wildlife project pics here (external link), Biking Photog shoots here (external link), "Suburbia" project here (external link)! Mount St. Helens, Mount Hood pics here (external link)

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

3,011 views & 0 likes for this thread
lightroom problems
FORUMS Post Processing, Marketing & Presenting Photos RAW, Post Processing & Printing 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is Pucksplace
692 guests, 362 members online
Simultaneous users record so far is 6430, that happened on Dec 03, 2017

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.