Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Canon Cameras, Lenses & Accessories Small Compact Digitals by Canon 
Thread started 06 May 2012 (Sunday) 21:07
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

SX40HS Menu Problem

 
Cramden
Member
Avatar
37 posts
Joined Mar 2012
Location: Toronto, Canada
     
May 06, 2012 21:07 |  #1

My first post is a SX40HS menu problem. Am trying to figure out how to bring up the playback menu screen that includes image erase. Every time I hit the menu button, all I get is the screen with small camera, tools and custom setting. Have searched the manual and have not been able to find the answer
Pleased with the camera so far. I have a Canon 60D, but needed this for outings ie. fishing boat. Any help will be appreciated with thanks.




  
  LOG IN TO REPLY
lar55
Senior Member
277 posts
Likes: 5
Joined Dec 2010
     
May 06, 2012 21:34 |  #2

Are you hitting the Menu button when you are in "playback", or "review" mode? You won't get the playback menu if you press the Menu button when you are in "shooting" mode.




  
  LOG IN TO REPLY
Cramden
THREAD ­ STARTER
Member
Avatar
37 posts
Joined Mar 2012
Location: Toronto, Canada
     
May 06, 2012 21:41 |  #3

Thankyou lar55. I new it was something simple. Appreciated.
Cramden




  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

1,109 views & 0 likes for this thread
SX40HS Menu Problem
FORUMS Canon Cameras, Lenses & Accessories Small Compact Digitals by Canon 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is photom88
2158 guests, 320 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.