Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Canon Cameras, Lenses & Accessories Canon Accessories 
Thread started 22 Jun 2012 (Friday) 14:19
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

unidentified image

 
NorthwestRebel
Member
Avatar
106 posts
Gallery: 5 photos
Likes: 3
Joined Feb 2012
Location: Portland, Oregon
     
Jun 22, 2012 14:19 |  #1

so this just started happening recently where some of the pictures on my 20d start saying unidentified image when try to preview them. i searched and found that it happens when edited pictures are put back on the memory card but this happened when i didnt even transfer the pictures or edit them. when i do look at them they show up on my laptop just just fine but not on my camera. Is this a problem withe my camera or the memory card? and its a sandisk extreme III 4gb that I've had for about 2 years.


5Dc
Sigma 35mm Art

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
Jon
Cream of the Crop
Avatar
69,628 posts
Likes: 221
Joined Jun 2004
Location: Bethesda, MD USA
     
Jun 22, 2012 14:23 |  #2

Could be the card. Have you reformatted it recently? Your camera's R/W firmware is nowhere near as robust as your computer's, so periodic reformatting in the computer helps reduce the chances of important files going missing.


Jon
----------
Cocker Spaniels
Maryland and Virginia activities
Image Posting Rules and Image Posting FAQ
Report SPAM, Don't Answer It! (link)
PERSONAL MESSAGING REGARDING SELLING OR BUYING ITEMS WITH MEMBERS WHO HAVE NO POSTS IN FORUMS AND/OR WHO YOU DO NOT KNOW FROM FORUMS IS HEREBY DECLARED STRICTLY STUPID AND YOU WILL GET BURNED.
PAYPAL GIFT NO LONGER ALLOWED HERE

  
  LOG IN TO REPLY
NorthwestRebel
THREAD ­ STARTER
Member
Avatar
106 posts
Gallery: 5 photos
Likes: 3
Joined Feb 2012
Location: Portland, Oregon
     
Jun 22, 2012 15:14 |  #3

yeah i reformatted it once and but after awhile it did it again. would it better to get a new card or just format every once in awhile?


5Dc
Sigma 35mm Art

  
  LOG IN TO REPLY
Jon
Cream of the Crop
Avatar
69,628 posts
Likes: 221
Joined Jun 2004
Location: Bethesda, MD USA
     
Jun 22, 2012 16:29 |  #4

Depends on how long "a while" is. Personally, I reformat my cards every time before I place them back into use. Just deleting the files doesn't have the same effect.


Jon
----------
Cocker Spaniels
Maryland and Virginia activities
Image Posting Rules and Image Posting FAQ
Report SPAM, Don't Answer It! (link)
PERSONAL MESSAGING REGARDING SELLING OR BUYING ITEMS WITH MEMBERS WHO HAVE NO POSTS IN FORUMS AND/OR WHO YOU DO NOT KNOW FROM FORUMS IS HEREBY DECLARED STRICTLY STUPID AND YOU WILL GET BURNED.
PAYPAL GIFT NO LONGER ALLOWED HERE

  
  LOG IN TO REPLY
rdompor
Senior Member
Avatar
671 posts
Joined Nov 2008
Location: New Jersey
     
Jun 22, 2012 23:32 |  #5

This used to happen to me when I would load the photos from the card in photo mechanic or lightroom and tag the photos. Are you tagging/highlighting any images directly on the card?


Ramon
ULTRAMONTAGNE (external link)
Website (external link)

  
  LOG IN TO REPLY
NorthwestRebel
THREAD ­ STARTER
Member
Avatar
106 posts
Gallery: 5 photos
Likes: 3
Joined Feb 2012
Location: Portland, Oregon
     
Jun 23, 2012 23:51 |  #6

no im not doing anything to them, I thought it was happening when i would only upload certain files from the card and leave the rest on it but has started to happened when i don't even transfer any files at all.


5Dc
Sigma 35mm Art

  
  LOG IN TO REPLY
Echo63
Goldmember
Avatar
2,868 posts
Likes: 167
Joined Aug 2006
Location: Perth - Western Australia - Earth
     
Jun 24, 2012 02:29 |  #7

I had a card that used to do this in my mk2N
It turned out the card was slowly dieing

Same thing happened with a different card in my mk4 - again within a month it packed up completely


My Best Imageswww.echo63.deviantart.​com (external link)
Gear listhttps://photography-on-the.net …p?p=2463426&pos​tcount=385

  
  LOG IN TO REPLY
NorthwestRebel
THREAD ­ STARTER
Member
Avatar
106 posts
Gallery: 5 photos
Likes: 3
Joined Feb 2012
Location: Portland, Oregon
     
Jun 25, 2012 15:31 |  #8

yeah it slowly seems to be getting worse, i guess its just time to get a new card.


5Dc
Sigma 35mm Art

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

2,281 views & 0 likes for this thread
unidentified image
FORUMS Canon Cameras, Lenses & Accessories Canon Accessories 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is razorblaydes_jk
866 guests, 363 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.