Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
Thread started 04 May 2006 (Thursday) 06:12
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

300D firmware help

 
Webmonkeyuk
Member
171 posts
Joined Sep 2004
Location: Stockton-on-tees. UK
     
May 04, 2006 06:12 |  #1

Just flashed my spare 300D back to canons from undutchables as im selling it and there seems to be a weird problem with the Red eye icon, its just flashing all the time even when its turned off in the menu. any idea on this problem?


30DSigma 80-400
Canon 70-200F4
Canon 75-300
Canon 18-55
Canon 50 F1.8

  
  LOG IN TO REPLY
jc1350
Member
158 posts
Likes: 6
Joined Apr 2006
Location: Maryland
     
May 04, 2006 07:26 |  #2

You need to re-install the undutchables version, then follow these directions (I think you need to be in one of the "creative" modes):

Revertng back to the original version
• Reset all the Custom Function values to the original 300D settings. Note, you cannot use the Reset
option in the menu, it does not affect these values. Below is a list of default binary values from left to right
(the bottom numbers in the CF menu):
0,0,0,0,0,1,0,11,0,0,0​,0,0,0,0,0,0
• Flash back to 1.1.1.


--
John

  
  LOG IN TO REPLY
Webmonkeyuk
THREAD ­ STARTER
Member
171 posts
Joined Sep 2004
Location: Stockton-on-tees. UK
     
May 04, 2006 07:53 |  #3

cheers done it now, did a search on the net and found out i was doing it wrong :)


30DSigma 80-400
Canon 70-200F4
Canon 75-300
Canon 18-55
Canon 50 F1.8

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

1,008 views & 0 likes for this thread
300D firmware help
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is protocolscg
1445 guests, 285 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.