Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Post Processing, Marketing & Presenting Photos Video and Sound Editing 
Thread started 12 Sep 2012 (Wednesday) 17:43
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

My newest wedding video :)

 
one2nite
Senior Member
Avatar
436 posts
Joined Oct 2010
Location: Montreal
     
Sep 12, 2012 17:43 |  #1

Pretty happy with it, I was 1 shooter for the whole thing

https://vimeo.com/4934​0599 (external link)


Canon 6d +70d
Canon 17-40L / Sigma 50mm 1.4 / Canon 85mm 1.8 / Canon 18-135mm / Sigma 50-150 2.8 / Canon 580 EX / Gopro / EOS M

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
Kento
Goldmember
Avatar
1,207 posts
Likes: 2
Joined Jul 2008
Location: Innsbruck, Austria
     
Sep 12, 2012 19:23 |  #2

Cool, but what the heck did you do to cause all that ghosting??


My Tools
-Jesse
Unknown-Studio.com

  
  LOG IN TO REPLY
one2nite
THREAD ­ STARTER
Senior Member
Avatar
436 posts
Joined Oct 2010
Location: Montreal
     
Sep 13, 2012 00:59 |  #3

No Idea, how can i avoid that? i shoot at 24fps and i never bring my shutter speed less than 50


Canon 6d +70d
Canon 17-40L / Sigma 50mm 1.4 / Canon 85mm 1.8 / Canon 18-135mm / Sigma 50-150 2.8 / Canon 580 EX / Gopro / EOS M

  
  LOG IN TO REPLY
Silly ­ Rabbit
Member
56 posts
Joined Jul 2012
     
Sep 13, 2012 01:31 |  #4

That loos like a rendering issue, what software?




  
  LOG IN TO REPLY
one2nite
THREAD ­ STARTER
Senior Member
Avatar
436 posts
Joined Oct 2010
Location: Montreal
     
Sep 13, 2012 01:35 |  #5

Sony vegas platinum 11, maybe im not rendering correctly? I use the internet hd setting .mp4 my 4min video is 400mb


Canon 6d +70d
Canon 17-40L / Sigma 50mm 1.4 / Canon 85mm 1.8 / Canon 18-135mm / Sigma 50-150 2.8 / Canon 580 EX / Gopro / EOS M

  
  LOG IN TO REPLY
Silly ­ Rabbit
Member
56 posts
Joined Jul 2012
     
Sep 13, 2012 01:42 |  #6

I dont use that software so not sure exactly where it's going wrong. I'd do tests with a 5 second clip and try different export settings

It was a nice video btw it's a shame it's being ruined by the ghosting




  
  LOG IN TO REPLY
Kento
Goldmember
Avatar
1,207 posts
Likes: 2
Joined Jul 2008
Location: Innsbruck, Austria
     
Sep 13, 2012 02:51 |  #7

Silly Rabbit wrote in post #14984494 (external link)
I dont use that software so not sure exactly where it's going wrong. I'd do tests with a 5 second clip and try different export settings

It was a nice video btw it's a shame it's being ruined by the ghosting

Yeah this is a good idea. The ghosting is pretty bad so you should see a difference right away once it is fixed.


My Tools
-Jesse
Unknown-Studio.com

  
  LOG IN TO REPLY
Chopper ­ Al
Senior Member
Avatar
743 posts
Gallery: 3 photos
Likes: 25
Joined Apr 2009
Location: London, ON, Canada
     
Sep 13, 2012 11:34 |  #8

What it looks like is if it was rendered as interlaced and the frame order was messed up. I used to get that when I was learning to edit and render videos a long while back.




  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

1,213 views & 0 likes for this thread
My newest wedding video :)
FORUMS Post Processing, Marketing & Presenting Photos Video and Sound Editing 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is Birdie760
929 guests, 316 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.