Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
Thread started 03 Oct 2007 (Wednesday) 10:13
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

XTI/400D Users Chat

 
PGD
Senior Member
Avatar
625 posts
Likes: 32
Joined Feb 2012
     
Nov 30, 2012 05:44 |  #2566

Well, that's the format every other forum I use works to. Looks like you just need to figure out how to use it.

And to be fair, we probably weren't that bothered about seeing your random test images that you've just got to work anyway


a.k.a Phil - Website (external link) - Flickr (external link) - Facebook (external link)

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
clb
Senior Member
Avatar
302 posts
Likes: 24
Joined Apr 2010
Location: Airdrie, Alberta, Cda.
     
Nov 30, 2012 08:02 |  #2567

Ronald Borst Journalism wrote in post #15307459 (external link)
IMG NOTICE: [NOT AN IMAGE URL, NOT RENDERED INLINE]

NOPE...LOL. HOW PATHETIC, if this is this garbage toshiba(and they are my next blog article), then i apologize- but right now my opinion is this site is a joke if the format for photos is a "host" site...not in a million years

Try Again:
IMAGE NOT FOUND
| Byte size: ZERO | Content warning: NOT AN IMAGE
LOLOLOL. This was from my blog, so it is probably Toshiba as this brand new $500 Satellite C655 is total garbage. MY APOLOGIES.

I still believe the ideology is wrong, to go thru a host to upload...oh well. At least I got a couple shots with decent exposure in AV mode...RLB

Have a look here: https://photography-on-the.net/forum/showthre​ad.php?t=194511


Chuck
Canon 7D 50D 40D(X-2) -Gripped, 600D T3I -Gripped, Tamron 17-50 2.8 VC, Sigma 100-400mm f/5-6.3 DG OS HSM Contemporary, Canon EF 50mm f/1.8 II, Tamron 18-270mm f/3.5-6.3 XR Di II LD, Tamron 90mm Macro, YN565EX Flash,YN-622C trigs

  
  LOG IN TO REPLY
Ronald ­ Borst ­ Journalism
Member
Avatar
34 posts
Joined Nov 2012
Location: Oregon
     
Nov 30, 2012 08:26 as a reply to  @ clb's post |  #2568
bannedPermanent ban
SPAM PUT AWAY
This post is marked as spam.
WaltA
Goldmember
Avatar
3,868 posts
Gallery: 10 photos
Likes: 119
Joined Feb 2006
Location: Ladysmith, BC, Canada
     
Nov 30, 2012 09:25 |  #2569

Ronald Borst Journalism wrote in post #15307868 (external link)
Cool and thanks. The pixels I am sure are part of it, but i'll just post links. 45 year old grumpy carpenter, and i hate this laptop so i'll just post links. Thx for the tips...RLB. PS-My photos suck anywayz, i need that exposure book. Thx again.

A better look might be my parade photos, shot with a Nikon D70 and Nikkor 18-70 VR http://ronborst.blogsp​ot.com …ade-2012-faces-flags.html (external link) Also on this blog is a college football game i shot with the new(used) Canon XTi and the 2 basics 18-55 and 75-300. I have out of focus action shots...

Actually you can post an image quite easily here as an attachment. You just have to make it fit the size parameters for the forum. You don't need to have it hosted anywhere.

Heres a screen shot I just took as a jpeg.


HOSTED PHOTO
please log in to view hosted photos in full size.


Walt
400D, 5D, 7D and a bag of stuff

  
  LOG IN TO REPLY
WaltA
Goldmember
Avatar
3,868 posts
Gallery: 10 photos
Likes: 119
Joined Feb 2006
Location: Ladysmith, BC, Canada
     
Nov 30, 2012 09:27 |  #2570

Ronald Borst Journalism wrote in post #15307408 (external link)
IMG NOTICE: [NOT AN IMAGE URL, NOT RENDERED INLINE]

I am completely losing my patience with this site. It is really too bad, because great people are here but the engine sucks. Uploading is a joke. The search engine is pathetic. When u click on search, u have to click the box? WTF. And after double clicking u get a bunch of crap that has alot to do with photos and little to do with the actual search. Maybe it is this Toshiba Craptop- $500 of junk. Maybe it is Facebook, where that photo is...I guess I'll put them(photos) all on Picasa so I don't lose the good group sourced info here...

Better off to use GOOGLE search and add POTN to your search parameters.

A lot of us have been using this site for many years with little complaint.

Mind you, I'm a pretty low maintenance guy. I do stuff for my self.


Walt
400D, 5D, 7D and a bag of stuff

  
  LOG IN TO REPLY
WaltA
Goldmember
Avatar
3,868 posts
Gallery: 10 photos
Likes: 119
Joined Feb 2006
Location: Ladysmith, BC, Canada
     
Nov 30, 2012 09:33 |  #2571

And in the spirit of this thread - a picture from my 400D.


HOSTED PHOTO
please log in to view hosted photos in full size.


Walt
400D, 5D, 7D and a bag of stuff

  
  LOG IN TO REPLY
WaltA
Goldmember
Avatar
3,868 posts
Gallery: 10 photos
Likes: 119
Joined Feb 2006
Location: Ladysmith, BC, Canada
     
Nov 30, 2012 09:38 |  #2572

Ronald Borst Journalism wrote in post #15307325 (external link)
@ PDG & ddk & Walt, THX sincerely. I saw a thread here when I got off work about shooting lenses. So I did. I had already switched back to JPEG, but was still in AV mode. Horrible photos, very white. I did post a few that I shot in Full Auto, on my blog: http://ronborst.blogsp​ot.com …11/photogallery​-lens.html (external link) Since it is my blog, I did not put the AV pics up... THX, RLB

You might want to try starting off with P mode. That way the camera will make its best guess at setting the exposure but you can change it.

That way you could see how the camera would expose that picture and then you can change things like shutter speed and aperature and ISO the see what the changes would do to the end result.

Theres a pretty cool camera simulator here (external link) so if your stuck at a desk you can try your hand at shooting Manual without a camera.


Walt
400D, 5D, 7D and a bag of stuff

  
  LOG IN TO REPLY
Ronald ­ Borst ­ Journalism
Member
Avatar
34 posts
Joined Nov 2012
Location: Oregon
     
Nov 30, 2012 09:56 as a reply to  @ WaltA's post |  #2573
bannedPermanent ban
SPAM PUT AWAY
This post is marked as spam.
ddk632
Goldmember
Avatar
1,606 posts
Gallery: 1 photo
Likes: 25
Joined Jul 2012
Location: Aventura, FL
     
Nov 30, 2012 09:59 |  #2574

@WaltA - nice shot!


Dmitriy Khaykin (external link)
dk (external link) | f (external link) | ig (external link) | t (external link) | flickr (external link)

  
  LOG IN TO REPLY
WaltA
Goldmember
Avatar
3,868 posts
Gallery: 10 photos
Likes: 119
Joined Feb 2006
Location: Ladysmith, BC, Canada
     
Nov 30, 2012 10:00 |  #2575

Ronald Borst Journalism wrote in post #15308190 (external link)
great advice great photo, i did see it here when i joined...hehe, i live in Oregon
my question is obviously my photos are 3900 pixels x 2600 or so...the S setting is 1900 x 1300. Do I change it there or in the photo format on the Toshiba junktop?

And on my Parade photos, the Nikkor 18-70 VR is forgiving...what errors do you see and how would you correct them?

I use Faststone image viewer to look ar JPG and RAW files. And Fastone Picture resizer - go into advanced and pick a resolution of 800-600 or 1024-768. Whatever makes it less than 150K.

I take all my pictures in RAW and after processing save them as JPEG. Then I have to resize them either to post here or to put on my website.


http://www.faststone.o​rg/ (external link)


Walt
400D, 5D, 7D and a bag of stuff

  
  LOG IN TO REPLY
WaltA
Goldmember
Avatar
3,868 posts
Gallery: 10 photos
Likes: 119
Joined Feb 2006
Location: Ladysmith, BC, Canada
     
Nov 30, 2012 10:08 |  #2576

ddk632 wrote in post #15308197 (external link)
@WaltA - nice shot!

Thanks

Don't have too many photos on my work computer but wanted to post a couple.

Heres the same rock at Cannon beach at Sunset.

One thing about posting an attachment is that for some shots you need to resize them really small to get under the 150K limit. It seems like scenes with lots of contrast and lots of colors have to be resized more than ones with less contrast.


HOSTED PHOTO
please log in to view hosted photos in full size.


Walt
400D, 5D, 7D and a bag of stuff

  
  LOG IN TO REPLY
ddk632
Goldmember
Avatar
1,606 posts
Gallery: 1 photo
Likes: 25
Joined Jul 2012
Location: Aventura, FL
     
Nov 30, 2012 10:24 |  #2577

Ronald Borst Journalism wrote in post #15308190 (external link)
great advice great photo, i did see it here when i joined...hehe, i live in Oregon
my question is obviously my photos are 3900 pixels x 2600 or so...the S setting is 1900 x 1300. Do I change it there or in the photo format on the Toshiba junktop?

And on my Parade photos, the Nikkor 18-70 VR is forgiving...what errors do you see and how would you correct them?

It's much easier on you if you setup a Flickr account (free). You can upload your "original" size photo, and Flickr automatically generates small versions of your photos for you. Saves lots of time.

For posting on this site, the longest edge of your photo cannot be more than 1024px. Flickr provides an option for a "max 1024px" size as well. Just food for thought if you want to go that route. Flickr even provides an easy way to generate the code required to place an image into a forum post, called "BBCode". You just select a size, cut and paste into your post, and voila! Easy :)


Dmitriy Khaykin (external link)
dk (external link) | f (external link) | ig (external link) | t (external link) | flickr (external link)

  
  LOG IN TO REPLY
Ronald ­ Borst ­ Journalism
Member
Avatar
34 posts
Joined Nov 2012
Location: Oregon
     
Nov 30, 2012 15:43 as a reply to  @ ddk632's post |  #2578
bannedPermanent ban
SPAM PUT AWAY
This post is marked as spam.
Ronald ­ Borst ­ Journalism
Member
Avatar
34 posts
Joined Nov 2012
Location: Oregon
     
Nov 30, 2012 15:45 |  #2579
bannedPermanent ban
SPAM PUT AWAY
This post is marked as spam.
Ronald ­ Borst ­ Journalism
Member
Avatar
34 posts
Joined Nov 2012
Location: Oregon
     
Nov 30, 2012 20:41 |  #2580
bannedPermanent ban
SPAM PUT AWAY
This post is marked as spam.
sponsored links
(this ad will go away when you log in as a registered member)

458,366 views & 12 likes for this thread
XTI/400D Users Chat
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is CMR81
872 guests, 231 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.