Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Canon Cameras, Lenses & Accessories Canon EF and EF-S Lenses 
Thread started 22 Dec 2012 (Saturday) 18:39
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

Canon 24-105mm Err01 fault and IS issues

 
Strangely ­ Brown
Member
162 posts
Joined Dec 2008
Location: Winchester - UK (The Original One!)
     
Dec 22, 2012 18:39 |  #1

I bought a refurbished 24-105mm f/4 lens from Canon via their eBay store and after 6 weeks of light use it has developed two faults. On three separate occasions i have had the Err01 error message and more recently with the IS switched off and when the lens is not focusing you can hear the IS motors hunting.

The lens is under warranty (12 months) so will be repaired/replaced but it is a major inconvenience especially as i have a long weekend in NYC in a just over two weeks time and naturally want to take it with me.


5D MKII / Canon 50mm f1/8 / Canon 24-105mm L f/4.
flickr (external link)

  
  LOG IN TO REPLY
Lenty007
Member
221 posts
Gallery: 5 photos
Likes: 21
Joined May 2006
Location: Ghent, Belgium
     
Dec 23, 2012 01:32 |  #2

Sounds like a contact point issue to me!
I have mine bought new since 6 years and this year the situation you discribed happend 2 times (once on a marriage occasion!).
I removed the lens (from a 5dIII) and put it back on without doing anything and it works just fine.
So I'm not worried just yet, a bit wear and tear on the contact points could be a "normal" reason.
Of course if the problem continues to the point that one can't rely on the lens anymore well of course something has to be done about it - or let it repair or buy something else.
By the way I NEVER had this issue with my 5dII but I'm sure it's a matter of time ;)
Just my 50 cent before you go "overboard" with extra cost for repairs. Mayby a mild cloth and a lubricant can do the trick hé.
In my experience the 5dII+24-105 combo at f/8 rocks!
Good luck with it!
Greetings from Ghent/Belgium
Alain,




  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

753 views & 0 likes for this thread
Canon 24-105mm Err01 fault and IS issues
FORUMS Canon Cameras, Lenses & Accessories Canon EF and EF-S Lenses 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is bushpilot
901 guests, 211 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.