Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Canon Cameras, Lenses & Accessories Small Compact Digitals by Canon 
Thread started 02 Jan 2013 (Wednesday) 11:40
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

s100 focus issues

 
ekinnyc
Senior Member
Avatar
784 posts
Likes: 14
Joined Mar 2011
Location: New York, NY
     
Jan 02, 2013 11:40 |  #1

was using my S100 to take some NYE pics at a friends house. the lighting was good enough where the camera didnt need to focus-hunt, and yet for some reason i was getting soft focus with it. i tried various modes - auto, P, Av, M.... in all cases, sometimes when i would compose a shot, the camera would get focus lock but the image was significantly blurry. if i tried to refocus the same shot, it would focus lock perfectly fine on the next shot.

i dont have any samples, but a good example would be a couple of people next to the xmas tree. plenty of contrast, and enough light, and yet it would be soft. any ideas?


6D| 35mm f/2 IS
Buying/Selling Feedback

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
ekinnyc
THREAD ­ STARTER
Senior Member
Avatar
784 posts
Likes: 14
Joined Mar 2011
Location: New York, NY
     
Jan 07, 2013 12:02 |  #2

bump?


6D| 35mm f/2 IS
Buying/Selling Feedback

  
  LOG IN TO REPLY
hnikesch
Goldmember
Avatar
1,133 posts
Gallery: 24 photos
Best ofs: 1
Likes: 19
Joined Nov 2008
Location: Michigan
     
Jan 07, 2013 18:35 |  #3

You may have enabled close up focus mode, try a reset


Hans
It is better to burn a roll of film than curse the darkness. Equip. Canon S100 w/CHDK, SD990 w/CHDK, SD900 w/CHDK, Pentax K30, & Kr, Pentax Q7 Flickr: (external link)

  
  LOG IN TO REPLY
tmwag
Brown Noser has crush on Suzyview
Avatar
2,641 posts
Gallery: 5 photos
Likes: 11
Joined Feb 2009
Location: Kansas City
     
Jan 07, 2013 19:26 as a reply to  @ hnikesch's post |  #4

IS settings, check IS mode...continuous, shoot only, off




  
  LOG IN TO REPLY
Heath
Goldmember
Avatar
2,332 posts
Joined Sep 2009
Location: NYC, NY
     
Jan 07, 2013 20:18 |  #5

Do you have an example you could post?


Heath
"Some photographers push the envelope. Some sit behind a keyboard and criticize their accomplishments." (seen in the comments of a photo article)
Blog (external link)-Twitter (external link)-Zenfolio (external link)-500px (external link)-Pinterest (external link)-Gear List

  
  LOG IN TO REPLY
ekinnyc
THREAD ­ STARTER
Senior Member
Avatar
784 posts
Likes: 14
Joined Mar 2011
Location: New York, NY
     
Jan 07, 2013 22:59 |  #6

tmwag wrote in post #15458591 (external link)
IS settings, check IS mode...continuous, shoot only, off

i have it on Continuous, and Powered IS is on. what should it be?

Heath wrote in post #15458811 (external link)
Do you have an example you could post?

i dont, i deleted them all unfortunately. imagine you are doing a focus test using 5 people of equal height spaced evenly apart. you get a good focus lock on the middle person (the camera beeps, you get the green box), yet the whole image is blurry

edit... looks like i do, ill post it shortly


6D| 35mm f/2 IS
Buying/Selling Feedback

  
  LOG IN TO REPLY
ekinnyc
THREAD ­ STARTER
Senior Member
Avatar
784 posts
Likes: 14
Joined Mar 2011
Location: New York, NY
     
Jan 07, 2013 23:39 |  #7

for some reason i cant display the focus point in DPP, but heres the pic

IMAGE NOT FOUND
IMAGE IS A REDIRECT OR MISSING!
HTTP response: NOT FOUND | MIME changed to 'image/gif' | Redirected to error image by FLICKR

Screen shot 2013-01-08 at 12.36.10 AM (external link) by ekinnyc (external link), on Flickr

1/60, f/2.0, ISO640
focus, if i recall, was on the couple

6D| 35mm f/2 IS
Buying/Selling Feedback

  
  LOG IN TO REPLY
CactusJuice
Senior Member
853 posts
Joined Jan 2010
     
Jan 08, 2013 06:42 |  #8

ekinnyc wrote in post #15459591 (external link)
for some reason i cant display the focus point in DPP, but heres the pic

Umm not very helpful for troubleshooting purposes. Why did you strip off the exif data?

Someone else can correct me but I don't think DPP shows focus point for PowerShots. Mine doesn't for my S100. Anyway, keep in mind this particular feature isn't the be all end all. For example, it only shows the focus point, not what you focused on. And it wouldn't show after an image had been edited in DPP.




  
  LOG IN TO REPLY
hnikesch
Goldmember
Avatar
1,133 posts
Gallery: 24 photos
Best ofs: 1
Likes: 19
Joined Nov 2008
Location: Michigan
     
Jan 08, 2013 07:37 |  #9

If you had center point selected the camera may have focused on the tree not the people

Hans


Hans
It is better to burn a roll of film than curse the darkness. Equip. Canon S100 w/CHDK, SD990 w/CHDK, SD900 w/CHDK, Pentax K30, & Kr, Pentax Q7 Flickr: (external link)

  
  LOG IN TO REPLY
jack880
Goldmember
Avatar
2,850 posts
Gallery: 13 photos
Best ofs: 2
Likes: 753
Joined Apr 2011
Location: Manchester, UK
     
Jan 08, 2013 17:10 |  #10

My mum had the same issue with hers - she didn't realise that you have to half press the button down till the square turns green, then press it all the way down to take the photo - she was just pressing the shutter down all in one go straight away, not giving the camera time to focus....


https://www.flickr.com​/photos/jackhenriques/ (external link)
1DX, 7D, 20D, G7X II, 70-200 f/2.8 L IS II, 24-70 f/2.8 L, 16-35 f/2.8 L II, 50 f/1.8 II, 50 f/1.4, TS-E 17 f/4 L, 8-15 f/4 L, Sigma 17-50 f/2.8, Sigma 8-16 f/4.5-5.6, Sigma 150 f/2.8 macro, x1.4 extender II, Kenko extension tubes, 430 EX II x 2, DJI Mavic Air

  
  LOG IN TO REPLY
ekinnyc
THREAD ­ STARTER
Senior Member
Avatar
784 posts
Likes: 14
Joined Mar 2011
Location: New York, NY
     
Jan 08, 2013 17:26 |  #11

jack880 wrote in post #15462885 (external link)
My mum had the same issue with hers - she didn't realise that you have to half press the button down till the square turns green, then press it all the way down to take the photo - she was just pressing the shutter down all in one go straight away, not giving the camera time to focus....

is that how it works ;)

as i mentioned, i was getting focus lock (the green square).... but no sharp focus


6D| 35mm f/2 IS
Buying/Selling Feedback

  
  LOG IN TO REPLY
tmwag
Brown Noser has crush on Suzyview
Avatar
2,641 posts
Gallery: 5 photos
Likes: 11
Joined Feb 2009
Location: Kansas City
     
Jan 08, 2013 19:02 |  #12

ekinnyc wrote in post #15459510 (external link)
i have it on Continuous, and Powered IS is on. what should it be?

anything but off

ekinnyc wrote in post #15462947 (external link)
is that how it works ;)

The best way for anyone to help is for you to provide a better sample image...with exif intact




  
  LOG IN TO REPLY
ekinnyc
THREAD ­ STARTER
Senior Member
Avatar
784 posts
Likes: 14
Joined Mar 2011
Location: New York, NY
     
Jan 08, 2013 21:29 |  #13

tmwag wrote in post #15463337 (external link)
The best way for anyone to help is for you to provide a better sample image...with exif intact

that was some harmless sarcasm


here is the full export, exif intact. original pic was just a screenshot from LR3

IMAGE NOT FOUND
IMAGE IS A REDIRECT OR MISSING!
HTTP response: NOT FOUND | MIME changed to 'image/gif' | Redirected to error image by FLICKR

IMG_0042 (external link) by ekinnyc (external link), on Flickr


Exif data
Camera Canon PowerShot S100
Exposure 0.017 sec (1/60)
Aperture f/2.0
Focal Length 5.2 mm
ISO Speed 640
Exposure Bias 0 EV
Flash On, Red-eye reduction
X-Resolution 240 dpi
Y-Resolution 240 dpi
Software Adobe Photoshop Lightroom 3.6 (Macintosh)
Date and Time (Modified) 2013:01:08 22:26:47
Sensitivity Type Standard Output Sensitivity and Recommended Exposure Index
Date and Time (Original) 2012:12:31 23:44:08
Date and Time (Digitized) 2012:12:31 23:44:08
Max Aperture Value 2.0
Subject Distance 0.37 m
Metering Mode Multi-segment
Focal Plane X-Resolution 13651.87713 dpi
Focal Plane Y-Resolution 13636.36364 dpi
Sensing Method One-chip color area
Custom Rendered Normal
Exposure Mode Auto
White Balance Auto
Digital Zoom Ratio 1
Scene Capture Type Standard
Lens Info 5.2-26mm f/?
Lens Model 5.2-26.0 mm
Compression JPEG (old-style)

6D| 35mm f/2 IS
Buying/Selling Feedback

  
  LOG IN TO REPLY
tmwag
Brown Noser has crush on Suzyview
Avatar
2,641 posts
Gallery: 5 photos
Likes: 11
Joined Feb 2009
Location: Kansas City
     
Jan 08, 2013 21:38 |  #14

You are kidding me? That image says you..are a tool....at least




  
  LOG IN TO REPLY
imjason
Goldmember
1,667 posts
Likes: 3
Joined Nov 2010
Location: Bay Area, CA
     
Jan 08, 2013 21:50 |  #15

so, my question is, the focus issue only happened at the nye party?
and it never happened before and you cannot replicate it again?


Canon gear: EOS M, Canonet QL17, SX230HS, S95, SD1200IS
Non-Canon gear: D600, D5000, D70, XG-2, U20
Flickr (external link)

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

5,271 views & 0 likes for this thread
s100 focus issues
FORUMS Canon Cameras, Lenses & Accessories Small Compact Digitals by Canon 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is htam
915 guests, 215 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.