Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
Thread started 01 Jun 2013 (Saturday) 10:17
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

7D irregular noise

 
EagleX
Member
Avatar
146 posts
Likes: 1
Joined Jul 2008
Location: Israel
     
Jun 01, 2013 10:17 |  #1

Hi,
I know this topic has been covered in so many threads and discussions, and I did my searches, but I still cant decide whether my condition is normal or a warranty issues...
It happens in almost every shot - sky, ground, blue, red, overexposed, underexposed, etc...
This shot came out straight of the camera, minus raw to jpeg conversion in lightroom. (flash used)

1. http://www.flickr.com …3/sizes/o/in/ph​otostream/ (external link)

2. http://www.flickr.com …3/sizes/o/in/ph​otostream/ (external link)

Its maybe my imagination, but the noise pattern seems strange..
Thanks for the help.


Flickr (external link) - My Flickr
Canon EOS 7D | EOS 450D | BG-E5 | BG-E7
EF-S 17-55 f/2.8 IS USM | Tokina 11-16 F/2.8 | EF 50 F/1.8| EF 70-200 F/2.8L USM IS II | Speedlite 580EX II

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
CallumRD1
Senior Member
Avatar
427 posts
Gallery: 22 photos
Likes: 451
Joined Sep 2012
Location: Boulder, Colorado
     
Jun 01, 2013 10:37 |  #2

That looks normal for a high ISO shot from one of canon's 18mp sensors.


Canon EOS R | EF 16-35mm f/4L IS USM • RF 35mm f/1.8 IS Macro • RF 24-105mm f/4L IS USM • EF 100mm f/2.8 Macro USM • Canon EF 70-200mm f/2.8L IS II USM

  
  LOG IN TO REPLY
MakisM1
Cream of the Crop
Avatar
5,589 posts
Gallery: 24 photos
Likes: 354
Joined Dec 2011
Location: Houston
     
Jun 01, 2013 10:41 |  #3

Google '7D vertical banding noise'. You will get 577,000 results...

EDIT: The shot is at ISO400 which is by no means high ISO and this is vertical banding, not high ISO noise.


Gerry
Canon 5D MkIII/Canon 60D/Canon EF-S 18-200/Canon EF 24-70L USM II/Canon EF 70-200L 2.8 USM II/Canon EF 50 f1.8 II/Σ 8-16/ 430 EXII
OS: Linux Ubuntu/PostProcessing: Darktable/Image Processing: GIMP

  
  LOG IN TO REPLY
EagleX
THREAD ­ STARTER
Member
Avatar
146 posts
Likes: 1
Joined Jul 2008
Location: Israel
     
Jun 01, 2013 10:45 |  #4

Shot at 400ISO, happening at lower values too.
Makis, my main conclusions from looking at the top results - it happens across all 7d`s, some bodies are better, and some are worse (like mine)?


Flickr (external link) - My Flickr
Canon EOS 7D | EOS 450D | BG-E5 | BG-E7
EF-S 17-55 f/2.8 IS USM | Tokina 11-16 F/2.8 | EF 50 F/1.8| EF 70-200 F/2.8L USM IS II | Speedlite 580EX II

  
  LOG IN TO REPLY
MakisM1
Cream of the Crop
Avatar
5,589 posts
Gallery: 24 photos
Likes: 354
Joined Dec 2011
Location: Houston
     
Jun 01, 2013 10:59 |  #5

EagleX wrote in post #15988952 (external link)
Shot at 400ISO, happening at lower values too.
Makis, my main conclusions from looking at the top results - it happens across all 7d`s, some bodies are better, and some are worse (like mine)?

Right-O! :(

However, it happens mostly when you start playing with the sliders to 'bring out the shadows'... I don't do much of this...:D

Now for the bad news... Since it is not the high ISO type noise, your generic NR doesn't work.

Maybe some of the Noiseware/NIK plugins have some successful actions for this. Somebody will come up with a suggestion soon.

Here is a small sample of your photo in the shadows. See if you like the result lifting the shadows and I can post the entire photo in a dropbox.


HOSTED PHOTO
please log in to view hosted photos in full size.


Gerry
Canon 5D MkIII/Canon 60D/Canon EF-S 18-200/Canon EF 24-70L USM II/Canon EF 70-200L 2.8 USM II/Canon EF 50 f1.8 II/Σ 8-16/ 430 EXII
OS: Linux Ubuntu/PostProcessing: Darktable/Image Processing: GIMP

  
  LOG IN TO REPLY
amfoto1
Cream of the Crop
10,251 posts
Likes: 84
Joined Aug 2007
Location: San Jose, California
     
Jun 01, 2013 14:15 |  #6

I am not certain, but I believe 7D turns off all in-camera noise reduction at or below certain ISOs... I suspect it might be around ISO 400. You might try shooting the same scene again at ISO 800 and see if it's cleaner. Also, you might try playing around with the in-camera NR settings, to see if that helps. I just don't shoot JPEGs at all, so can't really say. I shoot RAW and process throught Lightroom and Photoshop, using Noiseware plug-in on high ISO shots when needed.

This scene does show a lot of noise. It's underexposed, making it worse. Out of focus areas also show noise more strongly.

7D and the other 18MP cameras have noise, no doubt... In fact, all cameras do at all settings, but most apply some NR by default at all levels (more strongly at higher levels unless you turn it down or off). 7D doesn't apply much or any NR by default at low ISOs, leaving it up to the user to choose the level of NR they want to use. I believe 60D and the other 18MP cameras, aside from 7D, apply more NR by default at all ISOs.

To me the 18MP camera color noise it looks more random than earlier cameras... i.e., it looks more like film grain. IMO it's less of a problem, due to the more random appearance.


Alan Myers (external link) "Walk softly and carry a big lens."
5DII, 7DII(x2), 7D(x2) & other cameras. 10-22mm, Tokina 12-24/4, 20/2.8, TS 24/3.5L, 24-70/2.8L, 28/1.8, 28-135 IS (x2), TS 45/2.8, 50/1.4, Tamron 60/2.0, 70-200/4L IS, 70-200/2.8 IS, 85/1.8, Tamron 90/2.5 Macro, 100/2.8 USM, 100-400L II, 135/2L, 180/3.5L, 300/4L IS (x2), 300/2.8L IS, 500/4L IS, EF 1.4X II, EF 2X II. Flashes, studio strobes & various access. - FLICKR (external link) - ZENFOLIO (external link)

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

778 views & 0 likes for this thread
7D irregular noise
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is smithronan
1085 guests, 214 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.