Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
Thread started 02 Sep 2013 (Monday) 13:36
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

Canon 400D Issue?

 
SierraHighPhoto
Senior Member
Avatar
447 posts
Likes: 21
Joined Mar 2008
Location: California
     
Sep 02, 2013 13:36 |  #1

I'm not sure if this is an issue, is normal or what. I don't recall ever hearing this sound before when moving my camera, but I certainly haven't paid attention enough either.

I'll be upgrading to a 60D soon, but is the 400D having issues itself? My girlfriend want's to get into photography, and I figured she could use my 400D as a learning tool for awhile, but not sure if I might have issues down the road.

Is this normal? Is something wrong?

https://www.youtube.co​m/watch?v=Hu_xpVf4oO8 (external link)



  
  LOG IN TO REPLY
apersson850
Cream of the Crop
Avatar
11,986 posts
Gallery: 4 photos
Likes: 267
Joined Nov 2007
Location: Traryd, Sweden
     
Sep 02, 2013 14:30 |  #2

There's an orientation sensor in the camera, and that can be heard when tilting it, but usually not so loud. Then sometimes parts belonging to the built-in flash makes a sound when the camera is tilted. Try again with the flash rised up.


Anders

  
  LOG IN TO REPLY
SierraHighPhoto
THREAD ­ STARTER
Senior Member
Avatar
447 posts
Likes: 21
Joined Mar 2008
Location: California
     
Sep 02, 2013 15:07 |  #3

Think it might be the flash. With it open I still hear a noise, but it's very very faint. With the flash closed it's loud again.

Guess I'm safe.

Thanks!



  
  LOG IN TO REPLY
watt100
Cream of the Crop
14,021 posts
Likes: 29
Joined Jun 2008
     
Sep 02, 2013 17:19 |  #4

HailttRedskins wrote in post #16261818 (external link)
Think it might be the flash. With it open I still hear a noise, but it's very very faint. With the flash closed it's loud again.

Guess I'm safe.

Thanks!

never heard of a noisy flash but glad you located the problem




  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

465 views & 0 likes for this thread
Canon 400D Issue?
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is Jon1
981 guests, 280 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.