Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Sample Photo Archives Lens Sample Photo Archive 
Thread started 13 Dec 2013 (Friday) 23:44
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

Tamron SP 150-600mm Di VC USD

 
jbrackjr
Senior Member
481 posts
Likes: 35
Joined Dec 2011
Location: Georgia, USA
     
Feb 07, 2014 16:39 as a reply to  @ post 16610726 |  #1531

B&H has shipped mine, will be here Monday. I will check out the lens with flash/better beamer. If it doesn't work it's going back. Hopefully, it will work correctly as I am looking forward to using this monster. :lol:


Jim
Gear List

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
peteg1
Goldmember
Avatar
1,383 posts
Gallery: 182 photos
Likes: 1015
Joined Apr 2008
Location: Colorado
     
Feb 07, 2014 19:23 as a reply to  @ post 16667144 |  #1532

The sun was in & out today, I tried to shot some smaller birds wish my 70D had spot AF.
All 600mm and cropped.

PHOTOBUCKET EMBEDDING IS DISABLED BY THIS MEMBER.
Photobucket sends ads instead of embedding photos from their free galleries.
Click the link (if available) below to see the image in a gallery page.

http://i280.photobucke​t.com …MG_9084-4_zps37935097.jpg (external link)


PHOTOBUCKET EMBEDDING IS DISABLED BY THIS MEMBER.
Photobucket sends ads instead of embedding photos from their free galleries.
Click the link (if available) below to see the image in a gallery page.

http://i280.photobucke​t.com …MG_8805-4_zps42420404.jpg (external link)


PHOTOBUCKET EMBEDDING IS DISABLED BY THIS MEMBER.
Photobucket sends ads instead of embedding photos from their free galleries.
Click the link (if available) below to see the image in a gallery page.

http://i280.photobucke​t.com …MG_8956-4_zps239fb598.jpg (external link)


PHOTOBUCKET EMBEDDING IS DISABLED BY THIS MEMBER.
Photobucket sends ads instead of embedding photos from their free galleries.
Click the link (if available) below to see the image in a gallery page.

http://i280.photobucke​t.com …MG_8674-4_zpsafb2db37.jpg (external link)


PHOTOBUCKET EMBEDDING IS DISABLED BY THIS MEMBER.
Photobucket sends ads instead of embedding photos from their free galleries.
Click the link (if available) below to see the image in a gallery page.

http://i280.photobucke​t.com …MG_8645-4_zps72ac7139.jpg (external link)


PHOTOBUCKET EMBEDDING IS DISABLED BY THIS MEMBER.
Photobucket sends ads instead of embedding photos from their free galleries.
Click the link (if available) below to see the image in a gallery page.

http://i280.photobucke​t.com …MG_8345-4_zpsb5de034d.jpg (external link)

Zenfolio (external link)
Gear List

  
  LOG IN TO REPLY
peteg1
Goldmember
Avatar
1,383 posts
Gallery: 182 photos
Likes: 1015
Joined Apr 2008
Location: Colorado
     
Feb 07, 2014 19:33 |  #1533

RedCatPhoto wrote in post #16671699 (external link)
Thank you. I will give it a try. Though with MF I won't be able to take any BIF or action pictures.

When using my a7r/metabones and the Tammy 150-600 I had to keep VC turned off all the time, when turned on the combo didn't play nice together don't know why.


Zenfolio (external link)
Gear List

  
  LOG IN TO REPLY
Peter2516
Cream of the Crop
Avatar
26,309 posts
Gallery: 953 photos
Best ofs: 1
Likes: 24426
Joined Oct 2010
Location: State of Washington
     
Feb 07, 2014 19:46 |  #1534

RedCatPhoto wrote in post #16671966 (external link)
It appears that I was shooting in manual mode and with the flash in ETTL. Kinda bugged. I tried shooting Av and ETTL and no more error.

Great. I am glad it's all good now.


Peter
http://www.flickriver.​com/photos/peterbangay​an (external link)
EOS 5D Mark IV, 1Dx1, 7D Mark I & II/Canon T2i Gripped/EF 500mm f/4L IS USM MK1 / EF70-200mm f2.8L IS II USM / EF100 -400 f4.5-5.6L USM/ EFS 10-22mm/EFS 17-55mm/EFS 18-200mm/Canon 1.4x II/Canon 2x III/ 430EXII / 580EXII.

  
  LOG IN TO REPLY
John ­ Sheehy
Goldmember
2,870 posts
Likes: 416
Joined Jan 2010
     
Feb 07, 2014 20:55 |  #1535

peteg1 wrote in post #16672332 (external link)
When using my a7r/metabones and the Tammy 150-600 I had to keep VC turned off all the time, when turned on the combo didn't play nice together don't know why.

The metabones powers the EOS lens for IS? What other tricks does it do?

Assuming that the VC was really powered, you can't have sensor stabilization and lens stabilization at the same time. It is impossible for them to work together. It's either one or the other.




  
  LOG IN TO REPLY
pknight
Goldmember
Avatar
2,664 posts
Gallery: 37 photos
Likes: 114
Joined Feb 2006
Location: Flyover Country
     
Feb 07, 2014 22:07 |  #1536

JVthePT wrote in post #16666890 (external link)
Nice work Craig! I still can't seem to get a crisp shot of a Junco. They all look soft and terrible to me, however I am starting to gather a pretty decent set of nice shots with this lens. Here are a few from the past few days.

Good shots. I think, however, that the last one is a Rough-legged Hawk, based on the dark patches at the wrist, which Sibley describes as "distinctive." I know that I had never seen that on Harriers, which sent me looking. The dark band along the entire length of the wing also had me wondering. ;)


Digital EOS 7D Mark II Canon: EF 50mm f/1.8 II, EF 50mm f/2.5 Compact Macro, Life-Size Converter EF Tamron: SP 17-50mm f/2.8 DiII, 18-400mm f/3.5-6.3 DiII VC HLD, SP 150-600 f/5-6.3 Di VC USD G2, SP 70-200 f/2.8 Di VC USD, 10-24mm f/3.5-4.5 DiII VC HLD Sigma: 30mm f/1.4 DC Art Rokinon: 8mm f/3.5 AS IF UMC

  
  LOG IN TO REPLY
1Tanker
Goldmember
Avatar
4,470 posts
Likes: 5
Joined Jan 2011
Location: Swaying to the Symphony of Destruction
     
Feb 07, 2014 22:25 |  #1537

John Sheehy wrote in post #16672497 (external link)
The metabones powers the EOS lens for IS? What other tricks does it do?

Assuming that the VC was really powered, you can't have sensor stabilization and lens stabilization at the same time. It is impossible for them to work together. It's either one or the other.

A7r doesn't have built-in stabilization.


Kel
Gear

  
  LOG IN TO REPLY
RedCatPhoto
Goldmember
Avatar
1,487 posts
Gallery: 7 photos
Likes: 384
Joined Jun 2013
Location: SUI
     
Feb 08, 2014 00:55 as a reply to  @ post 16610726 |  #1538

Oh well, this morning it appears that I'm getting the Err 01 all the time, in any situation... Sent an email to B&H to tell them the prob. I guess I will have to ship it back to the US (with warranty will cost me a fortune) and wait months to get it back repaired.


JM - facebook (external link) - website (external link) - gear list

  
  LOG IN TO REPLY
mccamli
Senior Member
Avatar
679 posts
Gallery: 28 photos
Best ofs: 4
Likes: 1059
Joined Aug 2009
Location: Perth, WA
     
Feb 08, 2014 02:07 |  #1539

RedCatPhoto wrote in post #16672847 (external link)
Oh well, this morning it appears that I'm getting the Err 01 all the time, in any situation... Sent an email to B&H to tell them the prob. I guess I will have to ship it back to the US (with warranty will cost me a fortune) and wait months to get it back repaired.

Oh man, that's a bugger...I feel your pain!


Flickr (external link)
500PX (external link)
Facebook (external link)

  
  LOG IN TO REPLY
RedCatPhoto
Goldmember
Avatar
1,487 posts
Gallery: 7 photos
Likes: 384
Joined Jun 2013
Location: SUI
     
Feb 08, 2014 03:18 as a reply to  @ post 16610726 |  #1540

Yes that's a real bugger :( I noticed that the problem occurs on the long end (around 600mm) when I dezoom some (around 400mm), focus, and then zoom back to 600mm I don't have the problem anymore.


JM - facebook (external link) - website (external link) - gear list

  
  LOG IN TO REPLY
JVthePT
Goldmember
Avatar
1,468 posts
Gallery: 130 photos
Likes: 743
Joined May 2012
Location: SE Iowa
     
Feb 08, 2014 05:58 |  #1541

pknight wrote in post #16672626 (external link)
Good shots. I think, however, that the last one is a Rough-legged Hawk, based on the dark patches at the wrist, which Sibley describes as "distinctive." I know that I had never seen that on Harriers, which sent me looking. The dark band along the entire length of the wing also had me wondering. ;)

You are correct!
I have never seen one of these in this area before and made a quick assumption. Thanks for the correct I.D.


6D & 7D mark II - Canon 16-35 f/4 IS L, Canon 24-70 f/2.8 L, Canon 24-105 f/4 L IS, Canon 70-200 f/2.8 IS II L, Canon 100-400 f/4.5-5.6 L IS II, Canon 50mm f/1.8 STM, Canon 85 f/1.8, Canon 100 f/2.8 USM macro, Canon EF 1.4x III
flickr (external link)

  
  LOG IN TO REPLY
sanil
Senior Member
Avatar
658 posts
Likes: 1550
Joined Mar 2006
Location: Hyderabad - Deccan
     
Feb 08, 2014 07:47 as a reply to  @ post 16610726 |  #1542

http://fouroaksphotogr​aphy.blogspot.jp …00mm-f5-63-di-vc-usd.html (external link)

One more mini review with images..


https://www.flickr.com​/photos/anilsarvepalli​/ (external link)

  
  LOG IN TO REPLY
peteg1
Goldmember
Avatar
1,383 posts
Gallery: 182 photos
Likes: 1015
Joined Apr 2008
Location: Colorado
     
Feb 08, 2014 08:02 |  #1543

RedCatPhoto wrote in post #16673003 (external link)
Yes that's a real bugger :( I noticed that the problem occurs on the long end (around 600mm) when I dezoom some (around 400mm), focus, and then zoom back to 600mm I don't have the problem anymore.

Sorry to hear, it can be a very big pain to return/wait/fix/wait some-more/get back. Can you exchange for a new one.

Just a FYI to all, when you register the lens with Tamron put in all six numbers (000XXX) of the serial number or you will get a error.


Zenfolio (external link)
Gear List

  
  LOG IN TO REPLY
RedCatPhoto
Goldmember
Avatar
1,487 posts
Gallery: 7 photos
Likes: 384
Joined Jun 2013
Location: SUI
     
Feb 08, 2014 08:44 |  #1544

peteg1 wrote in post #16673261 (external link)
Sorry to hear, it can be a very big pain to return/wait/fix/wait some-more/get back. Can you exchange for a new one.

Just a FYI to all, when you register the lens with Tamron put in all six numbers (000XXX) of the serial number or you will get a error.

Thank you. There is definitely an issue with my copy. An aperture issue I guess. Now, it works fine wide open at all focal length. I get the "Err 01" anytime I stop it down from around 230mm focal length on. So, for example at 600mm I can shoot at 6.3 but not at 7.1 (and above). At 150mm I can shoot at any aperture. I emailed B&H to explain the problem and am waiting for their reply.


JM - facebook (external link) - website (external link) - gear list

  
  LOG IN TO REPLY
Stuge
Mostly Lurking
19 posts
Joined Jan 2014
Location: Stockholm, Sweden
     
Feb 08, 2014 08:51 as a reply to  @ RedCatPhoto's post |  #1545

Still very bad light here in Sweden, but I managed to capture this (ISO 3200).


HOSTED PHOTO
please log in to view hosted photos in full size.




  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

2,388,034 views & 5,991 likes for this thread
Tamron SP 150-600mm Di VC USD
FORUMS Sample Photo Archives Lens Sample Photo Archive 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is Snap Dragon
575 guests, 250 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.