Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Post Processing, Marketing & Presenting Photos The Business of Photography 
Thread started 23 Mar 2014 (Sunday) 15:21
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

metadata help pls

 
abbypanda
Goldmember
1,804 posts
Likes: 5
Joined Nov 2011
     
Mar 23, 2014 15:21 |  #1

I have a job coming up and I have to include metadata in the photo.

I'll be honest I never messed with it before. I do have the copyright info set in my 5diii with my name. I thought that was enough. Today I used a metadata viewer and it did not show any data. So I went in lightroom and set the metadata in a picture, to try it out.

Then I went back online to try to "see". It did show me everything: everything but the copyright info I had set. For some reason it's only showing my name as owner. Also when I open the photo up in PS, and go to metadata info there is none.

Pls help, what do I need to do to set this right?
TIA




  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
NCHANT
Goldmember
3,009 posts
Gallery: 2 photos
Best ofs: 1
Likes: 2115
Joined Jul 2012
Location: Auckland, New Zealand
     
Mar 23, 2014 16:44 |  #2

I usually put these into my shots in LR:

Keywords
Title
Caption
Exposure metadate

Then just export with all metadata?

Or are they just after the exposure strings, copyright etc?


6D | 600D | A6000 | 10-22mm ƒ3.5-4.5 USM | 24-105mm ƒ4L USM | TM 35mm ƒ1.8 VC | 40mm ƒ2.8 STM | 50mm ƒ1.8 | 85mm ƒ1.8 | 135mm ƒ2L | 200mm ƒ2.8L II | 55-250 ƒ4.5-5.6 II | Sy 24mm ƒ1.4 | Sy XP 14mm ƒ2.4
Flickr (external link) | Facebook (external link)

  
  LOG IN TO REPLY
abbypanda
THREAD ­ STARTER
Goldmember
1,804 posts
Likes: 5
Joined Nov 2011
     
Mar 23, 2014 16:48 |  #3

I have to put my copyright info, name and job description
the problem is on the copyright line, that's whats not showing up on the metadata viewer. and when i hit export I hit export "all" metadata




  
  LOG IN TO REPLY
PhotosGuy
Moderator
Avatar
75,886 posts
Gallery: 8 photos
Likes: 2532
Joined Feb 2004
Location: Middle of Michigan
     
Mar 26, 2014 22:33 |  #4

Also when I open the photo up in PS, and go to metadata info there is none.

Could you be using "Save for web"? That will strip the exif info out.


FrankC - 20D, RAW, Manual everything...
Classic Carz, Racing, Air Show, Flowers.
Find the light... A few Car Lighting Tips, and MOVE YOUR FEET!
Have you thought about making your own book? // Need an exposure crutch?
New Image Size Limits: Image must not exceed 1600 pixels on any side.

  
  LOG IN TO REPLY
D ­ Thompson
Goldmember
Avatar
3,859 posts
Likes: 92
Joined Feb 2008
Location: Georgetown, Ky
     
Mar 27, 2014 00:15 |  #5

PhotosGuy wrote in post #16789377 (external link)
Could you be using "Save for web"? That will strip the exif info out.

Not necessarily, depends on your version of PS. Starting with at least CS5 there are several options of saving metadata or not using "Save for Web".


Dennis
Canon 5D 20D
I have not yet begun to procrastinate!

  
  LOG IN TO REPLY
drvnbysound
Goldmember
3,316 posts
Likes: 12
Joined Aug 2009
     
Mar 27, 2014 07:28 |  #6

Have you tried to export via Lr?

BTW: You don't have to upload to the web to see if the metadata is there. If you are on a PC, you can simply view the properties of the file; right-click the image, go to Properties, then view the Details tab. If the metadata is listed there, but isn't after you upload... then whoever you are using for image hosting is likely stripping the metadata.


I use manual exposure settings on the copy machine
..::Gear Listing::.. --==Feedback==--
...A few umbrella brackets I own...

  
  LOG IN TO REPLY
Tom ­ Reichner
"I am a little creepy"
Avatar
13,998 posts
Gallery: 149 photos
Best ofs: 1
Likes: 4116
Joined Dec 2008
Location: Omak, in north-central Washington state, USA
     
Mar 27, 2014 11:29 |  #7

abbypanda wrote in post #16780407 (external link)
I have to put my copyright info, name and job description
the problem is on the copyright line, that's whats not showing up on the metadata viewer. and when i hit export I hit export "all" metadata

There's an easy way to work around this. For example, under "NAME", instead of writing:

Abby Panda

write:

copyright Abby Panda

Thus, you can "claim" copyright, or show it in your metadata, even if you can't get it to show up in the space specifically designated for the copyright info.


"Your" and "you're" are different words with completely different meanings - please use the correct one.
"They're", "their", and "there" are different words with completely different meanings - please use the correct one.
"Fare" and "fair" are different words with completely different meanings - please use the correct one. The proper expression is "moot point", NOT "mute point".

  
  LOG IN TO REPLY
abbypanda
THREAD ­ STARTER
Goldmember
1,804 posts
Likes: 5
Joined Nov 2011
     
Mar 27, 2014 17:57 |  #8

Thanks so much everyone. I ended up figuring it out but now it's been a day and I don't remember what I did to fix it. It was something off: wasn't the save for web but something with the way I was exporting it I think from lr. I do remember that in the process of getting the fix I went to LR under "library" and set it there. Before I had been setting it under "develop" using the menu tabs at the very top. Maybe that wasn't working. but the last batch it was all there when I viewed it in photoshop. Thanks all




  
  LOG IN TO REPLY
CAPhotog
Senior Member
334 posts
Joined May 2012
     
Mar 28, 2014 09:42 |  #9

When you export from LR there is a checkbox setting for the metadata. However, it is at the bottom and you may need to scroll the window down in order to see it.




  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

1,391 views & 0 likes for this thread
metadata help pls
FORUMS Post Processing, Marketing & Presenting Photos The Business of Photography 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is DLKphotography
912 guests, 307 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.