Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
Thread started 11 Jan 2010 (Monday) 14:32
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

-=1D Mark IV Owners Thread! (it's time)

 
ICee
Senior Member
Avatar
423 posts
Gallery: 1 photo
Likes: 42
Joined May 2006
Location: Newcastle upon tyne uk
     
Jul 12, 2014 16:26 |  #3646

lovemyram4x4 wrote in post #17027061 (external link)
Maybe your 1DIV has dirty/bad battery contacts in it then.

I never thought of that. I'll clean them and try. The lp-e4 battery I have works ok.

It's an odd one.




  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
ICee
Senior Member
Avatar
423 posts
Gallery: 1 photo
Likes: 42
Joined May 2006
Location: Newcastle upon tyne uk
     
Jul 12, 2014 16:27 |  #3647

Well caught. They are not the easiest bird to get in flight.




  
  LOG IN TO REPLY
docholiday
Senior Member
628 posts
Gallery: 53 photos
Best ofs: 1
Likes: 248
Joined Jun 2011
Location: HAMPSHIRE UK
     
Jul 13, 2014 04:26 |  #3648

PHOTOBUCKET EMBEDDING IS DISABLED BY THIS MEMBER.
Photobucket sends ads instead of embedding photos from their free galleries.
Click the link (if available) below to see the image in a gallery page.

http://i675.photobucke​t.com …/vv112/dratsea/​fallow.jpg (external link)



  
  LOG IN TO REPLY
2slo
Cream of the Crop
6,482 posts
Gallery: 566 photos
Best ofs: 3
Likes: 4495
Joined Oct 2011
     
Jul 13, 2014 05:18 as a reply to  @ post 17027061 |  #3649

docholiday wrote in post #17028300 (external link)
QUOTED IMAGE

Two fine shots there :).

ICee wrote in post #17026871 (external link)
I don't know if anyone has had this problem but when I put my LP-E4n into my 1DmkIV it won't register the battery and just says battery low even when it's fully charged.

Doesn't happen on mine Iain. The batteries from the 1DIV work fine in the 1Dx and vice versa. If I'm only carrying one camera I sometimes take the battery from the other as a spare.

One from yesterday. 1D mk IV + 500mm f/4 IS II + 1.4x TC III = 700mm f/5.6:

IMAGE: https://farm4.staticflickr.com/3918/14636861592_f0ea05a266_b.jpg
IMAGE LINK: https://flic.kr/p/oipK​1C  (external link) Oystercatcher (external link) by 2slo7 (external link), on Flickr



  
  LOG IN TO REPLY
docholiday
Senior Member
628 posts
Gallery: 53 photos
Best ofs: 1
Likes: 248
Joined Jun 2011
Location: HAMPSHIRE UK
     
Jul 13, 2014 06:20 |  #3650

Great composition Mark




  
  LOG IN TO REPLY
renaissance_myth
Senior Member
Avatar
726 posts
Likes: 797
Joined Nov 2012
Location: Singapore
     
Jul 13, 2014 06:34 |  #3651

IMAGE: https://farm3.staticflickr.com/2922/14447087958_66988ff983_b.jpg
IMAGE LINK: https://www.flickr.com …02912163@N04/14​447087958/  (external link)
B31E4256.jpg (external link) by renaissance_myth (external link), on Flickr

"Dear God, please let me master light"

  
  LOG IN TO REPLY
ICee
Senior Member
Avatar
423 posts
Gallery: 1 photo
Likes: 42
Joined May 2006
Location: Newcastle upon tyne uk
     
Jul 13, 2014 07:44 |  #3652

2slo wrote in post #17028326 (external link)
Two fine shots there :).

Doesn't happen on mine Iain. The batteries from the 1DIV work fine in the 1Dx and vice versa. If I'm only carrying one camera I sometimes take the battery from the other as a spare.

One from yesterday. 1D mk IV + 500mm f/4 IS II + 1.4x TC III = 700mm f/5.6:

QUOTED IMAGE
IMAGE LINK: https://flic.kr/p/oipK​1C  (external link) Oystercatcher (external link) by 2slo7 (external link), on Flickr

Something not right somewhere.

Nice shot Mark.




  
  LOG IN TO REPLY
ICee
Senior Member
Avatar
423 posts
Gallery: 1 photo
Likes: 42
Joined May 2006
Location: Newcastle upon tyne uk
     
Jul 13, 2014 07:49 |  #3653

I just cleaned the camera battery contacts and recalibrated the battery and bingo it now works.




  
  LOG IN TO REPLY
cheffievrs
Senior Member
552 posts
Gallery: 6 photos
Likes: 228
Joined Dec 2010
Location: Leamington Spa
     
Jul 14, 2014 04:01 |  #3654

Can I ask how do you calibrate a battery if it isn't blinking red..?


Queens Royal Hussars
http://www.flickr.com/​photos/59499293@N08 (external link) http://500px.com/jswoo​d (external link)

  
  LOG IN TO REPLY
2slo
Cream of the Crop
6,482 posts
Gallery: 566 photos
Best ofs: 3
Likes: 4495
Joined Oct 2011
     
Jul 14, 2014 11:19 |  #3655

cheffievrs wrote in post #17030449 (external link)
Can I ask how do you calibrate a battery if it isn't blinking red..?

1 series battery chargers have a button marked 'calibrate performance' which does this.


1D mk IV + 500mm + 1.4 x TC. handheld and 100% crop:

IMAGE: https://farm6.staticflickr.com/5537/14467161347_4791b6e7cb_b.jpg
IMAGE LINK: https://flic.kr/p/o3pZ​3k  (external link) Skylark (external link) by 2slo7 (external link), on Flickr



  
  LOG IN TO REPLY
cheffievrs
Senior Member
552 posts
Gallery: 6 photos
Likes: 228
Joined Dec 2010
Location: Leamington Spa
     
Jul 14, 2014 13:08 |  #3656

[QUOTE=2slo;17031050]1 series battery chargers have a button marked 'calibrate performance' which does this.


Cheers Mark, Yes I'm aware of the button, but how does work..? :confused:


Queens Royal Hussars
http://www.flickr.com/​photos/59499293@N08 (external link) http://500px.com/jswoo​d (external link)

  
  LOG IN TO REPLY
2slo
Cream of the Crop
6,482 posts
Gallery: 566 photos
Best ofs: 3
Likes: 4495
Joined Oct 2011
     
Jul 14, 2014 13:44 |  #3657

[QUOTE=cheffievrs;1703​1274]

2slo wrote in post #17031050 (external link)
1 series battery chargers have a button marked 'calibrate performance' which does this.


Cheers Mark, Yes I'm aware of the button, but how does work..? :confused:

I think how it works is it discharges the battery fully then recharges it. On the basis that it knows the full and empty readings it obtains calibration stats.




  
  LOG IN TO REPLY
RAW-Shooter
Senior Member
Avatar
900 posts
Likes: 76
Joined Apr 2008
Location: Altamonte Springs, FL
     
Jul 14, 2014 16:40 |  #3658

[QUOTE=cheffievrs;1703​1274]

2slo wrote in post #17031050 (external link)
1 series battery chargers have a button marked 'calibrate performance' which does this.


Cheers Mark, Yes I'm aware of the button, but how does work..? :confused:


Pressing it comes to mind.... :D ... page 30 in the manual....

Cheers


BoKo
Olympus OM-D E-M1 Mark II | Oly 12-60mm f/2.8-4 SWD | Oly 40-150 f/2.8 PRO | Oly 300mm f/4 PRO | and a bunch of good old manual lenses

  
  LOG IN TO REPLY
docholiday
Senior Member
628 posts
Gallery: 53 photos
Best ofs: 1
Likes: 248
Joined Jun 2011
Location: HAMPSHIRE UK
     
Jul 18, 2014 06:12 as a reply to  @ ICee's post |  #3659

Fallow does in good condition after having fawns

PHOTOBUCKET EMBEDDING IS DISABLED BY THIS MEMBER.
Photobucket sends ads instead of embedding photos from their free galleries.
Click the link (if available) below to see the image in a gallery page.

http://i675.photobucke​t.com …12/dratsea/fall​ow5-12.jpg (external link)


PHOTOBUCKET EMBEDDING IS DISABLED BY THIS MEMBER.
Photobucket sends ads instead of embedding photos from their free galleries.
Click the link (if available) below to see the image in a gallery page.

http://i675.photobucke​t.com …112/dratsea/fal​low5-5.jpg (external link)



  
  LOG IN TO REPLY
Jon_Doh
Senior Member
Avatar
869 posts
Gallery: 1 photo
Likes: 64
Joined Apr 2007
Location: Pyongyang, North Korea
     
Jul 18, 2014 08:29 |  #3660

ICee wrote in post #17026871 (external link)
I don't know if anyone has had this problem but when I put my LP-E4n into my 1DmkIV it won't register the battery and just says battery low even when it's fully charged.

Try calibrating your battery. There is a button for that on the charger. Also, look it up in the manual for specific instructions.


I use a Kodak Brownie

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

1,612,091 views & 3,855 likes for this thread
-=1D Mark IV Owners Thread! (it's time)
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is JohnBonney
1030 guests, 331 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.