Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Community Talk, Chatter & Official Stuff AMASS Forum Software Talk 
Thread started 01 Dec 2014 (Monday) 10:43
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

Questions, questions....

 
this thread is locked
OhLook
Spiderwoman
Avatar
18,831 posts
Gallery: 74 photos
Best ofs: 2
Likes: 6520
Joined Dec 2012
Location: California: SF Bay Area
     
Dec 06, 2014 21:08 as a reply to  @ post 17317291 |  #496

T.D., you're right. Noted.


PRONOUN ADVISORY: OhLook is a she. | A FEW CORRECT SPELLINGS: lens, aperture, amateur, hobbyist, per se, raccoon, whoa, more so (2 wds.), shoo-in | IMAGE EDITING OK

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
Strontium
Durr?
Avatar
7,403 posts
Gallery: 3 photos
Likes: 279
Joined Jun 2011
Location: Ask Werner Heisenberg
     
Dec 06, 2014 21:08 as a reply to  @ post 17317298 |  #497

Or move the "hate this new look" to the lounge :)



I am I

  
  LOG IN TO REPLY
TeamSpeed
01010100 01010011
Avatar
36,980 posts
Gallery: 111 photos
Best ofs: 2
Likes: 5816
Joined May 2002
Location: Midwest
     
Dec 06, 2014 21:09 |  #498

Good idea TD, I almost forgot which thread this was, we should continue over in this thread, I actually thought we were in that thread.... :(

https://photography-on-the.net …showthread.php?​p=17317264


Past Equipment | My Personal Gallery (external link) My Business Gallery (external link)
For Sale: 2x Teleconverter
For Sale: Sigma USB Dock

  
  LOG IN TO REPLY
Chet
my rates fluctuate
Avatar
43,215 posts
Gallery: 130 photos
Likes: 2083
Joined Sep 2007
     
Dec 06, 2014 21:15 |  #499

Dude, still recovering from a massive bender, and the airplane ride home didn't help either with TD and Jon sitting on either side of me. Maybe a CURRENT mod could move the recent drift this thread has taken somewhere more private..


Curator of the Bob's Pickle Emporium experience. -As always, One location to serve you better!
~Feel good today and donate to this great forum~ LINK
My Gear List

  
  LOG IN TO REPLY
Bill ­ Boehme
Enjoy being spanked
Avatar
7,359 posts
Gallery: 38 photos
Best ofs: 1
Likes: 88
Joined Jan 2007
Location: DFW Metro-mess, Texas
     
Dec 06, 2014 23:27 |  #500

Chet wrote in post #17317240 (external link)
.... I think the ones in the followed thread thingy are supposed to react like vBulletin POTN did.

Yeah, I tried to pawn that same story on him, but he was too smart to fall for it. Maybe I spent too much time lounging on the POTN yacht instead of sitting through another one of those Font Color Seminars on shore in Monaco.


Atmospheric haze in images? Click for Tutorial to Reduce Atmospheric Haze with Photoshop.
Gear List .... Gallery: Woodturner Bill (external link)
Donate to Support POTN Operating Costs

  
  LOG IN TO REPLY
xpfloyd
Cream of the Crop
Avatar
13,083 posts
Gallery: 616 photos
Best ofs: 7
Likes: 8270
Joined Feb 2011
Location: Glasgow, Scotland
     
Dec 07, 2014 02:42 |  #501

Ok I give in. Can someone explain the colour choices when looking at the new posts list within "new and followed".

There is dark blue and bold. Lighter blue and bold. Lighter blue without bold.

I assume dark blue bold is a thread where the are new posts that I haven't seen. But why are there then two other options?


Eddie | flickr (external link)| gear
α7R III | Mavic 2 Pro | Osmo Pocket | GoPro Hero 7 Black
Loxia 21 | FE35
16-35 GM | Tamron 28-75

  
  LOG IN TO REPLY
tvphotog
Cream of the Crop
Avatar
6,093 posts
Gallery: 1 photo
Likes: 37
Joined Aug 2007
Location: New York City
Post edited over 4 years ago by tvphotog.
     
Dec 07, 2014 08:56 |  #502

I've noticed that for the last several days, I get popups frequently that Preview or Edit view are not working and that I should try in a few moments. Is that because of increased usage by member on the site here?

Also, occasionally when I want to color text, a medium blue color appears despite the fact that the edit box shows red or a different selected color. Not all the time. And in the final version, the same blue appears. Why?


Jay
Ireland in Word and Image (external link) Jay Ben Images (external link)5D IV | 5DS/R | Powershot S100 | 24-105L | 100-400 IIL | 16-35 f/2.8 IIL | 24 T/S f /3.5L II | 17 T/S f/4L | 50mm f/1.2L | 35mm f/1.4L | 70-200 f/2.8L II | 580 EX II | 600 EX-RT | Feisol 3441T/Markins Q3T lever QR | Gitzo 3542L Markins Qi20 BV-22 | Gitzo 5561T RRS MH-02

  
  LOG IN TO REPLY
Pekka
THREAD ­ STARTER
El General Moderator
Avatar
17,781 posts
Gallery: 35 photos
Best ofs: 7
Likes: 1540
Joined Mar 2001
Location: Hellsinki, Finland
     
Dec 07, 2014 09:20 |  #503

tvphotog wrote in post #17318071 (external link)
I've noticed that for the last several days, I get popups frequently that Preview or Edit view are not working and that I should try in a few moments. Is that because of increased usage by member on the site here?

It is caused by something with the network connection between you and the server. Small hiccups or packet loss. Server is no strain at all (AMASS is tuned for 10x this much, at least).

I can investigate those network errors later more. It is always possible it is some keep alive problem with Litespeed setup also.

Also, occasionally when I want to color text, a medium blue color appears despite the fact that the edit box shows red or a different selected color. Not all the time. And in the final version, the same blue appears. Why?

What you see in preview should be what you get when submitted. Can you post an example of such color oddity, please?


The Forum Boss, El General Moderator
AMASS 2.1 Changelog (installed here now)

  
  LOG IN TO REPLY
tvphotog
Cream of the Crop
Avatar
6,093 posts
Gallery: 1 photo
Likes: 37
Joined Aug 2007
Location: New York City
     
Dec 07, 2014 09:35 |  #504

Pekka wrote in post #17318113 (external link)
What you see in preview should be what you get when submitted. Can you post an example of such color oddity, please?

I'm not sure how to post a copy of a post, but you can see the effect in my last post in the below thread; also in the below URL which I have colored Firebrick, not blue.

Read more at: https://photography-on-the.net …showthread.php?​p=17318048


Jay
Ireland in Word and Image (external link) Jay Ben Images (external link)5D IV | 5DS/R | Powershot S100 | 24-105L | 100-400 IIL | 16-35 f/2.8 IIL | 24 T/S f /3.5L II | 17 T/S f/4L | 50mm f/1.2L | 35mm f/1.4L | 70-200 f/2.8L II | 580 EX II | 600 EX-RT | Feisol 3441T/Markins Q3T lever QR | Gitzo 3542L Markins Qi20 BV-22 | Gitzo 5561T RRS MH-02

  
  LOG IN TO REPLY
Unbalanced
As one of the gluttons for punishment, I'm glad to see Chet's back
Avatar
7,759 posts
Gallery: 71 photos
Best ofs: 2
Likes: 418
Joined Nov 2009
Location: Colorado
     
Dec 07, 2014 10:01 as a reply to  @ tvphotog's post |  #505

Text colors appear to be working properly.

I think it might be that you're trying to color a link.

https://photography-on-the.net/forum/index.ph​p

Looks like the URL code overrides any color selection code.


The crux of the biscuit is the apostrophe.
flickr (external link)

  
  LOG IN TO REPLY
drvnbysound
Goldmember
3,316 posts
Likes: 12
Joined Aug 2009
     
Dec 07, 2014 10:18 |  #506

Rather than try and color links, I usually just name and underline them. For example, here is a link to B&H Photo (external link).


I use manual exposure settings on the copy machine
..::Gear Listing::.. --==Feedback==--
...A few umbrella brackets I own...

  
  LOG IN TO REPLY
Strontium
Durr?
Avatar
7,403 posts
Gallery: 3 photos
Likes: 279
Joined Jun 2011
Location: Ask Werner Heisenberg
Post edited over 4 years ago by Strontium. (2 edits in all)
     
Dec 07, 2014 10:21 as a reply to  @ Unbalanced's post |  #507

I think you're right. Coloring of links seems to work properly in signatures, though. I wonder if it has to do with renaming them. i.e. - leaving them as URL format vs regular text without periods.



I am I

  
  LOG IN TO REPLY
Bob_A
Cream of the Crop
Avatar
8,438 posts
Gallery: 48 photos
Likes: 46
Joined Jan 2005
Location: Alberta, Canada
Post edited over 4 years ago by Bob_A.
     
Dec 07, 2014 10:26 |  #508

I have a search question. Is there any way to do a search and not show posts with excluded words, like using something like "DSLR Ratings -Pentax -Olympus -Canon" when doing a Google search?


Bob
SmugMug (external link) | My Gear Ratings | My POTN Gallery

  
  LOG IN TO REPLY
rrblint
Listen! .... do you smell something?
Avatar
22,242 posts
Gallery: 38 photos
Best ofs: 2
Likes: 1569
Joined May 2012
Location: U.S.A.
     
Dec 07, 2014 10:30 |  #509

Unbalanced wrote in post #17318178 (external link)
Text colors appear to be working properly.

I think it might be that you're trying to color a link.

https://photography-on-the.net/forum/index.ph​p

Looks like the URL code overrides any color selection code.

You can change the color of the link but the color commands have to be inside the URL with the link(or whatever) in between.


Mark

  
  LOG IN TO REPLY
Unbalanced
As one of the gluttons for punishment, I'm glad to see Chet's back
Avatar
7,759 posts
Gallery: 71 photos
Best ofs: 2
Likes: 418
Joined Nov 2009
Location: Colorado
     
Dec 07, 2014 10:35 as a reply to  @ rrblint's post |  #510

Ah-ha!

Thanks!

Learn new code trick? Check. :lol:


The crux of the biscuit is the apostrophe.
flickr (external link)

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

114,900 views & 181 likes for this thread
Questions, questions....
FORUMS Community Talk, Chatter & Official Stuff AMASS Forum Software Talk 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is dm19dm
1580 guests, 332 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.