Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Community Talk, Chatter & Official Stuff AMASS Forum Software Talk 
Thread started 01 Dec 2014 (Monday) 19:41
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

Bugs in AMASS

 
this thread is locked
rrblint
Listen! .... do you smell something?
Avatar
22,267 posts
Gallery: 38 photos
Best ofs: 2
Likes: 1583
Joined May 2012
Location: U.S.A.
     
Jan 01, 2015 22:06 |  #376

Bill Boehme wrote in post #17361369 (external link)
Would the notion that you were replying to the thread be any more acceptable?

Not really, and I said originally that it was no big deal. I'm just OCD.

OhLook wrote in post #17361398 (external link)
Here's an oddity.
thumbnail
Hosted photo: posted by OhLook in
./showthread.php?p=173​61398&i=i187673222
forum: AMASS Forum Software Talk

That's a post that got deleted.


Mark

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
Bill ­ Boehme
Enjoy being spanked
Avatar
7,359 posts
Gallery: 38 photos
Best ofs: 1
Likes: 88
Joined Jan 2007
Location: DFW Metro-mess, Texas
     
Jan 01, 2015 22:10 |  #377

OhLook wrote in post #17361398 (external link)
Here's an oddity.
thumbnail
Hosted photo: posted by OhLook in
./showthread.php?p=173​61398&i=i187673222
forum: AMASS Forum Software Talk

I reported this same thing in early December and Pekka said that it was on his list of things to fix. It is caused when a post at the end of the thread is deleted, I believe.


Atmospheric haze in images? Click for Tutorial to Reduce Atmospheric Haze with Photoshop.
Gear List .... Gallery: Woodturner Bill (external link)
Donate to Support POTN Operating Costs

  
  LOG IN TO REPLY
Levina ­ de ­ Ruijter
I'm a bloody goody two-shoes!
Avatar
18,515 posts
Gallery: 326 photos
Best ofs: 10
Likes: 7751
Joined Sep 2008
Location: Amsterdam, The Netherlands, EU
     
Jan 03, 2015 08:04 |  #378

I've spent some time fixing all my old image links. Now I am browsing back from 2008, adding some images that I think represent where I was as a photographer to the gallery as I go along. Sometimes I find I can't because the image was posted somewhere else. I then get the message "see that post" with a mouse over text saying "click to see that photo/post" but when I click it, the page shudders for a moment and I stay where I am.

So how do I find the originally posted image so I can add it to my gallery?


Levina (not Lavina, Lavinia, Levinia, Ludwina and what not, mkay?)
My flickr (external link)

  
  LOG IN TO REPLY
Pekka
THREAD ­ STARTER
El General Moderator
Avatar
17,828 posts
Gallery: 35 photos
Best ofs: 7
Likes: 1601
Joined Mar 2001
Location: Hellsinki, Finland
     
Jan 03, 2015 13:41 |  #379

Levina de Ruijter wrote in post #17363712 (external link)
I've spent some time fixing all my old image links. Now I am browsing back from 2008, adding some images that I think represent where I was as a photographer to the gallery as I go along. Sometimes I find I can't because the image was posted somewhere else. I then get the message "see that post" with a mouse over text saying "click to see that photo/post" but when I click it, the page shudders for a moment and I stay where I am.

So how do I find the originally posted image so I can add it to my gallery?

Can you point me to couple of such photos and I'll have a look, thanks.


The Forum Boss, El General Moderator
AMASS 2.1 Changelog (installed here now)

  
  LOG IN TO REPLY
melcat
Goldmember
1,122 posts
Likes: 5
Joined Nov 2010
Location: Melbourne, Australia
     
Jan 03, 2015 22:18 |  #380

There is a mojibake problem with the HTML title on this thread:

https://photography-on-the.net …hp?t=1396819&go​to=newpost

The thread title as shown in the body of the page:

What is your acceptable ‘damage’ to the environment to get a shot?

As seen in the title bar of Safari 6.2 on OS X and the tab bar of Safari on iOS 8.1.2:

What is your acceptable �damage’ to the environment to get a shot?

where ? is a character that looks like a raised ~.

The curlies in the body are the correct U+2018 and U+2019 as verified by copying and pasting to a text file and then hexdumpiing that.




  
  LOG IN TO REPLY
Inspeqtor
Chet,You are a genius
Avatar
8,501 posts
Gallery: 87 photos
Likes: 2282
Joined Mar 2008
Location: Elkhart, Indiana
     
Jan 04, 2015 00:14 |  #381

melcat wrote in post #17364804 (external link)
There is a mojibake problem with the HTML title on this thread:

https://photography-on-the.net …hp?t=1396819&go​to=newpost

The thread title as shown in the body of the page:

What is your acceptable ‘damage’ to the environment to get a shot?

As seen in the title bar of Safari 6.2 on OS X and the tab bar of Safari on iOS 8.1.2:

What is your acceptable �damage’ to the environment to get a shot?

where ? is a character that looks like a raised ~.

The curlies in the body are the correct U+2018 and U+2019 as verified by copying and pasting to a text file and then hexdumpiing that.

I see no problem on my computer....



HOSTED PHOTO
please log in to view hosted photos in full size.


Charles
Canon EOS 90D * Canon EF-S 18-135mm f/3.5-5.6 IS * Flickr Account (external link)
Tokina AT-X Pro DX 11-20 f/2.8 * Sigma 17-70 f2.8-4 DC Macro OS * Sigma 150-500 f5-6.3 APO DG OS HSM
Canon 18-55 IS Kit Lens * Canon 70-300 IS USM * Canon 50mm f1.8 * Canon 580EX II

  
  LOG IN TO REPLY
melcat
Goldmember
1,122 posts
Likes: 5
Joined Nov 2010
Location: Melbourne, Australia
     
Jan 04, 2015 00:25 |  #382

Inspeqtor wrote in post #17364959 (external link)
I see no problem on my computer....

Your image doesn't include the HTML title line, only the body.




  
  LOG IN TO REPLY
Inspeqtor
Chet,You are a genius
Avatar
8,501 posts
Gallery: 87 photos
Likes: 2282
Joined Mar 2008
Location: Elkhart, Indiana
     
Jan 04, 2015 00:36 |  #383

melcat wrote in post #17364972 (external link)
Your image doesn't include the HTML title line, only the body.

Is this what you are referring to? I still see no problem



HOSTED PHOTO
please log in to view hosted photos in full size.


Charles
Canon EOS 90D * Canon EF-S 18-135mm f/3.5-5.6 IS * Flickr Account (external link)
Tokina AT-X Pro DX 11-20 f/2.8 * Sigma 17-70 f2.8-4 DC Macro OS * Sigma 150-500 f5-6.3 APO DG OS HSM
Canon 18-55 IS Kit Lens * Canon 70-300 IS USM * Canon 50mm f1.8 * Canon 580EX II

  
  LOG IN TO REPLY
Inspeqtor
Chet,You are a genius
Avatar
8,501 posts
Gallery: 87 photos
Likes: 2282
Joined Mar 2008
Location: Elkhart, Indiana
     
Jan 04, 2015 00:39 as a reply to  @ Inspeqtor's post |  #384

If that is not what you are talking about then I will need to see a screen shot from your computer.....


Charles
Canon EOS 90D * Canon EF-S 18-135mm f/3.5-5.6 IS * Flickr Account (external link)
Tokina AT-X Pro DX 11-20 f/2.8 * Sigma 17-70 f2.8-4 DC Macro OS * Sigma 150-500 f5-6.3 APO DG OS HSM
Canon 18-55 IS Kit Lens * Canon 70-300 IS USM * Canon 50mm f1.8 * Canon 580EX II

  
  LOG IN TO REPLY
Wilt
Reader's Digest Condensed version of War and Peace [POTN Vol 1]
Avatar
42,269 posts
Gallery: 1 photo
Likes: 2762
Joined Aug 2005
Location: Belmont, CA
Post edited over 5 years ago by Wilt.
     
Jan 04, 2015 00:45 |  #385

Inspeqtor wrote in post #17364984 (external link)
If that is not what you are talking about then I will need to see a screen shot from your computer.....

I agree, as I see no issues with that thread name display using two different browsers on PCs set up for US Keyboards...perhaps the issue is the Australian KB and character set display?!


You need to give me OK to edit your image and repost! Keep POTN alive and well with member support https://photography-on-the.net/forum/donate.p​hp
Canon dSLR system, Olympus OM 35mm system, Bronica ETRSi 645 system, Horseman LS 4x5 system, Metz flashes, Dynalite studio lighting, and too many accessories to mention

  
  LOG IN TO REPLY
melcat
Goldmember
1,122 posts
Likes: 5
Joined Nov 2010
Location: Melbourne, Australia
     
Jan 04, 2015 00:55 |  #386

Inspeqtor wrote in post #17364980 (external link)
Is this what you are referring to? I still see no problem

thumbnail
Hosted photo: posted by Inspeqtor in
./showthread.php?p=173​64980&i=i59094625
forum: AMASS Forum Software Talk

No, I've said it twice now: HTML title tag. Tutorial: http://www.w3schools.c​om/TAgs/tag_title.asp (external link). This has nothing to do with the URL in the combi bar.

Many browsers don't display it or don't display it all the time or in full. To see it in full on an iPad, touch the multiwindow icon at top right.




  
  LOG IN TO REPLY
Wilt
Reader's Digest Condensed version of War and Peace [POTN Vol 1]
Avatar
42,269 posts
Gallery: 1 photo
Likes: 2762
Joined Aug 2005
Location: Belmont, CA
Post edited over 5 years ago by Wilt.
     
Jan 04, 2015 00:58 as a reply to  @ melcat's post |  #387

You have said it TWICE, and two of us do not understand what you mean! I know what 'HTML' is...I simply do not understand what you are reading, to see
"What is your acceptable �damage’ to the environment to get a shot?"

POST A PICTURE OF IT!!!!


You need to give me OK to edit your image and repost! Keep POTN alive and well with member support https://photography-on-the.net/forum/donate.p​hp
Canon dSLR system, Olympus OM 35mm system, Bronica ETRSi 645 system, Horseman LS 4x5 system, Metz flashes, Dynalite studio lighting, and too many accessories to mention

  
  LOG IN TO REPLY
OhLook
you get what you get
Avatar
19,325 posts
Gallery: 74 photos
Best ofs: 2
Likes: 7173
Joined Dec 2012
Location: California: SF Bay Area
Post edited over 5 years ago by OhLook.
     
Jan 04, 2015 01:15 |  #388

Firefox renders the title correctly on the thread page but not on the tab. The title on the tab is truncated, and only the "a" with an accent mark shows the error.


HOSTED PHOTO
please log in to view hosted photos in full size.

The error exists also in Firefox's History menu. I can't get a screenshot of this; the screenshot program can't be used when the menu is visible.

EDIT: Hold on, I was talking about the pulldown menu. I got a screenshot of the sidebar menu, will upload.

HOSTED PHOTO
please log in to view hosted photos in full size.


PRONOUN ADVISORY: OhLook is a she. | A FEW CORRECT SPELLINGS: lens, aperture, amateur, hobbyist, per se, raccoon, whoa, more so (2 wds.), shoo-in | Comments welcome

  
  LOG IN TO REPLY
Inspeqtor
Chet,You are a genius
Avatar
8,501 posts
Gallery: 87 photos
Likes: 2282
Joined Mar 2008
Location: Elkhart, Indiana
Post edited over 5 years ago by Inspeqtor.
     
Jan 04, 2015 01:26 |  #389

OhLook wrote in post #17365012 (external link)
Firefox renders the title correctly on the thread page but not on the tab. The title on the tab is truncated, and only the "a" with an accent mark shows the error.
thumbnail
Hosted photo: posted by OhLook in
./showthread.php?p=173​65012&i=i109902914
forum: AMASS Forum Software Talk

The error exists also in Firefox's History menu. I can't get a screenshot of this; the screenshot program can't be used when the menu is visible.

EDIT: Hold on, I was talking about the pulldown menu. I got a screenshot of the sidebar menu, will upload.
thumbnail
Hosted photo: posted by OhLook in
./showthread.php?p=173​65012&i=i157353522
forum: AMASS Forum Software Talk

Thank you OhLook, now I see what he is talking about. Here are 2 screenshots from me.


HOSTED PHOTO
please log in to view hosted photos in full size.


Here is a shot from my history



HOSTED PHOTO
please log in to view hosted photos in full size.


I am using FireFox also

Charles
Canon EOS 90D * Canon EF-S 18-135mm f/3.5-5.6 IS * Flickr Account (external link)
Tokina AT-X Pro DX 11-20 f/2.8 * Sigma 17-70 f2.8-4 DC Macro OS * Sigma 150-500 f5-6.3 APO DG OS HSM
Canon 18-55 IS Kit Lens * Canon 70-300 IS USM * Canon 50mm f1.8 * Canon 580EX II

  
  LOG IN TO REPLY
Wilt
Reader's Digest Condensed version of War and Peace [POTN Vol 1]
Avatar
42,269 posts
Gallery: 1 photo
Likes: 2762
Joined Aug 2005
Location: Belmont, CA
Post edited over 5 years ago by Wilt.
     
Jan 04, 2015 01:28 |  #390

OhLook wrote in post #17365012 (external link)
Firefox renders the title correctly on the thread page but not on the tab. The title on the tab is truncated, and only the "a" with an accent mark shows the error.
thumbnail
Hosted photo: posted by OhLook in
./showthread.php?p=173​65012&i=i109902914
forum: AMASS Forum Software Talk

I see the same error on the Chrome tab. Also the same error on Chrome History

IMAGE: http://i69.photobucket.com/albums/i63/wiltonw/Chromehistory_zps9f9eb9e4.jpg

You need to give me OK to edit your image and repost! Keep POTN alive and well with member support https://photography-on-the.net/forum/donate.p​hp
Canon dSLR system, Olympus OM 35mm system, Bronica ETRSi 645 system, Horseman LS 4x5 system, Metz flashes, Dynalite studio lighting, and too many accessories to mention

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

50,706 views & 16 likes for this thread
Bugs in AMASS
FORUMS Community Talk, Chatter & Official Stuff AMASS Forum Software Talk 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is JMalkinPhot
1350 guests, 323 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.