Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Canon Cameras, Lenses & Accessories Canon EF and EF-S Lenses 
Thread started 06 Feb 2015 (Friday) 11:06
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

70-200 f4 IS error

 
Davevw3
Member
Avatar
173 posts
Gallery: 11 photos
Likes: 7
Joined Feb 2014
     
Feb 06, 2015 11:06 |  #1

I am looking to purchase a 70-200 mm F4 with IS lens. When I mounted it on my 6D, it took a couple of pictures. Then it came up with an error code. I cleaned the connectors with a Kleenex, mounted it and still had that problem. I turn the auto focus on and off and it seemed to work. Does anyone have any idea why this would happen? And should I stay clear of this lens?

Dave


"Smile, nod, and back away."

  
  LOG IN TO REPLY
l89kip
Senior Member
582 posts
Gallery: 2 photos
Likes: 20
Joined Jan 2010
     
Feb 06, 2015 12:35 |  #2

If the error code is reproducible, I would avoid it.


Gear: 7D II, 6D | EF-S 17-55 | 35/2, 85/1.8, 35 L,100L,135L, 24-70L II, 24-105L, 70-200 F/4L IS, Sigma 150-600 C | 580 EX II, 270 EX II

  
  LOG IN TO REPLY
jhartley
Member
Avatar
110 posts
Likes: 7
Joined Aug 2013
     
Feb 06, 2015 21:02 |  #3

I would avoid it, sounds like something is failing in the lens


70D 18-135 STM, 10-22mm, 24mm STM, 40mm STM, 55-250 STM, 270EX II

  
  LOG IN TO REPLY
Davevw3
THREAD ­ STARTER
Member
Avatar
173 posts
Gallery: 11 photos
Likes: 7
Joined Feb 2014
     
Feb 06, 2015 21:28 as a reply to  @ jhartley's post |  #4

the seller stated to me he is sending it for repair and apologised for the inconvenience.


"Smile, nod, and back away."

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

801 views & 0 likes for this thread
70-200 f4 IS error
FORUMS Canon Cameras, Lenses & Accessories Canon EF and EF-S Lenses 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is jasmineleeviray
811 guests, 196 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.