Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS General Gear Talk Tripods, Monopods & Other Camera Support 
Thread started 18 Feb 2015 (Wednesday) 10:49
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

Vanguard alta pro 263AT. Locking mechanism

 
rol35
Hatchling
5 posts
Joined Feb 2015
     
Feb 18, 2015 10:49 |  #1

YOU:

Hi. First of all thank you guys so much for letting me be part of a great forum like this one.I just received a tripod today from eba... I tried to expand the legs from 0 degrees to 50 degrees by using the LEG ANGLE ADJUSTMENT BUTTON to use it with my canon 5d mark III and the legs go from 0 degrees to 100 and something degrees because the locking mechanism don't work at all.Just one of the legs work the way it is supposed to..But my biggest concern is that two of the three legs can not be adjusted to any angle because like I said before the locking mechanism that allows me to open this legs from 0 TO 50 or 80 degrees do not work.
I will attache a picture so you guys can see exactly what I am talking about...thank you so much rol_35


HOSTED PHOTO
please log in to view hosted photos in full size.



HOSTED PHOTO
please log in to view hosted photos in full size.




  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
Jon
Cream of the Crop
Avatar
69,628 posts
Likes: 226
Joined Jun 2004
Location: Bethesda, MD USA
     
Feb 18, 2015 15:57 |  #2

What are the make and model of your tripod?


Jon
----------
Cocker Spaniels
Maryland and Virginia activities
Image Posting Rules and Image Posting FAQ
Report SPAM, Don't Answer It! (link)
PERSONAL MESSAGING REGARDING SELLING OR BUYING ITEMS WITH MEMBERS WHO HAVE NO POSTS IN FORUMS AND/OR WHO YOU DO NOT KNOW FROM FORUMS IS HEREBY DECLARED STRICTLY STUPID AND YOU WILL GET BURNED.
PAYPAL GIFT NO LONGER ALLOWED HERE

  
  LOG IN TO REPLY
rol35
THREAD ­ STARTER
Hatchling
5 posts
Joined Feb 2015
Post edited over 5 years ago by rol35.
     
Feb 18, 2015 16:14 as a reply to  @ Jon's post |  #3

Sorry .I just typed it on my title..My tripod is a Vanguard alta pro 263agh because it comes with the pistol grip GH-1OO,but the tripod is a vanguard alta pro 263AT.I really appreciate your help...this is a youtube video from the tripod
https://www.youtube.co​m/watch?v=wJPM8MZTh8M (external link)
Once again thank you so much




  
  LOG IN TO REPLY
Norry ­ Rodgers
Member
Avatar
180 posts
Gallery: 4 photos
Likes: 37
Joined Mar 2014
Location: Ireland -> Just over there!
Post edited over 5 years ago by Norry Rodgers with reason 'Updated'.
     
Feb 18, 2015 17:47 as a reply to  @ rol35's post |  #4

I have two Vanguard 263's.

To get the legs to stop at the 50 degree position, pull the leg out to the first stop then press the lock release, pull the leg again and release the button immediately and the leg will stop at 50 degree.

You don't have to hold the button to find the position, just press and adjust.

Phew, that was a lot of legs.



Norry
'failure isn't about falling down, failure is staying down'
flickr (external link)

  
  LOG IN TO REPLY
rol35
THREAD ­ STARTER
Hatchling
5 posts
Joined Feb 2015
     
Feb 18, 2015 18:16 as a reply to  @ Norry Rodgers's post |  #5

(You don't have to hold the button to find the position, just press and adjust.)

yeap I know that...the problem is that there is no stop...either you press the button or you don't,the leg goes from 0 to more than 90 degrees and you don't feel any stop.It feels like the locking mechanism from the Leg Angle Joint does not exist...




  
  LOG IN TO REPLY
Norry ­ Rodgers
Member
Avatar
180 posts
Gallery: 4 photos
Likes: 37
Joined Mar 2014
Location: Ireland -> Just over there!
     
Feb 18, 2015 18:28 |  #6

rol35 wrote in post #17438160 (external link)
(You don't have to hold the button to find the position, just press and adjust.)

yeap I know that...the problem is that there is no stop...either you press the button or you don't,the leg goes from 0 to more than 90 degrees and you don't feel any stop.It feels like the locking mechanism from the Leg Angle Joint does not exist...

I think you have a lemon on your hands, and if it was me in your position i would be returning it to EBAY. :-(



Norry
'failure isn't about falling down, failure is staying down'
flickr (external link)

  
  LOG IN TO REPLY
rol35
THREAD ­ STARTER
Hatchling
5 posts
Joined Feb 2015
     
Feb 18, 2015 20:00 as a reply to  @ Norry Rodgers's post |  #7

Any other idea?




  
  LOG IN TO REPLY
lar55
Senior Member
277 posts
Likes: 5
Joined Dec 2010
Post edited over 5 years ago by lar55.
     
Feb 18, 2015 20:46 |  #8

(Not the exact same Alta model, so I don't know if this all applies...)

Press the button, open the leg to the full 80 degree position, release the button. Now move the leg back all the way. You should hear it click twice, as the ratchet passes the other 2 stops. I suspect you won't hear anything.

Second, it sounds like you can move the leg to 80 degrees without even pushing the button, right?

Then either the button is stuck down, or the ratchet pin or tab inside is broken off. If it's just stuck, you might be able to loosen it by working the release button a number of times, with force, in and out.

With the leg open to the full 80 degree position,look underneath the leg, where the hinge is. You should be able to see a ridge - like a wide gear tooth, and you might just be able to see the second one, further inside. These are the stops. If you don't see these, or worse - you see a broken metal edge - forget it, your tripod was an accident victim.




  
  LOG IN TO REPLY
rol35
THREAD ­ STARTER
Hatchling
5 posts
Joined Feb 2015
     
Feb 21, 2015 09:13 as a reply to  @ lar55's post |  #9

Ok.First of all I want to thank all of you guys for taking the time to help me out with this situation.Especially I would like to thank (lar55) for giving me the real solution to the problem.I have bought on ebay several times and this is the first time I go through something like this.I really wanted to know what the problem was, 'cause I hate the idea of sending something back I already bought from someone I don't know.Anyway...Here is what I did.There is a very little screw right next to the gray button which I removed and guess what ??? lol the tab that locks the mechanism was stuck.So all I did was push the pin in order to force a little bit the tab to move and voilĂ .Now the three legs get locked when they get to 50 and 80 degrees with no problem at all.Now my only concern is this one.According to what lar55 says
( Now move the leg back all the way. You should hear it click twice, as the ratchet passes the other 2 stops.)
I don't here any click when the leg is coming from 80 to 0 degrees.I don't know if this is normal.Any idea about it.Once again thank you guys
rol35




  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

3,406 views & 0 likes for this thread
Vanguard alta pro 263AT. Locking mechanism
FORUMS General Gear Talk Tripods, Monopods & Other Camera Support 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is Cyndi
979 guests, 250 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.