Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Other Digital Cameras Olympus Digital Cameras 
Thread started 22 Feb 2015 (Sunday) 09:38
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

EM5 Sensor Issues

 
Brasher
Member
Avatar
113 posts
Likes: 4
Joined Sep 2012
Location: Atlanta
Post edited over 5 years ago by Brasher.
     
Feb 22, 2015 09:38 |  #1

I picked up my rarely used EM5 today for an important shoot. I powered on and, what the crap?! Purple lines one the LCD, EVF, and the final images! I last used this camera about a month ago, no issues. It has sat on the shelf, untouched since. Has anyone else had this problem? My first venture away from Canon and it bites me in the butt. vmad My problem is just like this : http://www.dpreview.co​m/forums/thread/327663​4 (external link)

This camera is over a year old, so no warranty. Shutter count is a measly 8900.




  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
Brasher
THREAD ­ STARTER
Member
Avatar
113 posts
Likes: 4
Joined Sep 2012
Location: Atlanta
     
Feb 23, 2015 16:53 |  #2

I spoke with Olympus today. The customer service rep knew exactly what I was describing and said it was the sensor. $165.85 to replace.




  
  LOG IN TO REPLY
raptor3x
Senior Member
Avatar
728 posts
Gallery: 5 photos
Likes: 78
Joined Aug 2011
Location: Rutland, VT
     
Feb 23, 2015 17:06 as a reply to  @ Brasher's post |  #3

$165 is a good deal for a sensor replacement out of warranty.


Bodies: X-T1, E-M1ii, G9 Lenses: µ.Z 7-14 2.8, µ.Z 12-40 2.8, µ.Z 25 1.2, X 18-55 2.8-4, µ.Z 40-150 2.8, µ.Z 45 1.2, µ.Z 60 2.8, µ.Z 75 1.8, PL 200 2.8

  
  LOG IN TO REPLY
Menelaus
Goldmember
Avatar
1,276 posts
Likes: 201
Joined Dec 2007
Location: Dallas
     
Feb 24, 2015 19:47 |  #4

raptor3x wrote in post #17446287 (external link)
$165 is a good deal for a sensor replacement out of warranty.

To be fair, that's about half the value of the camera. Pretty pricey when you think of it that way.




  
  LOG IN TO REPLY
Brasher
THREAD ­ STARTER
Member
Avatar
113 posts
Likes: 4
Joined Sep 2012
Location: Atlanta
     
Mar 05, 2015 12:53 |  #5

Menelaus wrote in post #17448237 (external link)
To be fair, that's about half the value of the camera. Pretty pricey when you think of it that way.

Don't remind me!




  
  LOG IN TO REPLY
Brasher
THREAD ­ STARTER
Member
Avatar
113 posts
Likes: 4
Joined Sep 2012
Location: Atlanta
     
Mar 19, 2015 11:12 |  #6

I received the repaired camera today. The "IS Unit 2-R" was replaced. Also performed was a firmware update, auto focus check, recalibration and realignments, Corrections and adjustments, Address Values measured and adjusted, complete cleaning (internal-external). (Not sure what some of those are, that is just what is listed under the "Explanation of Repairs" heading.)




  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

2,604 views & 0 likes for this thread
EM5 Sensor Issues
FORUMS Other Digital Cameras Olympus Digital Cameras 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is rono258
765 guests, 209 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.