Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Community Talk, Chatter & Official Stuff Forum Talk 
Thread started 08 Sep 2015 (Tuesday) 09:06
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

Is there a work around for posting photos from SmugMug?

 
JSiskPhotos
THREAD ­ STARTER
Member
Avatar
54 posts
Gallery: 35 photos
Likes: 118
Joined Jan 2015
Location: United States
     
Sep 08, 2015 20:35 |  #16

Thanks on both, much appreciated.




  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
Tom ­ Reichner
"I am a little creepy"
Avatar
12,154 posts
Gallery: 140 photos
Best ofs: 1
Likes: 2923
Joined Dec 2008
Location: Omak, in north-central Washington state, USA
Post edited over 2 years ago by Tom Reichner.
     
Sep 09, 2015 12:45 |  #17

JSiskPhotos wrote in post #17699319 (external link)
I have a SmugMug Pro account, is there a work around so I don't have to host elsewhere to post photos?

My advice would be to attach photos instead of linking to them. If photos are attached to a post, then you can rest assured that they will be visible to all forever! When people use linked images that are hosted by a third party hosting site, the photos often disappear over time because the photographer changes hosting sites, re-organizes galleries, removes images from their website, etc. When I look thru threads that are years old it is really frustrating because so many of the images are gone. Just do yourself and everyone else a favor and attach the photos instead of linking to them.


"Your" and "you're" are different words with completely different meanings - please use the correct one.
"They're", "their", and "there" are different words with completely different meanings - please use the correct one.
"Fare" and "fair" are different words with completely different meanings - please use the correct one. The proper expression is "moot point", NOT "mute point".

  
  LOG IN TO REPLY
The ­ Limey
Senior Member
Avatar
424 posts
Gallery: 2 photos
Likes: 111
Joined Jan 2006
Location: On my way to Wigan Pier
     
Sep 13, 2015 08:41 |  #18

test

IMAGE: https://thelimey.smugmug.com/photos/i-rQptHd3/0/X2/i-rQptHd3-X2.jpg
IMAGE LINK: https://thelimey.smugm​ug.com …i-rQptHd3-X2.jpg&lb=1&s=A  (external link) on Smugmug

7D,20D,1V.
24-105L.
17-85.4EF-S,50.1.4.

  
  LOG IN TO REPLY
The ­ Limey
Senior Member
Avatar
424 posts
Gallery: 2 photos
Likes: 111
Joined Jan 2006
Location: On my way to Wigan Pier
     
Sep 13, 2015 08:43 as a reply to  @ The Limey's post |  #19

it works for me, first


7D,20D,1V.
24-105L.
17-85.4EF-S,50.1.4.

  
  LOG IN TO REPLY
Tom ­ Reichner
"I am a little creepy"
Avatar
12,154 posts
Gallery: 140 photos
Best ofs: 1
Likes: 2923
Joined Dec 2008
Location: Omak, in north-central Washington state, USA
Post edited over 2 years ago by Tom Reichner.
     
Sep 13, 2015 10:02 |  #20


The Limey wrote in post #17705630 (external link)
it works for me, first

Doesn't look like it is working for me. All I see is that dreaded empty box where the photo should be. And inside the box it says, "Photo Failed To Load". I bet if you ATTACHED the photo it would still be here!


"Your" and "you're" are different words with completely different meanings - please use the correct one.
"They're", "their", and "there" are different words with completely different meanings - please use the correct one.
"Fare" and "fair" are different words with completely different meanings - please use the correct one. The proper expression is "moot point", NOT "mute point".

  
  LOG IN TO REPLY
The ­ Limey
Senior Member
Avatar
424 posts
Gallery: 2 photos
Likes: 111
Joined Jan 2006
Location: On my way to Wigan Pier
     
Sep 13, 2015 11:09 as a reply to  @ Tom Reichner's post |  #21

Tom are you not seeing My photo?


7D,20D,1V.
24-105L.
17-85.4EF-S,50.1.4.

  
  LOG IN TO REPLY
Chet
my rates fluctuate
Avatar
42,832 posts
Gallery: 125 photos
Likes: 1727
Joined Sep 2007
     
Sep 13, 2015 11:35 |  #22

JSiskPhotos only problem was the "www" in his url. Smugmug photo's have always posted correctly on Potn as long as external links are enabled in the Smugmug settings.


Curator of the Bob's Pickle Emporium experience. -As always, One location to serve you better!
~Feel good today and donate to this great forum~ LINK
My Gear List

  
  LOG IN TO REPLY
The ­ Limey
Senior Member
Avatar
424 posts
Gallery: 2 photos
Likes: 111
Joined Jan 2006
Location: On my way to Wigan Pier
     
Sep 13, 2015 14:58 as a reply to  @ Tom Reichner's post |  #23

Tom think I figured it out.all my galleries are private so to post had open them posted it came up here so I went back and made them private again broke the pathway I'll open a folder for web only and keep open ill do it tomorrow hope that solves it.


7D,20D,1V.
24-105L.
17-85.4EF-S,50.1.4.

  
  LOG IN TO REPLY
The ­ Limey
Senior Member
Avatar
424 posts
Gallery: 2 photos
Likes: 111
Joined Jan 2006
Location: On my way to Wigan Pier
     
Sep 14, 2015 04:36 |  #24

test

IMAGE: https://thelimey.smugmug.com/For-Web/Web-Photos/i-vdhXx8p/0/M/untitled-M.jpg
IMAGE LINK: https://thelimey.smugm​ug.com …M/untitled-M.jpg&lb=1&s=A  (external link) on Smugmug

7D,20D,1V.
24-105L.
17-85.4EF-S,50.1.4.

  
  LOG IN TO REPLY
crbinson
Senior Member
602 posts
Likes: 85
Joined Jul 2012
Location: OKC
     
Sep 14, 2015 05:18 as a reply to  @ post 17699864 |  #25

That was worth the effort...Cool shot!


My Flickr (external link) | My Gear List

  
  LOG IN TO REPLY
The ­ Limey
Senior Member
Avatar
424 posts
Gallery: 2 photos
Likes: 111
Joined Jan 2006
Location: On my way to Wigan Pier
Post edited over 2 years ago by The Limey.
     
Sep 14, 2015 05:51 |  #26

Thanks cr, Ive seen the light


7D,20D,1V.
24-105L.
17-85.4EF-S,50.1.4.

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

4,729 views & 2 likes for this thread
Is there a work around for posting photos from SmugMug?
FORUMS Community Talk, Chatter & Official Stuff Forum Talk 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is Petru
724 guests, 334 members online
Simultaneous users record so far is 6430, that happened on Dec 03, 2017

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.