Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Post Processing, Marketing & Presenting Photos RAW, Post Processing & Printing 
Thread started 06 Dec 2015 (Sunday) 21:41
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

Lightroom 6.3 Not Working

 
General_T
Senior Member
252 posts
Joined Aug 2011
Location: Ottawa, Ontario
     
Dec 06, 2015 21:41 |  #1

Hi,

Anyone else having issues with Lightroom 6.2 0r 3? I cannot import photos or move a photo over to Develop - things just freeze. I've tried removing the check on GPU acceleration in Preferences with no luck.

I did notice that the lightroom.exe process is still running in Task Manager after exiting the program and I have to manually kill the process before I can re-launch the program again.

I am on a PC with Win 7 64 bit.


Thanks


Canon 5D Mk III | 24-105 F4 L IS USM | 100 F2.8 L Macro IS USM | 70-200 MK II F2.8 L IS USM|580 EX II

  
  LOG IN TO REPLY
Trvlr323
Goldmember
Avatar
3,297 posts
Likes: 1091
Joined Apr 2007
     
Dec 06, 2015 21:45 |  #2

Try signing out of CC via the desktop and then sign back in. Strange advice but I've heard of this clearing up strange issues before.


Sometimes not taking a photograph can be as problematic as taking one. - Alex Webb

  
  LOG IN TO REPLY
General_T
THREAD ­ STARTER
Senior Member
252 posts
Joined Aug 2011
Location: Ottawa, Ontario
     
Dec 06, 2015 23:44 |  #3

nqjudo wrote in post #17809882 (external link)
Try signing out of CC via the desktop and then sign back in. Strange advice but I've heard of this clearing up strange issues before.

Will give it a go thanks.

I have had some luck in putting the pictures onto the HD and importing from their. LR won't take them off of the card reader.


Canon 5D Mk III | 24-105 F4 L IS USM | 100 F2.8 L Macro IS USM | 70-200 MK II F2.8 L IS USM|580 EX II

  
  LOG IN TO REPLY
teekay
Goldmember
Avatar
3,037 posts
Likes: 799
Joined Apr 2001
Location: British Columbia, Canada
     
Dec 08, 2015 10:51 |  #4

General_T wrote in post #17809880 (external link)
....I did notice that the lightroom.exe process is still running in Task Manager after exiting the program and I have to manually kill the process before I can re-launch the program again...I am on a PC with Win 7 64 bit.....

That kept happening to me, too, running LR6 and Win 10 64 bit, but it seems OK now - maybe due to updating LR?




  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

850 views & 0 likes for this thread
Lightroom 6.3 Not Working
FORUMS Post Processing, Marketing & Presenting Photos RAW, Post Processing & Printing 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is rush1981
774 guests, 346 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.