Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Sony Cameras, Lenses & Accessories Sony Cameras 
Thread started 24 Feb 2014 (Monday) 08:30
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

Sony A7 models with non-Sony lenses

 
jmaher
Senior Member
571 posts
Gallery: 20 photos
Likes: 240
Joined Feb 2010
Location: Sarasota, FL
     
Jan 23, 2016 11:29 as a reply to  @ post 17869531 |  #7771

Beautiful photo and colors.
JIm




  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
Shadowblade
THREAD ­ STARTER
Cream of the Crop
5,805 posts
Gallery: 26 photos
Best ofs: 4
Likes: 396
Joined Dec 2008
Location: Melbourne, Australia
     
Jan 24, 2016 08:36 |  #7772

Fountain in Singapore's Botanic Gardens.

A7r with TS-E 24L II.


HOSTED PHOTO
please log in to view hosted photos in full size.




  
  LOG IN TO REPLY
Shadowblade
THREAD ­ STARTER
Cream of the Crop
5,805 posts
Gallery: 26 photos
Best ofs: 4
Likes: 396
Joined Dec 2008
Location: Melbourne, Australia
Post edited over 3 years ago by Shadowblade.
     
Jan 25, 2016 08:19 |  #7773

Some macro work - an orchid in Singapore. This one lost a lot of its blue-green hues in conversion from Adobe RGB to sRGB.

A7r with Canon 100L.


HOSTED PHOTO
please log in to view hosted photos in full size.




  
  LOG IN TO REPLY
chidrup-n
Hatchling
6 posts
Gallery: 2 photos
Likes: 4
Joined Jan 2016
Post edited over 3 years ago by chidrup-n.
     
Jan 25, 2016 09:24 |  #7774

Bought a "VILTROX EF-NEX II" after upgrading the firmware to 2.0 on A7M2! Tested the same before the upgrade and I really didn't like it that way...after upgrading I felt the AF is too good to believe!!!

It is razor sharp!!! Now I can say that I have a canon 400mm F5.6 Image Stabilized lens!!


HOSTED PHOTO
please log in to view hosted photos in full size.




  
  LOG IN TO REPLY
davidfarina
Goldmember
Avatar
3,357 posts
Gallery: 52 photos
Best ofs: 2
Likes: 1033
Joined May 2013
     
Jan 25, 2016 13:17 |  #7775

chidrup-n wrote in post #17871911 (external link)
Bought a "VILTROX EF-NEX II" after upgrading the firmware to 2.0 on A7M2! Tested the same before the upgrade and I really didn't like it that way...after upgrading I felt the AF is too good to believe!!!

It is razor sharp!!! Now I can say that I have a canon 400mm F5.6 Image Stabilized lens!!

Cool never thought about that lens as a teleoption. IBIS rocks!


Sony A7RII | Sony A7S
EF 40 | EF 70-300L | FD 35 Tilt-Shift
FE 16-35 | FE 28 | FE 90
CV 15 4.5 III | CV 40 1.4 MC | Summilux 50 ASPH
Website (external link) | 500px (external link)

  
  LOG IN TO REPLY
rezcar
Goldmember
1,308 posts
Gallery: 18 photos
Likes: 639
Joined Jul 2009
Location: Huntington Beach, CA
     
Jan 25, 2016 13:45 |  #7776

Nice, I'm about to buy the Metabones, wonder if this will AF my 70-300L on the long end.


Fotostream
http://www.flickr.com/​photos/59148177@N06/ (external link)
#re240zcar
.
"Image quality is not the product of a machine, but of the person who directs the machine, and there are no limits to imagination and expression." - Ansel Adams

  
  LOG IN TO REPLY
Puckman
Cream of the Crop
6,311 posts
Gallery: 3 photos
Likes: 2376
Joined Sep 2013
Location: Yorba Linda, CA
     
Jan 26, 2016 01:18 |  #7777

It doesn't last I heard. But it works well with several of my canon lenses.


Sony A7RII and a bunch of lenses.

  
  LOG IN TO REPLY
davidfarina
Goldmember
Avatar
3,357 posts
Gallery: 52 photos
Best ofs: 2
Likes: 1033
Joined May 2013
Post edited over 3 years ago by davidfarina.
     
Jan 26, 2016 02:29 |  #7778

rezcar wrote in post #17872265 (external link)
Nice, I'm about to buy the Metabones, wonder if this will AF my 70-300L on the long end.

I bought the newest metabones a week ago to use my 70-300L. Ill try when i come home.

Edit: okay i played a bit with it and it seems pretty damn fast. I tried in low light and it didnt locked at all but at daylight under usual conditions and then the AF is as snappy as with the 6D i had. Pretty cool as it works surprisingly good, even at 300mm


Sony A7RII | Sony A7S
EF 40 | EF 70-300L | FD 35 Tilt-Shift
FE 16-35 | FE 28 | FE 90
CV 15 4.5 III | CV 40 1.4 MC | Summilux 50 ASPH
Website (external link) | 500px (external link)

  
  LOG IN TO REPLY
rezcar
Goldmember
1,308 posts
Gallery: 18 photos
Likes: 639
Joined Jul 2009
Location: Huntington Beach, CA
     
Jan 26, 2016 09:43 |  #7779

davidfarina wrote in post #17873220 (external link)
I bought the newest metabones a week ago to use my 70-300L. Ill try when i come home.

Edit: okay i played a bit with it and it seems pretty damn fast. I tried in low light and it didnt locked at all but at daylight under usual conditions and then the AF is as snappy as with the 6D i had. Pretty cool as it works surprisingly good, even at 300mm

Thanks David, sorry I was referring to the Viltrox adapter. Looks like I will be getting the MB after all.


Fotostream
http://www.flickr.com/​photos/59148177@N06/ (external link)
#re240zcar
.
"Image quality is not the product of a machine, but of the person who directs the machine, and there are no limits to imagination and expression." - Ansel Adams

  
  LOG IN TO REPLY
davidfarina
Goldmember
Avatar
3,357 posts
Gallery: 52 photos
Best ofs: 2
Likes: 1033
Joined May 2013
     
Jan 26, 2016 10:05 |  #7780

rezcar wrote in post #17873495 (external link)
Thanks David, sorry I was referring to the Viltrox adapter. Looks like I will be getting the MB after all.

I went through commlite and fotodiox. The fotodiox even broke apart while the 70-300L was mounted. Luckily i was sitting and it felt onto my lap. They sent me a new one and all but the hassle... Those cheap adapters only have 4 screws to hold the mount while the metabones has 6. That gives confidence while using heavy lenses and finally i just shelled out those bucks for the metabones


Sony A7RII | Sony A7S
EF 40 | EF 70-300L | FD 35 Tilt-Shift
FE 16-35 | FE 28 | FE 90
CV 15 4.5 III | CV 40 1.4 MC | Summilux 50 ASPH
Website (external link) | 500px (external link)

  
  LOG IN TO REPLY
davidfarina
Goldmember
Avatar
3,357 posts
Gallery: 52 photos
Best ofs: 2
Likes: 1033
Joined May 2013
Post edited over 3 years ago by davidfarina.
     
Jan 26, 2016 10:10 |  #7781

Hey guys i need your help. I was trying to shoot a portrait of a colleague at work for his CV. Sony A7R2, FE90 and a canon 600ex-rt. F/4, 1/200 and iso 100. the flash set to ETTL highspeed sync and lowest power to avoid shadows on the background.

Now, when i shot it resulted in a properly exposed picture. But the EVF displayed me just a black frame. Now it seems logical as there is not a lot of light and iso 100, f/4 and 1/200 is not enough in a poorly lit room. How can i focus/frame when i see nothing? Everytime i halfpressed the shutter and it started focusing the EVF/LCD showed me a balanced out exposure but after about half a second it got dark again. The images turned out good but this cant be the way you work right?


Sony A7RII | Sony A7S
EF 40 | EF 70-300L | FD 35 Tilt-Shift
FE 16-35 | FE 28 | FE 90
CV 15 4.5 III | CV 40 1.4 MC | Summilux 50 ASPH
Website (external link) | 500px (external link)

  
  LOG IN TO REPLY
Charlie
Guess What! I'm Pregnant!
15,467 posts
Gallery: 8 photos
Likes: 5506
Joined Sep 2007
     
Jan 26, 2016 10:37 as a reply to  @ davidfarina's post |  #7782

you need to turn live view setting off.


Sony A7rii/A7riii/A9 - FE 12-24/4 - FE 24-240 - CV 21/3.5 - FE 35/2.8 - SY 35/1.4 AF - FE 50/1.8 - FE 85/1.8 - EF 135/1.8 Art - F 600/5.6 - CZ 100-300 - Astro Rok 14/2.8 - Tamron 28-75/2.8 RXD, 70-200/2.8 VC

  
  LOG IN TO REPLY
davidfarina
Goldmember
Avatar
3,357 posts
Gallery: 52 photos
Best ofs: 2
Likes: 1033
Joined May 2013
     
Jan 26, 2016 11:26 |  #7783

Charlie wrote in post #17873569 (external link)
you need to turn live view setting off.

Thanks charlie. I imagine it might also be good when shooting at night, stars etc.

However, first thing that i dont like is that also the currently set white balance will not be visible. Instead, it uses a kind of automatic WB. Second thing is that there is not an option to assign it to the function menu for beeing able to switch that quickly...


Sony A7RII | Sony A7S
EF 40 | EF 70-300L | FD 35 Tilt-Shift
FE 16-35 | FE 28 | FE 90
CV 15 4.5 III | CV 40 1.4 MC | Summilux 50 ASPH
Website (external link) | 500px (external link)

  
  LOG IN TO REPLY
xpfloyd
Cream of the Crop
Avatar
12,450 posts
Gallery: 581 photos
Best ofs: 7
Likes: 7331
Joined Feb 2011
Location: Glasgow, Scotland
     
Jan 26, 2016 11:53 |  #7784

davidfarina wrote in post #17873620 (external link)
Thanks charlie. I imagine it might also be good when shooting at night, stars etc.

However, first thing that i dont like is that also the currently set white balance will not be visible. Instead, it uses a kind of automatic WB. Second thing is that there is not an option to assign it to the function menu for beeing able to switch that quickly...

The nissin i40 and all other flashes withbthe sony multi interface connector automatically turn setting effect off and change WB to flash when you switch it on. Standard hot shoe flashes and triggers wont so your setting effect and WB settings will remain at what you had them set to before attaching the flash


Eddie | flickr (external link)| gear
RX1R II | α7R III | Mavic 2 Pro | Osmo Pocket
Voigtlander 15 | Loxia 21 | Batis 25 | Voigtlander 40 | Batis 85

  
  LOG IN TO REPLY
Nightdiver13
Unabashed nerd!
Avatar
2,272 posts
Likes: 38
Joined May 2010
Location: Bigfoot Country
     
Jan 26, 2016 11:57 as a reply to  @ davidfarina's post |  #7785

I have the default view be the "exposure compensation" (visible scene, regardless of settings), and assigned a custom function button (C3 in my case) to be exposure preview. Not sure if it's possible to set it up the opposite way. If so, can someone please provide details?


Neil

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

1,258,593 views & 1,487 likes for this thread
Sony A7 models with non-Sony lenses
FORUMS Sony Cameras, Lenses & Accessories Sony Cameras 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is MailManX
539 guests, 395 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.