Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
Thread started 12 Nov 2014 (Wednesday) 14:59
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

7D Mark II - Focus Discussions

 
Nordwil57
Senior Member
583 posts
Gallery: 13 photos
Likes: 85
Joined Sep 2007
Location: Massachusetts
     
Apr 30, 2016 07:00 |  #6211

I've been spending as much time as possible shooting the 7d2 since I got it back and I'm having better luck (I believe) with the AF. I've been concentrating on shooting with the 500 and the 100-400 v1 with and without the TC's and trying in all kinds of light.

I do have a couple of quick questions regarding other issues, or hopefully non issues.

I've had a few instances now that the camera has switched cards on me. I start shooting and I notice a lag time while the card catches up (I have a slow SD card in place). I googled this and someone on DP Review mentioned this happens when you open the card door without shutting the camera down first. I know, my bad, and I'll try to be better, but is this actually the case?

Secondly, as of yesterday I can't seem to expand my focus points past the expanded 4 points. I've checked my settings and compared to my 5d3 and they're pretty much identical, and the 5d3 still gives me all the choices I've chosen to be available.

I'm waiting for the Canon tech support line to open at 10 but thought I'd throw this out there in hopes that someone can tell me a simple fix that I'm missing rather that spend my Saturday waiting on hold for tech support.

Only 1 month till Yellowstone and I'm running out of time to get to a comfort zone with his darn thing!

Thanks for any help and suggestions!


Rick

Gear List

Flickr (external link)

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
TeamSpeed
01010100 01010011
Avatar
37,122 posts
Gallery: 111 photos
Best ofs: 2
Likes: 5899
Joined May 2002
Location: Midwest
     
Apr 30, 2016 07:02 |  #6212

If you take a card out and close the door, the camera will automatically switch to the other. It won't switch back just because you reinsert the card later. If you don't want this behavior, leave the door open as you take images off the card, then insert the card, then close the door.


Past Equipment | My Personal Gallery (external link) My Business Gallery (external link)
For Sale: 2x Teleconverter
For Sale: Sigma USB Dock

  
  LOG IN TO REPLY
Nordwil57
Senior Member
583 posts
Gallery: 13 photos
Likes: 85
Joined Sep 2007
Location: Massachusetts
     
Apr 30, 2016 07:30 |  #6213

Thanks, I'll keep a closer eye on that. I should really just get into the habit of shutting the camera down each time.

Any thoughts about the focus points? It must be a simple answer but I'm so paranoid about the camera now it worries me.


Rick

Gear List

Flickr (external link)

  
  LOG IN TO REPLY
TeamSpeed
01010100 01010011
Avatar
37,122 posts
Gallery: 111 photos
Best ofs: 2
Likes: 5899
Joined May 2002
Location: Midwest
Post edited over 3 years ago by TeamSpeed.
     
Apr 30, 2016 07:34 as a reply to  @ Nordwil57's post |  #6214

The focus modes are configurable, so I would go to your menu and look for that setting. You might have all the modes turned off except for the one you can select. (http://www.timboyerpho​tography.com …s-and-flight-photography/ (external link), right near the top of the page)

The better thing might be to simply reset the camera and all CF settings, and start fresh. This way you can have peace of mind, and get it configured the way you want it vs whatever they might have done to test it.


Past Equipment | My Personal Gallery (external link) My Business Gallery (external link)
For Sale: 2x Teleconverter
For Sale: Sigma USB Dock

  
  LOG IN TO REPLY
Nordwil57
Senior Member
583 posts
Gallery: 13 photos
Likes: 85
Joined Sep 2007
Location: Massachusetts
     
Apr 30, 2016 07:37 as a reply to  @ TeamSpeed's post |  #6215

They're all on, and it worked fine going between them until yesterday. I will try to reset though, I still have time to see if the settings hold.


Rick

Gear List

Flickr (external link)

  
  LOG IN TO REPLY
mikeivan
Goldmember
Avatar
1,298 posts
Gallery: 306 photos
Likes: 3658
Joined Aug 2005
Location: houston
     
Apr 30, 2016 07:38 |  #6216

Center+4 surround limit sounds like f/8 to me. Are you using a 2X extender?


MIKEIVAN

  
  LOG IN TO REPLY
Nordwil57
Senior Member
583 posts
Gallery: 13 photos
Likes: 85
Joined Sep 2007
Location: Massachusetts
     
Apr 30, 2016 11:03 as a reply to  @ mikeivan's post |  #6217

Actually I put on a 1.4 Canon TC that I just picked up. Can that be the culprit? I don't believe I had that issue with the Tamron TC?

I just tried it without the extender and it's all good! Thanks a million!!!


Rick

Gear List

Flickr (external link)

  
  LOG IN TO REPLY
13867
Member
Avatar
204 posts
Gallery: 13 photos
Likes: 168
Joined Sep 2008
Location: Eastern Washington
     
Apr 30, 2016 12:08 as a reply to  @ mikeivan's post |  #6218

Yep, I have that situation with my 400mm 5.6+1.4 Only allows 4 pts with F/8 as my widest aperture.

CB




  
  LOG IN TO REPLY
digital ­ paradise
How do I change this?
Avatar
14,848 posts
Gallery: 7 photos
Likes: 8139
Joined Oct 2009
     
Apr 30, 2016 14:46 |  #6219

Page 103 of the manual


Image Editing OK

Website (external link) ~ Buy/Sell Feedback

  
  LOG IN TO REPLY
Philihase
Member
201 posts
Gallery: 52 photos
Best ofs: 2
Likes: 559
Joined Dec 2013
Location: Giessen Germany
     
May 01, 2016 01:47 |  #6220

Nordwil57 wrote in post #17990345 (external link)
Thanks, I'll keep a closer eye on that. I should really just get into the habit of shutting the camera down each time.

Any thoughts about the focus points? It must be a simple answer but I'm so paranoid about the camera now it worries me.



If you turn the camera off, take the card out and close the card door it will still swap to the other card (you´ll see a red led blink even if off). You will either have to get used to, as Teamspeed says, leaving the door open or as soon as you put the card back in changing the card back in the menu.


https://www.facebook.c​om …e-Photos-852961268075109/ (external link)

  
  LOG IN TO REPLY
mikeivan
Goldmember
Avatar
1,298 posts
Gallery: 306 photos
Likes: 3658
Joined Aug 2005
Location: houston
     
May 01, 2016 10:40 |  #6221

Nordwil57 wrote in post #17990549 (external link)
Actually I put on a 1.4 Canon TC that I just picked up. Can that be the culprit? I don't believe I had that issue with the Tamron TC?

I just tried it without the extender and it's all good! Thanks a million!!!


You are most welcome. Glad I could be of some help. I know first hand how frustrating focus problems can be with this camera.


MIKEIVAN

  
  LOG IN TO REPLY
digital ­ paradise
How do I change this?
Avatar
14,848 posts
Gallery: 7 photos
Likes: 8139
Joined Oct 2009
     
May 03, 2016 17:01 |  #6222

wisv1k wrote in post #17578567 (external link)
Round trip? Or they have it for 10 days?

Round trip and and I'm from Canada and I ship to the US.


Image Editing OK

Website (external link) ~ Buy/Sell Feedback

  
  LOG IN TO REPLY
Perfectly ­ Frank
I'm too sexy for my lens
4,477 posts
Gallery: 63 photos
Likes: 1906
Joined Oct 2010
     
May 04, 2016 13:36 |  #6223

Early in the year I posted about problems with my 7DII in AIservo mode (soft images, but razor sharp in One shot mode). Some suggested a fault existed in the AIservo circuit in a few cameras.

Does anyone know if the latest 7DIIs from Canon are any better? I'm thinking about buying another 7DII.


When you see my camera gear you'll think I'm a pro.
When you see my photos you'll know that I'm not.

  
  LOG IN TO REPLY
McNeese72
Goldmember
Avatar
1,244 posts
Gallery: 919 photos
Best ofs: 1
Likes: 2271
Joined Oct 2007
Location: Sulphur, La
     
May 04, 2016 16:44 |  #6224

Don't have time to shrink these photos down. Let's see if the forum throws up downsizing them.

A couple of photos from the softball game yesterday evening.


HOSTED PHOTO
please log in to view hosted photos in full size.


HOSTED PHOTO
please log in to view hosted photos in full size.



Doc

Canon EOS 20D | 1 7D gripped | 2 7D2's gripped | EF 70-200 F2.8 L IS | EF 100-400mm F4.5-5.6L IS II USM | EF 24-70mm f/2.8L II USM | EF 50 F1.8 | Sigma 17-50 F2.8 OS | Canon EF-S 10-18mm f/4.5-5.6 IS STM | Canon Extender EF 2x III | Editing of photos is okay.

Doc's Shots (external link) USMMcNeese72 Flickr Page (external link)

  
  LOG IN TO REPLY
McNeese72
Goldmember
Avatar
1,244 posts
Gallery: 919 photos
Best ofs: 1
Likes: 2271
Joined Oct 2007
Location: Sulphur, La
     
May 04, 2016 17:08 |  #6225

Damn, posted in the wrong 7DII thread!!! That's what I get for being in a hurry.


Doc


Canon EOS 20D | 1 7D gripped | 2 7D2's gripped | EF 70-200 F2.8 L IS | EF 100-400mm F4.5-5.6L IS II USM | EF 24-70mm f/2.8L II USM | EF 50 F1.8 | Sigma 17-50 F2.8 OS | Canon EF-S 10-18mm f/4.5-5.6 IS STM | Canon Extender EF 2x III | Editing of photos is okay.

Doc's Shots (external link) USMMcNeese72 Flickr Page (external link)

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

1,406,089 views & 2,732 likes for this thread
7D Mark II - Focus Discussions
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is Ezra Praveen
776 guests, 201 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.