Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS General Gear Talk Flash and Studio Lighting 
Thread started 19 Mar 2016 (Saturday) 17:44
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

Godox X1 system integration thread

 
abbadon31
Goldmember
Avatar
4,864 posts
Gallery: 259 photos
Best ofs: 8
Likes: 2658
Joined Jul 2009
Location: SOCAL
     
May 24, 2016 09:18 |  #376

owenegan wrote in post #18017336 (external link)
Hi Scott,

Does the XT32 have a global power adjusting function like the X1T units, where you can turn all groups up or down simultaneously?

Thanks,

Owen.

Not at this time :(

Plus on the 1/10 setting waiting for a firmware update.


I AM SHOM

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
abbadon31
Goldmember
Avatar
4,864 posts
Gallery: 259 photos
Best ofs: 8
Likes: 2658
Joined Jul 2009
Location: SOCAL
     
May 24, 2016 09:29 |  #377

Nikon and Sony should be finished in a few weeks for production.


I AM SHOM

  
  LOG IN TO REPLY
dmward
Cream of the Crop
9,061 posts
Gallery: 29 photos
Likes: 1343
Joined Jun 2009
Location: Metro Chicago
     
May 24, 2016 11:33 |  #378

abbadon31 wrote in post #18017056 (external link)
Cheetahstand / Godox XT32 Trigger

Nice video explanation.
Best part was comparison to the Cyber Commander and suggestion that Godox would develop something similar for its X system lights.
That would be great. It took some effort to learn how to use the CC effectively, but once the skill was acquired it was a great tool.


David | Sharing my Insights, Knowledge & Experience (external link) | dmwfotos website (external link)

  
  LOG IN TO REPLY
nixland
Senior Member
515 posts
Likes: 173
Joined Apr 2009
     
May 24, 2016 20:12 as a reply to  @ post 18015810 |  #379

Thanks for the suggestion, I will update the firmware.




  
  LOG IN TO REPLY
allengambrell
Mostly Lurking
12 posts
Likes: 3
Joined Mar 2016
     
May 26, 2016 13:05 |  #380

Ok after some more testing I can definetly say that the x1 system does not work correctly with the Canon 1dx mark II.

The lights will fire in ttl mode, but exposure compensation will not do anything wheather it is changed on the camera or the controller. It will fire at a resonalbe ttl exposure, but no exposure comp.
It fires at the same value as 0ev up until +.7ev, After +0.7ev it seems like the flash does not sync with the camera and is very dark.
Manual mode seems to work fine. I have not tested high speed sync.
I tested with both 360IIC and 685C as slaves and the x1t-c and the 685C and masters.

All of the test worked fine with a 5dm3 as a camera.

I hope a firmware update will fix this soon.




  
  LOG IN TO REPLY
rala
Member
58 posts
Likes: 8
Joined Apr 2016
     
May 27, 2016 13:35 |  #381

Hi all. Just a quick fyi:

I found that the Godox X1R-C does not work 100% with Yongnuo 568 (I or II) flashes.

But thankfully the only problem is negligible:
Everything works just fine as far as I have tested it, with the exception of the test button
on the transmitter only triggering a flash from the Yongnuos every 2nd to 5th press of the button.

I don't know why that is, but it is not a huge problem for me.
If you press the shutter button on the camera the flash fires every time.




  
  LOG IN TO REPLY
nixland
Senior Member
515 posts
Likes: 173
Joined Apr 2009
     
May 27, 2016 13:54 as a reply to  @ rala's post |  #382

Does the power remote setting work on yn568ii ?




  
  LOG IN TO REPLY
rala
Member
58 posts
Likes: 8
Joined Apr 2016
     
May 27, 2016 14:30 as a reply to  @ nixland's post |  #383

As I said, everything else works just fine.




  
  LOG IN TO REPLY
abbadon31
Goldmember
Avatar
4,864 posts
Gallery: 259 photos
Best ofs: 8
Likes: 2658
Joined Jul 2009
Location: SOCAL
     
Jun 01, 2016 22:59 |  #384

nikon v16 x1 firmware to be released in a few days
and Elvis should have info soon on the new AD200


I AM SHOM

  
  LOG IN TO REPLY
allengambrell
Mostly Lurking
12 posts
Likes: 3
Joined Mar 2016
Post edited over 2 years ago by allengambrell.
     
Jun 02, 2016 12:54 |  #385

Is there any way to disable the HSS on the X1 transmitter with shutter speeds above 250th?
I have a RX10 III with a xsync speed of 1000 at 5.6 and 2000 at f8. I want to disable the high speed sync to get the most out of the flash.


Also in testing it seems like a 685C will not work as a slave to a 685S. Is this normal?




  
  LOG IN TO REPLY
albailey
Member
Avatar
53 posts
Likes: 12
Joined Jan 2014
Location: Houston TX
     
Jun 02, 2016 14:21 as a reply to  @ abbadon31's post |  #386

Are there any info you can share with us now. Like power, modes, available triggers etc.?




  
  LOG IN TO REPLY
dmward
Cream of the Crop
9,061 posts
Gallery: 29 photos
Likes: 1343
Joined Jun 2009
Location: Metro Chicago
     
Jun 02, 2016 16:29 |  #387

allengambrell wrote in post #18026947 (external link)
Is there any way to disable the HSS on the X1 transmitter with shutter speeds above 250th?
I have a RX10 III with a xsync speed of 1000 at 5.6 and 2000 at f8. I want to disable the high speed sync to get the most out of the flash.

The message to switch to HSS is sent from the camera to the flash/trigger and releases the shutter dial so that higher shutter speeds can be set.

How do you know that the X1 is switching the lights to HSS. Generally, when HSS is enabled on a flash, it fires normally until the shutter speed is set above x sync.


David | Sharing my Insights, Knowledge & Experience (external link) | dmwfotos website (external link)

  
  LOG IN TO REPLY
nixland
Senior Member
515 posts
Likes: 173
Joined Apr 2009
     
Jun 02, 2016 19:05 |  #388

Robsphoto wrote in post #18015810 (external link)
nixland wrote in post #18013904 (external link)
I just tried the X1-S on my Sony A7

With V860 for Canon & X1 receiver :
-M mode works ok
-TTL mode works but adding and substracting flash exp compensation has no effects
-HSS works ok and automatically above sync speed up to 1/8000, no banding

With V860 for Canon and XTR16s :
-M mode works ok
-HSS works ok like above (you have to turn on HSS mode on the flash)

With AD360 II for Canon :
-M mode works ok
-TTL mode works but adding and substracting flash exp compensation has no effects
-HSS works ok and automatically above sync speed up to 1/8000, no banding

With TT685 for Sony
-M mode and TTL mode works ok including flash exposure compensation

Since I dont need TTL mode, I end up buying X1s for my A7, XTR16 for my old AD360 and XTR16s for my V860 Canon :)
My AD360 II needs no additional receiver.


Did you update the firmware in your 360II?

The Flash Exposure Compensation on TTL now works on AD360 II after updating the firmware.




  
  LOG IN TO REPLY
allengambrell
Mostly Lurking
12 posts
Likes: 3
Joined Mar 2016
     
Jun 02, 2016 20:56 as a reply to  @ dmward's post |  #389

With the RX10 it seemed like it was power, visually, was increasing from 250 - 2000, but I know above 2000 it did sync yet the shutter in the camera will not xsync above 2000, so that was hhs. I just wish there were a way to turn it off and still do ttl.




  
  LOG IN TO REPLY
abbadon31
Goldmember
Avatar
4,864 posts
Gallery: 259 photos
Best ofs: 8
Likes: 2658
Joined Jul 2009
Location: SOCAL
Post edited over 2 years ago by abbadon31.
     
Jun 02, 2016 23:36 |  #390

Don't forget to update your Sony firmware

http://www.godox.com/E​N/Download.html (external link)

Updated Contents
1. Add close-range (within 30cm) triggering: press the TEST button, powering the transmitter on and holding down until the STATUS indicator lamp blinks for two times. The wireless control range is from 0 to 30 meters now.
2. Optimize the agreement with SONY camera hot shoe.


I AM SHOM

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

434,122 views & 421 likes for this thread
Godox X1 system integration thread
FORUMS General Gear Talk Flash and Studio Lighting 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is voodoochile30
986 guests, 349 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.