Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Post Processing, Marketing & Presenting Photos Video and Sound Editing 
Thread started 30 Mar 2017 (Thursday) 14:32
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

Glitch with 5DIV and smallHD 501 Monitor.

 
Trout ­ Bum
Senior Member
508 posts
Gallery: 114 photos
Likes: 569
Joined Dec 2007
Location: Idaho, USA
     
Mar 30, 2017 14:32 |  #1

I've been setting up my new camera & monitor to the way I had my old 5DII and DP6 monitor set up.
I use a camera Custom setting for stills, and another for video. Everything was fine until I got to the video with the 501.

For some reason I'm unable to pull up the camera "Info" screens on the monitor when the camera is in "Movie Mode". (There are no problems at all with either C setting when viewing the camera LCD display, without an HDMI cable plugged in.) I'm able to view the Info screen when I'm in Liveview, and I can view the Menu on the monitor in Movie Mode, but NOT the Info screen, which is critical for viewing and changing my settings!
The monitor and camera firmware are both up-to-date and I've tried a different cable, a quality Atomos, but same issue.

I have a support case with smallHD started but I'm not terribly confident they'll know what's going on. Any help would be awesome, as the monitor will be useless for video if I can't view my current settings on the 501 screen.


Mark
My photography website (external link)
My fine art website (external link)
My youtube channel (external link)
Instagram: @MarkMilleArt

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
BigAl007
Cream of the Crop
Avatar
8,000 posts
Gallery: 542 photos
Best ofs: 1
Likes: 1615
Joined Dec 2010
Location: Repps cum Bastwick, Gt Yarmouth, Norfolk, UK.
     
Mar 31, 2017 09:49 |  #2

Not sure if this applies with the 5DIV, but you don't have a clean HDMI out mode engaged during movie mode have you? Many cameras seem to have this so that you can use and external recorder.

Alan


My Flickr (external link)
My new Aviation images blog site (external link)

  
  LOG IN TO REPLY
Trout ­ Bum
THREAD ­ STARTER
Senior Member
508 posts
Gallery: 114 photos
Likes: 569
Joined Dec 2007
Location: Idaho, USA
Post edited over 2 years ago by Trout Bum.
     
Mar 31, 2017 12:16 as a reply to  @ BigAl007's post |  #3

Resolved!!
Clean HDMI out was not the issue, but it made me recall one menu selection (out of the 10,000) I made in setting up the camera: There was an option under HDMI settings to NOT show camera info when outputting to an external monitor/recorder. They cautioned that the info shown on the screen could be captured in the recording (which is not the case), so I had selected it.

Thanks, Alan- brilliant!

(Then again, being only a video hobbyist, I suppose "clean" HDMI WAS the issue...)


Mark
My photography website (external link)
My fine art website (external link)
My youtube channel (external link)
Instagram: @MarkMilleArt

  
  LOG IN TO REPLY
ChrisMc73
Goldmember
Avatar
3,212 posts
Likes: 7
Joined Mar 2009
Location: Edmond, OK
     
Apr 06, 2017 20:10 |  #4

Just curious if you could post a photo of your setup with the 5DMKIV and the monitor? Or a few, to show us how its setup?




  
  LOG IN TO REPLY
Trout ­ Bum
THREAD ­ STARTER
Senior Member
508 posts
Gallery: 114 photos
Likes: 569
Joined Dec 2007
Location: Idaho, USA
     
Apr 18, 2017 18:17 as a reply to  @ ChrisMc73's post |  #5

I'm waiting to get a 2nd copy of my 501. The first developed a light leak from just a little pressure when a screen protector film was applied.
But here's what my rig looked like with my old DP-6 monitor and 5DII (from the "Show us your rig" thread). New rig will be set up the same.

I have to say that after racking focus with the touch screen camera LCD, I may well be unplugging the monitor when I want to do that-- it's pretty slick (at least to a hobbyist like me) even though I can't really control the speed with my 24-105.
I'll also be using the monitor with my stills setup when I'm shooting Manual, atop my RRS head.


Can't see the sticks, but it's sitting on a RRS TVC-33. Mic is an AT-BP4025, into a Marantz PMD661. If I ever get out of the poorhouse, I'd like to add a redrock follow focus/blue (not that I want to add any more weight, though!)


[ADD TO YOUR GALLERY / EDIT METADATA]
+IMAGE: https://photography-on-the.net …e6cab75aa2c64_5​88473.duck
IMAGE HOSTED BY FORUM SERVER (588473)


[ADD TO YOUR GALLERY / EDIT METADATA]
+IMAGE: https://photography-on-the.net …1caf48bb71184_5​88474.duck
IMAGE HOSTED BY FORUM SERVER (588474)


Mark
My photography website (external link)
My fine art website (external link)
My youtube channel (external link)
Instagram: @MarkMilleArt

  
  LOG IN TO REPLY
ChrisMc73
Goldmember
Avatar
3,212 posts
Likes: 7
Joined Mar 2009
Location: Edmond, OK
     
Apr 19, 2017 22:36 as a reply to  @ Trout Bum's post |  #6

Nice setup, looks complicated...lol, but very nice.




  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

5,564 views & 1 like for this thread
Glitch with 5DIV and smallHD 501 Monitor.
FORUMS Post Processing, Marketing & Presenting Photos Video and Sound Editing 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is racketproductions
1001 guests, 272 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.