Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS General Gear Talk Computers 
Thread started 07 Jul 2017 (Friday) 15:03
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

Windows 10 search WON'T WORK!

 
Ascenta
Senior Member
Avatar
494 posts
Gallery: 3 photos
Likes: 190
Joined Sep 2005
     
Jul 07, 2017 15:03 |  #1

Not photo related, but in general, my Windows 10 search simply will not work. I've exhaustively searched Google on this topic and found a handful of "solutions" that seem to work for others, but not me. Simple stuff from turning off Cortana to deleting my profile and creating a new one. Even messing around with some stuff in the registry. I suspected an indexing issue, but that entire drive is indexed. I rebuilt it and the problem still exists. I can open explorer and do a normal search, but it can take minutes opposed to the indexed search via the windows start button.

Unfortunately, NOTHING helps.

Normally I would search (i.e. windows key and start typing "vacation") and get PDFs, Word docs, folders, etc. with "vacation" anywhere in it. Now when I do that, it only seems to search Outlook (emails with "vacation" in them) and my Dropbox folder. ONLY the dropbox folder?!?! Why??? It's on the same harddrive as everything else (E:\Dropbox)

Any ideas before I give up for good?




  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
John ­ from ­ PA
Cream of the Crop
10,153 posts
Likes: 1090
Joined May 2003
Location: Southeast Pennsylvania
     
Jul 07, 2017 15:08 |  #2

Try the stuff at https://www.windowscen​tral.com …ch-not-working-windows-10 (external link).

If nothing works, then report back and be a bit more specific of the exact version of Win10.




  
  LOG IN TO REPLY
Ascenta
THREAD ­ STARTER
Senior Member
Avatar
494 posts
Gallery: 3 photos
Likes: 190
Joined Sep 2005
     
Jul 07, 2017 15:22 |  #3

Thanks! I think I tried all of those except the paging file. I have that set up on a separate drive...maybe I'll just go back to the usual C: drive paging file. And check the size.




  
  LOG IN TO REPLY
PrinceAbubu
Senior Member
397 posts
Likes: 5
Joined Sep 2009
     
Jul 07, 2017 20:01 |  #4

reinstall windows 10?


Canon 6D | 17-40 F4 L | 70-200 F2.8 L | 50 1.4 | | 430EX II Flash | Olympus OM-D E-M10 14-42mm kit lens | Sony A5000 with 16-50mm kit | Velbon Sherpa 600R | Manfrotto Monopod 790B | Naneu Pro urbangear U30 |Lowe Pro Flipside 200 | Toploader pro 75AW | wish list Fujifilm XT1 with 35mm f2 | (goneski) 1DsMk1, 450D with 18-200mm, 40mm stm

  
  LOG IN TO REPLY
eddieb1
Senior Member
Avatar
870 posts
Likes: 180
Joined Apr 2013
Location: Oregon
     
Jul 07, 2017 22:17 |  #5

Try going into Services and see if Windows Search got disabled. If it is, set it to automatic, reboot and you should be good to go.




  
  LOG IN TO REPLY
tim
Light Bringer
Avatar
51,006 posts
Likes: 368
Joined Nov 2004
Location: Wellington, New Zealand
     
Jul 08, 2017 00:40 |  #6

Use Everything Search (external link) if you can get by just searching for filenames. It's instant.


Professional wedding photographer, solution architect and general technical guy with multiple Amazon Web Services certifications.
Read all my FAQs (wedding, printing, lighting, books, etc)

  
  LOG IN TO REPLY
icor1031
Goldmember
1,114 posts
Gallery: 13 photos
Likes: 299
Joined Jan 2015
     
Aug 07, 2017 11:20 |  #7

X search is absolute rubbish.
Use this: http://www.classicshel​l.net/downloads/ (external link)


Canon 5Ds || Zeiss Sonnar 135/2 || Zeiss Otus 85/1.4 || Sigma ART 85/1.4 || Sigma ART 50/1.4 || Tamron SP 35/1.4
Ideal Portraits (external link)

  
  LOG IN TO REPLY
KDPIV
Junior Member
20 posts
Likes: 2
Joined Sep 2017
     
Sep 21, 2017 19:30 as a reply to  @ icor1031's post |  #8

completely agree vmad


One photographer and a dream

  
  LOG IN TO REPLY
John ­ from ­ PA
Cream of the Crop
10,153 posts
Likes: 1090
Joined May 2003
Location: Southeast Pennsylvania
Post edited over 2 years ago by John from PA.
     
Jul 13, 2018 10:53 |  #9

Original post was July 7th 2017 so hopefully the OP got thing sorted out!




  
  LOG IN TO REPLY
David ­ Ransley
Senior Member
Avatar
673 posts
Gallery: 3 photos
Likes: 14
Joined Aug 2008
Location: Johannesburg, South Africa
     
Jul 13, 2018 13:08 as a reply to  @ Ascenta's post |  #10

Windows 10 searches an index. In control panel, index options. What are you indexing? Should be possible to restart indexing service once you made a change.


DRH

  
  LOG IN TO REPLY
Ascenta
THREAD ­ STARTER
Senior Member
Avatar
494 posts
Gallery: 3 photos
Likes: 190
Joined Sep 2005
     
Oct 20, 2018 08:30 |  #11

John from PA wrote in post #18661887 (external link)
Original post was July 7th 2017 so hopefully the OP got thing sorted out!

Totally gave up on this. I hate this computer anyway and use it as little as possible. Simply threw in the towel.




  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

3,423 views & 0 likes for this thread
Windows 10 search WON'T WORK!
FORUMS General Gear Talk Computers 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is irreverent13
1034 guests, 323 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.