Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
Thread started 22 Nov 2017 (Wednesday) 18:55
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

Updated 6d firmware, bad result encountered...

 
Jiggo0109
Senior Member
Avatar
376 posts
Gallery: 16 photos
Likes: 36
Joined Sep 2013
Location: Philippines
     
Nov 22, 2017 18:55 |  #1

Hi everyone, I recently undergone firmware update (1.1.7.) in my 6d classic knowing that it should fix the lens abberation issue with the ef 700-300 4-.5.6 is usm lens. After the update, I checked the settings at the lens aberration correction menu and it is already showing "lens aberration can not be corrected/ no data available". Anything gone wrong? The update should be a fix but it looks like the other way around... Note: the "no data available" was not present before the update... Thanks in advance..




  
  LOG IN TO REPLY
Bassat
"I am still in my underwear."
8,075 posts
Likes: 2739
Joined Oct 2015
     
Nov 22, 2017 20:57 |  #2

Use EOS Utility and download the profile again.




  
  LOG IN TO REPLY
Jiggo0109
THREAD ­ STARTER
Senior Member
Avatar
376 posts
Gallery: 16 photos
Likes: 36
Joined Sep 2013
Location: Philippines
     
Nov 23, 2017 00:26 as a reply to  @ Bassat's post |  #3

Thank you. I'll try it as soon as I get home.




  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

2,148 views & 0 likes for this thread
Updated 6d firmware, bad result encountered...
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is sandyn1024
1303 guests, 239 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.