Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS General Gear Talk Computers 
Thread started 18 Feb 2018 (Sunday) 21:49
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

A bunch of import problems on LR 7.2?

 
kaitlyn2004
Goldmember
1,614 posts
Likes: 151
Joined Oct 2009
     
Feb 18, 2018 21:49 |  #1

I did an import, as I have been doing every week at least, and this time it just failed miserably. The "Previous import" screen was showing 343 even though I had 510 photos imported. Most were claimed to be missing and no thumbnails shown.

Go to the folders and "select all" vs the # in the folder left pane is incorrect - there are more photos in grid then counted. I delete them all and the folder pane goes to a negative number.

I restarted lightroom hoping to start from scratch, but now it thinks some of the photos are duplicates, which they aren't. When I go to "all photographs" sorted by capture date, it seems some OLD photos are listed as having capture dates the past couple days. 14 photos are "most recent" when they're all at least a year old... and are random, the photos were not grouped/sequenced.

Anyone else having any oddities on 7.2? I'm afraid to restart/go any further at this point...

As of right now the import shows 510 photos if I allow duplicates, and 477 if I don't import suspected duplicates (the 33 photos seem random throughout the list of 510). Any way I can find out where/why it thinks these are duplicates?


New Zealand Travel Photography (external link)
My Instagram (external link)

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

571 views & 0 likes for this thread
A bunch of import problems on LR 7.2?
FORUMS General Gear Talk Computers 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is brotherbear86
869 guests, 390 members online
Simultaneous users record so far is 6430, that happened on Dec 03, 2017

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.