Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Sony Cameras, Lenses & Accessories Sony Cameras 
Thread started 02 Mar 2018 (Friday) 19:11
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

Does anyone use the Godox or Flashpoint R2 on A7r3?

 
JeffreyG
"my bits and pieces are all hard"
Avatar
15,349 posts
Gallery: 39 photos
Likes: 459
Joined Jan 2007
Location: Detroit, MI
Post edited 3 months ago by JeffreyG.
     
Mar 02, 2018 19:11 |  #1

Because mine doesn't work in TTL, and I just want to make sure I'm not doing something wrong.

I was all excited to get the Flashpoint (this is just Adorama branded Godox) R2 flash, and the X Pro S wireless transmitter to go with it, because they are so cheap. I didn't really have time to mess with it until today, and it is pretty obvious that the TTL system doesn't work.

Shooting from a tripod on camera, I can see a double metering flash / main flash happen. But the flash power never changes from massive overexposure at f/2 to underexposed at f/8.

Using the trigger in TTL mode, the flash just fires a weak little flicker. EDIT - I just tried this again, and now it is working including in TTL. So I must have had a setting wrong. So with this hope I will be re-checking the flash on camera as this gives me new hope.

I'd really love to hear anyone else's experience because now I know I'm going to be going back and forth trying to figure out if this doesn't work or if I'm just dumb.


My personal stuff:http://www.flickr.com/​photos/jngirbach/sets/ (external link)
I use a Canon 5DIII and a Sony A7rIII

  
  LOG IN TO REPLY
JeffreyG
THREAD ­ STARTER
"my bits and pieces are all hard"
Avatar
15,349 posts
Gallery: 39 photos
Likes: 459
Joined Jan 2007
Location: Detroit, MI
     
Mar 03, 2018 07:55 |  #2

I figured it out. I am kind of dumb, apparently. I was misunderstanding that you always want it on the red screen, I though that was just for when the flash is a slave.

Now it works.:-)


My personal stuff:http://www.flickr.com/​photos/jngirbach/sets/ (external link)
I use a Canon 5DIII and a Sony A7rIII

  
  LOG IN TO REPLY
ShutterKlick
Senior Member
Avatar
297 posts
Gallery: 18 photos
Likes: 128
Joined Oct 2017
     
Mar 28, 2018 20:39 |  #3

I couldnt get mine to work at all until I changed settings.. I was about ready to box it all up!

Not TTL, but TT600 with Nikon master unit, did not want to fire.

Once it was working *LOVE THE SETUP*!!

Andrew


"Camera rich, Cash poor"
http://shutterklick.co​m (external link)

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

1,144 views & 0 likes for this thread
Does anyone use the Godox or Flashpoint R2 on A7r3?
FORUMS Sony Cameras, Lenses & Accessories Sony Cameras 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is brotherbear86
860 guests, 364 members online
Simultaneous users record so far is 6430, that happened on Dec 03, 2017

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.