Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS General Gear Talk Flash and Studio Lighting 
Thread started 19 Mar 2016 (Saturday) 17:44
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

Godox X1 system integration thread

 
CyberDyneSystems
Admin (type T-2000)
Avatar
48,394 posts
Gallery: 84 photos
Likes: 4499
Joined Apr 2003
Location: Rhode Island USA
     
Feb 13, 2018 16:07 |  #1441

The cells II do it either way, just like the old PW do.

In stalled in the camera hotshoe, I will turn the transmitter on and let it trigger the remotes as I press the shutter button on my main camera, or just use the test button to trigger only the remotes, or turn the transmitter off when I want to shoot with the main camera and not the remotes.


GEAR LIST
CDS' HOT LINKS
Jake Hegnauer Photography (external link)

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
lonerider519
Senior Member
Avatar
557 posts
Gallery: 12 photos
Likes: 95
Joined Feb 2013
Location: Windsor Ontario
     
Feb 17, 2018 16:52 |  #1442

Hello everyone i have a question for you when i have the ad200 and the xt transmitter both turned on if i shut off the transmitter and then turn it back on again the 200 modeling light turns on. The only way to shut it off is with the button in the back of the flash it is starting to become a pain if the flash is inside a softbox.


Canon 7D Mark2 gripped,Canon 6D gripped, Canon 60d gripped,EF 70/200 F2.8 L IS 11 USM EF-100-400 F4-5.6L IS II EF 50 f1.8 ,EF 100 2.8 usm ,EFS18-135, EF 24-105 F4 L usm ,Tamron 70-300 SP 4_5.6 Sigma 150-500 , Manfrotto 190x prob with a Jobu jr.3 , Manfrotto 681b monopod. flickr (external link)

  
  LOG IN TO REPLY
Nogo
I could have been worse....
6,688 posts
Gallery: 15 photos
Likes: 462
Joined Dec 2013
Location: All Along the Natchez Trace (Clinton, MS)
Post edited 4 months ago by Nogo. (2 edits in all)
     
Feb 17, 2018 21:04 |  #1443

lonerider519 wrote in post #18566239 (external link)
Hello everyone i have a question for you when i have the ad200 and the xt transmitter both turned on if i shut off the transmitter and then turn it back on again the 200 modeling light turns on. The only way to shut it off is with the button in the back of the flash it is starting to become a pain if the flash is inside a softbox.

On the transmitter on the side next to the On/off switch is a slide switch for the modeling light. Are you turning that switch off when you turn off the transmitter?

Edit: Press the Channel button (the one on the top) twice to turn the model light on and off. If you turn the modeling light off by that method before turning the strobe off, it will remember that setting and it will not turn on when you turn the strobe and transmitter on.


Philip
Does the TF actually know about the soda cans and PVC pipe from 30 years ago?

  
  LOG IN TO REPLY
SereneSpeed
Senior Member
791 posts
Likes: 1024
Joined Jan 2013
     
Feb 17, 2018 22:42 as a reply to  @ Nogo's post |  #1444

The switch on the side of the transmitters are for the AF assist light, no?

If you use the xt-1, double press the button on the upper right and it will turn all your modelling lights on, or off.


https://www.danbcreati​ve.com/blog/ (external link) - Latest Blog Post!
https://www.instagram.​com/unabashed_beauty (external link)nsfw
https://www.instagram.​com/danbcreative (external link)new brand
https://www.instagram.​com/photography.on.the​.bay (external link)new 'side project'
https://www.instagram.​com/danielmwbuehler (external link)
http://danielb.photogr​aphy (external link)

  
  LOG IN TO REPLY
Nogo
I could have been worse....
6,688 posts
Gallery: 15 photos
Likes: 462
Joined Dec 2013
Location: All Along the Natchez Trace (Clinton, MS)
Post edited 4 months ago by Nogo. (2 edits in all)
     
Feb 17, 2018 22:51 |  #1445

SereneSpeed wrote in post #18566419 (external link)
The switch on the side of the transmitters are for the AF assist light, no?

I don't know. Since I got the Pro, I have quit trying to figure out the X1 transmitter. I just remembered having to turn off the modeling light from the transmitter for it to stay off all the time.
Edit: You are correct. I checked it out hands on and that is how it works. When I originally answered I was not where I could confirm how to do it and I should have waited to answer until I could have been certain I remembered how to do it right.


Philip
Does the TF actually know about the soda cans and PVC pipe from 30 years ago?

  
  LOG IN TO REPLY
lonerider519
Senior Member
Avatar
557 posts
Gallery: 12 photos
Likes: 95
Joined Feb 2013
Location: Windsor Ontario
     
Feb 18, 2018 11:29 |  #1446

Thank you i have to try that when i get home from work.


Canon 7D Mark2 gripped,Canon 6D gripped, Canon 60d gripped,EF 70/200 F2.8 L IS 11 USM EF-100-400 F4-5.6L IS II EF 50 f1.8 ,EF 100 2.8 usm ,EFS18-135, EF 24-105 F4 L usm ,Tamron 70-300 SP 4_5.6 Sigma 150-500 , Manfrotto 190x prob with a Jobu jr.3 , Manfrotto 681b monopod. flickr (external link)

  
  LOG IN TO REPLY
RDKirk
Adorama says I'm "packed."
Avatar
12,726 posts
Gallery: 2 photos
Likes: 395
Joined May 2004
Location: USA
     
Feb 18, 2018 12:24 |  #1447

Nogo wrote in post #18566427 (external link)
I don't know. Since I got the Pro, I have quit trying to figure out the X1 transmitter.


 :p :oops: ;-)a




  
  LOG IN TO REPLY
lonerider519
Senior Member
Avatar
557 posts
Gallery: 12 photos
Likes: 95
Joined Feb 2013
Location: Windsor Ontario
     
Feb 18, 2018 12:33 as a reply to  @ RDKirk's post |  #1448

Sounds like a plan the x1 seems to be fiddly ( new word ) at times.


Canon 7D Mark2 gripped,Canon 6D gripped, Canon 60d gripped,EF 70/200 F2.8 L IS 11 USM EF-100-400 F4-5.6L IS II EF 50 f1.8 ,EF 100 2.8 usm ,EFS18-135, EF 24-105 F4 L usm ,Tamron 70-300 SP 4_5.6 Sigma 150-500 , Manfrotto 190x prob with a Jobu jr.3 , Manfrotto 681b monopod. flickr (external link)

  
  LOG IN TO REPLY
lonerider519
Senior Member
Avatar
557 posts
Gallery: 12 photos
Likes: 95
Joined Feb 2013
Location: Windsor Ontario
     
Feb 18, 2018 15:08 |  #1449

Just got home and tried it out and it works. Thanks for your help


Canon 7D Mark2 gripped,Canon 6D gripped, Canon 60d gripped,EF 70/200 F2.8 L IS 11 USM EF-100-400 F4-5.6L IS II EF 50 f1.8 ,EF 100 2.8 usm ,EFS18-135, EF 24-105 F4 L usm ,Tamron 70-300 SP 4_5.6 Sigma 150-500 , Manfrotto 190x prob with a Jobu jr.3 , Manfrotto 681b monopod. flickr (external link)

  
  LOG IN TO REPLY
owenegan
THREAD ­ STARTER
Senior Member
274 posts
Likes: 53
Joined Dec 2015
     
Feb 21, 2018 09:11 |  #1450

Yesterday I was chatting with a photographer I know who teaches at the Dawson Institute of Photography here in Montreal. I hadn't seen him in a while, and we got to discussing flash gear briefly. I told him I had shelved my Canon speedlights to go all Godox, and asked if he was familiar with the system. He said "Oh yeah - all my students use them. Don't you have issues with TTL?

We didn't have time to get into details, but the simple fact that "Don't you have issues with TTL?" were the first words out of his mouth confirmed for me that my own Godox / TTL experience likely isn't an anomaly. Has there been a thread here (or anywhere) that discusses the relative TTL performance of the X1 system with Canon 5DIII and 5DIV bodies? I know eventually I'll have to do some systematic testing of my own, but I'm interested in collecting any info others may have.

With the 5DIII, when shooting events with an off-camera AD200 triggered by an on-camera V860IIC, when using E-TTL I find I usually have -1/3 or -2/3 FEC dialed in on the camera.

With the 5DIV it seems to need more like -2EV. I confess I haven't done a lot of shooting in this configuration, partly because walking around with -2EV on the camera doesn't "feel" like a good idea. I guess I worry that if I needed to switch to a different flash or configuration suddenly, I don't want the One More Thing of remembering to put the FEC back to normal. (Also, at -2EV you don't have much wiggle room left on the left of that dial)

So for now I'm tending to just avoid the issue by shooting the 5DIV available light and using the 5DIII for flash. If anyone here using both these bodies with off-camera Godoxery in TTL, I'd love to hear your experiences.

Thanks,

Owen.




  
  LOG IN TO REPLY
TeamSpeed
01010100 01010011
Avatar
33,282 posts
Gallery: 72 photos
Best ofs: 2
Likes: 3543
Joined May 2002
Location: Northern Indiana
Post edited 4 months ago by TeamSpeed. (3 edits in all)
     
Feb 21, 2018 11:18 |  #1451

I will have to try TTL with my AD200, AD360 (well not TTL with this anyways) and TT685 the next time I have them out. I just use a Sekonic to measure what I need, and go manual on all the lights right now. I don't like variability in the shots using TTL with that many moving parts, so I usually just set each of the 4 lights manually (strobe + 2xAD200 for front, smaller flashes for rim lighting in the back). However I shoot more studio style when I get all these out, so manual works well.


Past Equipment | My Gallery (external link)

  
  LOG IN TO REPLY
MichaelT
Member
45 posts
Joined Jan 2002
     
Feb 25, 2018 09:18 |  #1452

Sony A7R3 Works fine with an Elinchrom trigger (other than I hate the fact that Show Settings is automatically turned off).

But now I am experimenting with Godox lights and trigger. Lights trigger properly when I trigger them via the "Flash" button on the trigger (X1S). But when trigger mounted on the camera, the camera does not see the trigger (Show Auto Settings is turned off), and Sony shutter release does not trigger flashes (trigger flash button does).

I suspect that the problem is a mechanical problem with the Godox trigger shoe (Since the Elincrome trigger works fine), but would like to know if other users have experienced this or similar problem.

Thanks,

Michael Tapes


Michael Tapes
Creator: WhiBal, LensAlign (external link)
Owner: RawWorkflow.com (external link)

  
  LOG IN TO REPLY
tbdinh22
Junior Member
26 posts
Gallery: 3 photos
Likes: 46
Joined Nov 2017
     
Mar 13, 2018 10:31 |  #1453

The Godox ecosystem is pretty amazing in its offering from triggers to strobe.

I hope they will offer an AD360 III/AD400 Pro all in one system similiar to the new AD600 Pro and something similiar to Profoto A1.


Canon 5D IV. 24- 70 2.8 II, 70-200 2.8 IS II, Sigma 135 1.8 Art, Sigma 85 1.4 Art, Tamron 15-30 2.8 VC, Tamron 90 2.8 VC
Los Angels Wedding Photography (external link)
Orange County Wedding Photography (external link)

  
  LOG IN TO REPLY
owenegan
THREAD ­ STARTER
Senior Member
274 posts
Likes: 53
Joined Dec 2015
     
Mar 23, 2018 00:51 |  #1454

Does anyone know of anyone selling CTO tinted bulbs for the AD360, AD200 or AD600?

Failing that, any clever new gel-holding hacks to share? Right now for the 200 and 360 bulbs I'm using a section of fluorescent-tube protector with some aluminum foil as an opaque cap. What I do for the 600 is so ugly I don't even want to talk about it...

(e.g. https://www.homedepot.​com …or-TGT12CL4-R24/100173390 (external link))




  
  LOG IN TO REPLY
jlafferty
Member
179 posts
Likes: 64
Joined Feb 2017
Location: NYC
     
Mar 23, 2018 04:16 |  #1455

https://www.amazon.com …int-Strobes/dp/B071LJ41XZ (external link)


HOSTED PHOTO
please log in to view hosted photos in full size.

owenegan wrote in post #18592095 (external link)
Does anyone know of anyone selling CTO tinted bulbs for the AD360, AD200 or AD600?

Failing that, any clever new gel-holding hacks to share? Right now for the 200 and 360 bulbs I'm using a section of fluorescent-tube protector with some aluminum foil as an opaque cap. What I do for the 600 is so ugly I don't even want to talk about it...

(e.g. https://www.homedepot.​com …or-TGT12CL4-R24/100173390 (external link))


Current Portfolio (external link)

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

368,179 views & 388 likes for this thread
Godox X1 system integration thread
FORUMS General Gear Talk Flash and Studio Lighting 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is brotherbear86
772 guests, 247 members online
Simultaneous users record so far is 6430, that happened on Dec 03, 2017

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.