Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Community Talk, Chatter & Official Stuff Forum Talk 
Thread started 10 Jan 2011 (Monday) 08:56
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

Trouble embedding

 
Pekka
El General Moderator
Avatar
17,642 posts
Gallery: 35 photos
Best ofs: 7
Likes: 1414
Joined Mar 2001
Location: Hellsinki, Finland
     
Dec 09, 2015 08:10 |  #61

Levina de Ruijter wrote in post #17812443 (external link)
I am well aware that you said there was more than one unique flickr "gallery owner name" in the URL. That is exactly the thing that makes no sense to me. The question is why did the URL contain two "gallery owner" names, when all I did was copy and paste the URL in the exact same way I did with the other images.

Ok, I'll try again:
"Unique gallery owners found among all the separate Flickr URLs found in the post."


The Forum Boss, El General Moderator
AMASS 2.1 Changelog (installed here now)

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
Levina ­ de ­ Ruijter
I'm a bloody goody two-shoes!
Avatar
17,811 posts
Gallery: 270 photos
Best ofs: 10
Likes: 5932
Joined Sep 2008
Location: Amsterdam, The Netherlands
     
Dec 09, 2015 23:55 |  #62

Pekka wrote in post #17812534 (external link)
Ok, I'll try again:
"Unique gallery owners found among all the separate Flickr URLs found in the post."

This feels like being in the Abbot and Costello baseball sketch (Who's on first)! :lol:

Yes, I understood this the first time you said it. What I was trying to find out was how there could be another flickr URL when there was just the one image? See, you edited my post and I didn't know how you edited it. I had forgotten what was in it exactly and you didn't clarify this, so all I could think was: where was this second URL?

But I just realised that we have an editing log now! I think it's actually the first time I used it. So now I know that my original post contained a quote from you with a URL from another flickr member. That was the answer I was looking for.


Levina
Please quote when responding to a post!!!
There is no such thing as ect. It's etc. (with period) from latin et cetera.
Colours are not complimentary but complementary.
My flickr (external link)

  
  LOG IN TO REPLY
phonedrn8
Member
Avatar
87 posts
Likes: 2
Joined Dec 2010
Location: North Las Vegas, NV
     
May 18, 2018 08:42 |  #63

https://flic.kr/p/Gobv​2h (external link) testing




  
  LOG IN TO REPLY
Levina ­ de ­ Ruijter
I'm a bloody goody two-shoes!
Avatar
17,811 posts
Gallery: 270 photos
Best ofs: 10
Likes: 5932
Joined Sep 2008
Location: Amsterdam, The Netherlands
     
May 18, 2018 11:03 |  #64

Under the Share icon you need to choose the BBCode. Copy and paste it here and your pic will show.
In the BBCode tab you can also change the format that you want to post here. Be aware though that if you change the format you may jump back to the "share" tab. If so, just click on the BBCode again and you will see that your chosen format is still in place. Then copy and paste the code.


Levina
Please quote when responding to a post!!!
There is no such thing as ect. It's etc. (with period) from latin et cetera.
Colours are not complimentary but complementary.
My flickr (external link)

  
  LOG IN TO REPLY
phonedrn8
Member
Avatar
87 posts
Likes: 2
Joined Dec 2010
Location: North Las Vegas, NV
     
May 18, 2018 23:45 as a reply to  @ Levina de Ruijter's post |  #65

IMAGE: https://farm9.staticflickr.com/8707/16770635369_7a924c969e_z.jpg
IMAGE LINK: https://flic.kr/p/rxXT​BF  (external link) Found a park (external link) by Jimmie Washington (external link), on Flickr

this is the bbc code ?



  
  LOG IN TO REPLY
Pekka
El General Moderator
Avatar
17,642 posts
Gallery: 35 photos
Best ofs: 7
Likes: 1414
Joined Mar 2001
Location: Hellsinki, Finland
     
May 19, 2018 14:52 |  #66

phonedrn8 wrote in post #18628212 (external link)
QUOTED IMAGE
IMAGE LINK: https://flic.kr/p/rxXT​BF  (external link) Found a park (external link) by Jimmie Washington (external link), on Flickr

this is the bbc code ?


Easiest method to embed from Flickr is:

1. Browse to your image in your Flickr gallery
2. Copy the page address (URL) to clipboard

Then, in post editor:
(in mobile editor click "Images -> From web")

3. paste the URL to "EMBED IMAGE" field
4. Click/tap FETCH button.

Soon the image thumbnail appears there. Click that thumb to enter BBCODE into your post.
EXIF is retrieved when post is submitted. This method retrieves the largest allowed image size automatically.


The Forum Boss, El General Moderator
AMASS 2.1 Changelog (installed here now)

  
  LOG IN TO REPLY
genedarrell
Senior Member
Avatar
604 posts
Gallery: 24 photos
Likes: 419
Joined Mar 2008
Location: Kansas
     
Jul 30, 2018 21:47 as a reply to  @ Pekka's post |  #67

I am trying to embed from a server owned by me. Is this not possible? The link is good to browse to in a web browser with no problem but am not able to embed it. Any ideas?

http://imagestore.wils​onsvr.com:82/image2018​-1.jpg


IMAGE NOT FOUND
IMAGE IS A REDIRECT OR MISSING!
Byte size: ZERO | Content warning: NOT AN IMAGE

www.genespics.com (external link)
Sony A7RIII,Sony F2.8 70-200, L F4 24-105, Canon 17-40 L,Canon 50 1.4, Sigma 120-300 2.8 IS,GODOX V860II SX2 ,Canon 2X extender II

  
  LOG IN TO REPLY
PhotosGuy
Moderator
Avatar
75,581 posts
Gallery: 8 photos
Likes: 2339
Joined Feb 2004
Location: Middle of Michigan
Post edited 3 months ago by PhotosGuy. (4 edits in all)
     
Jul 30, 2018 22:15 |  #68

Image tags are your friend:
[IMG]http://imagestore​.wilsonsvr.com:82/imag​e2018-1.jpg[/IMG]

IMAGE NOT FOUND
IMAGE IS A REDIRECT OR MISSING!
Byte size: ZERO | Content warning: NOT AN IMAGE


CRAP! The image shows in Preview, & the first time I submitted it. Then I edited the text & now it doesn't display anymore.
I don't know the solution. Sorry!

FrankC - 20D, RAW, Manual everything...
Classic Carz, Racing, Air Show, Flowers.
Find the light... A few Car Lighting Tips, and MOVE YOUR FEET!
Have you thought about making your own book? // Need an exposure crutch?
New Image Size Limits: Image must not exceed 1600 pixels on any side.

  
  LOG IN TO REPLY
genedarrell
Senior Member
Avatar
604 posts
Gallery: 24 photos
Likes: 419
Joined Mar 2008
Location: Kansas
     
Jul 30, 2018 22:25 as a reply to  @ PhotosGuy's post |  #69

Thanks for trying. Hopefully someone knows


www.genespics.com (external link)
Sony A7RIII,Sony F2.8 70-200, L F4 24-105, Canon 17-40 L,Canon 50 1.4, Sigma 120-300 2.8 IS,GODOX V860II SX2 ,Canon 2X extender II

  
  LOG IN TO REPLY
rpolitsr
Moderator
Avatar
5,951 posts
Gallery: 5 photos
Likes: 25
Joined Jun 2005
Location: Quito - Ecuador
     
Jul 30, 2018 23:23 as a reply to  @ genedarrell's post |  #70

The link you provided displays the image in a browser's page but it fails if you try to embed the image in a post. Some servers do not allow embedding unless you explicitly allow it. Check the 'embed' settings of your server. Be sure you can embed from port :82 or, better yet, use the 'standard' port :80. Hope this helps.


rafael
Canon powershot Pro1, EOS Rebel XT, EF-S 18-55mm f3.5-5.6 II, EF 50mm f1.8 II, speedlite 430EX, basic filters set.
My photo galleries (external link)
"Personal messaging regarding selling or buying items with members who have no posts in forums and/or who you do not know from forums is hereby declared strictly stupid and you will get burned."
Marketplace: PAYPAL GIFT NO LONGER ALLOWED IN POTN

  
  LOG IN TO REPLY
Pekka
El General Moderator
Avatar
17,642 posts
Gallery: 35 photos
Best ofs: 7
Likes: 1414
Joined Mar 2001
Location: Hellsinki, Finland
Post edited 3 months ago by Pekka. (2 edits in all)
     
Jul 31, 2018 04:08 |  #71

rpolitsr wrote in post #18674082 (external link)
The link you provided displays the image in a browser's page but it fails if you try to embed the image in a post. Some servers do not allow embedding unless you explicitly allow it. Check the 'embed' settings of your server. Be sure you can embed from port :82 or, better yet, use the 'standard' port :80. Hope this helps.

Port choice should not matter as long as it is a http server.
What is important is to check you web server's hotlinking settings. Hotlink prevention will prevent embedding (= display image on our page), but not showing directly from your server on a browser (= display image in post preview or directly view it on browser via image url).

Easy way to check if the image will embed is to put the URL to EMBED IMAGE field and press FETCH. That emulates real embedding and gives an error message if it is not possible.

I'll check you URL more soon for a more detailed analysis.

(EDIT, later...)

Our Curl reports: " Failed connect to imagestore.wilsonsvr.c​om:82; Connection refused".
HTTP status code is 0.

Either hotlink prevention is active or firewall configuration is set to do similar.


The Forum Boss, El General Moderator
AMASS 2.1 Changelog (installed here now)

  
  LOG IN TO REPLY
number ­ six
"After 40 years still not housebroken, I still piddle on the carpet"
Avatar
8,926 posts
Likes: 53
Joined May 2007
Location: SF Bay Area
     
Jul 31, 2018 13:11 |  #72

Hmmm. Haven't linked an image from my own server for a long time - you've got me wondering now.


IMAGE: http://www.strappe.com/pics/pogo_enemy.jpg

Guess my server is OK.

-js

"Be seeing you."
50D - 17-55 f/2.8 IS - 18-55 IS - 28-105 II USM - 60 f/2.8 macro - 70-200 f/4 L - Sigma flash
I do not piddle on the carpet!

  
  LOG IN TO REPLY
genedarrell
Senior Member
Avatar
604 posts
Gallery: 24 photos
Likes: 419
Joined Mar 2008
Location: Kansas
     
Jul 31, 2018 20:50 as a reply to  @ number six's post |  #73

you are able to from your server? If so what are you running? I have Windows 2016 svr running IIS


www.genespics.com (external link)
Sony A7RIII,Sony F2.8 70-200, L F4 24-105, Canon 17-40 L,Canon 50 1.4, Sigma 120-300 2.8 IS,GODOX V860II SX2 ,Canon 2X extender II

  
  LOG IN TO REPLY
number ­ six
"After 40 years still not housebroken, I still piddle on the carpet"
Avatar
8,926 posts
Likes: 53
Joined May 2007
Location: SF Bay Area
     
Aug 01, 2018 13:44 |  #74

genedarrell wrote in post #18674778 (external link)
you are able to from your server? If so what are you running? I have Windows 2016 svr running IIS

My server is running Apache. I'd have to ask my son which version.

-js


"Be seeing you."
50D - 17-55 f/2.8 IS - 18-55 IS - 28-105 II USM - 60 f/2.8 macro - 70-200 f/4 L - Sigma flash
I do not piddle on the carpet!

  
  LOG IN TO REPLY
Pekka
El General Moderator
Avatar
17,642 posts
Gallery: 35 photos
Best ofs: 7
Likes: 1414
Joined Mar 2001
Location: Hellsinki, Finland
     
Aug 01, 2018 15:50 |  #75

genedarrell wrote in post #18674778 (external link)
you are able to from your server? If so what are you running? I have Windows 2016 svr running IIS

http://www.maximumasp.​com …/article.aspx?a​rticle=738 (external link)

You can set up URL rewrite to allow (bypass hotlink) for photography-on-the.net. I'm sure there are IIS forums which can help you in no time.


The Forum Boss, El General Moderator
AMASS 2.1 Changelog (installed here now)

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

13,678 views & 2 likes for this thread
Trouble embedding
FORUMS Community Talk, Chatter & Official Stuff Forum Talk 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is kate_blohm
779 guests, 386 members online
Simultaneous users record so far is 6430, that happened on Dec 03, 2017

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.