Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Post Processing, Marketing & Presenting Photos Presentation & Building Galleries 
Thread started 25 Nov 2018 (Sunday) 05:50
Search threadPrev/next
POLL: "Can you indicate if my images download consistently slowly for you?"
Yes Only Lester's Images are slow
1
5.6%
NoLester's images load at a typical speed
15
83.3%
Yes Lester's and some other peoples images are slow to load
2
11.1%

18 voters, 18 votes given (1 choice only choices can be voted per member)). VOTING IS FOR MEMBERS ONLY.
BROWSE ALL POLLS
sponsored links
(this ad will go away when you log in as a registered member)

Can you indicate if my images download consistently slowly for you?

 
this thread is locked
Lester ­ Wareham
Moderator
Avatar
27,370 posts
Gallery: 2795 photos
Best ofs: 6
Likes: 12221
Joined Jul 2005
Location: Hampshire, UK
     
Nov 25, 2018 05:50 |  #1

Can you kindly indicate if my images download consistently slowly for you or not.

A couple of people have mentioned slow loading of my embedded images compared to others.

I am trying to find out if this is a consistent issue for a lot of people or not.


My Photography Home Page (external link) RSS Feed (external link)
Gear List
FAQ on UV and Clear Protective Filters
Macrophotography by LordV

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
davholla
Goldmember
1,041 posts
Gallery: 178 photos
Likes: 700
Joined Nov 2014
Post edited 2 months ago by davholla.
     
Nov 25, 2018 06:19 |  #2

If I use my wired PC everything is fine, if I use my laptop which has Wifi then some things are not fine. So I think it is speed of connection.




  
  LOG IN TO REPLY
Perfectly ­ Frank
I'm too sexy for my lens
4,068 posts
Gallery: 51 photos
Likes: 1438
Joined Oct 2010
     
Nov 25, 2018 07:22 |  #3

On my Android tablet using WiFi your potn gallery images take about 5 to 7 seconds each to load. The same time for other potn members.
But when I visited your website your photos load very fast.


My flickr albums (external link)
My Best Aviation Photos (external link)

  
  LOG IN TO REPLY
gjl711
According to the lazy TF, My flatulence rates
Avatar
54,720 posts
Likes: 1992
Joined Aug 2006
Location: Deep in the heart of Texas
     
Nov 25, 2018 08:09 |  #4

I am assuming that you mean for your My Photography Home Page site. It loaded just fine for me and i have a pretty good link this morning.

IMAGE: https://www.speedtest.net/result/7828297150.png

Not sure why, but call me JJ.
I used to hate math but then I realised decimals have a point.
.
::Flickr:: (external link)
::Gear::

  
  LOG IN TO REPLY
drmaxx
Goldmember
1,113 posts
Gallery: 29 photos
Likes: 347
Joined Jul 2010
     
Nov 25, 2018 08:16 |  #5

gjl711 wrote in post #18758055 (external link)
I am assuming that you mean for your My Photography Home Page site. It loaded just fine for me and i have a pretty good link this morning.[/IMG]

Same here (Browser: Palemoon, High-speed internet access over WiFi).


Donate if you love POTN

  
  LOG IN TO REPLY
Pondrader
"now I'm no rocket scientist but I do get a shot or two"
Avatar
15,713 posts
Gallery: 2421 photos
Best ofs: 5
Likes: 53781
Joined Aug 2012
Location: Minden, Ontario, Canada
     
Nov 25, 2018 08:47 |  #6

Your working find on my iMac.. Lester

It could be a provider routing issue on the part of the troubled person... not much anyone can do about that


Jeff ........, 7D, 70-300L, 100-400LII
flickr (external link)

  
  LOG IN TO REPLY
Lester ­ Wareham
THREAD ­ STARTER
Moderator
Avatar
27,370 posts
Gallery: 2795 photos
Best ofs: 6
Likes: 12221
Joined Jul 2005
Location: Hampshire, UK
     
Nov 25, 2018 10:04 |  #7

gjl711 wrote in post #18758055 (external link)
I am assuming that you mean for your My Photography Home Page site. It loaded just fine for me and i have a pretty good link this morning.
QUOTED IMAGE

I was more interested in the embedded images on the forum.


My Photography Home Page (external link) RSS Feed (external link)
Gear List
FAQ on UV and Clear Protective Filters
Macrophotography by LordV

  
  LOG IN TO REPLY
gjl711
According to the lazy TF, My flatulence rates
Avatar
54,720 posts
Likes: 1992
Joined Aug 2006
Location: Deep in the heart of Texas
     
Nov 25, 2018 10:18 |  #8

Lester Wareham wrote in post #18758124 (external link)
I was more interested in the embedded images on the forum.

I just went though some of your images in different thread and still see no difference. Looks fine to me.


Not sure why, but call me JJ.
I used to hate math but then I realised decimals have a point.
.
::Flickr:: (external link)
::Gear::

  
  LOG IN TO REPLY
Pagman
I just hold the thing :-)
Avatar
8,390 posts
Gallery: 1714 photos
Likes: 6847
Joined Dec 2011
     
Nov 25, 2018 13:16 |  #9

Lester, all your images on here when I try to view them show them trying to load (they show the loading writting) but they get timed out and dont open.

Its only your images that have this issue - all others open just fine.


P.


Some stuff.

  
  LOG IN TO REPLY
drmaxx
Goldmember
1,113 posts
Gallery: 29 photos
Likes: 347
Joined Jul 2010
     
Nov 25, 2018 14:35 |  #10

gjl711 wrote in post #18758129 (external link)
I just went though some of your images in different thread and still see no difference. Looks fine to me.

Same here. The overview loads just fine and if I go to the corresponding thread that works fine and fast as well.


Donate if you love POTN

  
  LOG IN TO REPLY
joeseph
"smells like turd"
Avatar
9,780 posts
Gallery: 94 photos
Likes: 1679
Joined Jan 2004
Location: Auckland, New Zealand
     
Nov 25, 2018 15:57 |  #11

I've noticed a number of times recently where there is overall slowness to load embedded images from POTN, but the speed varies from day to day (and probably time of day also)
Have been putting it down to congestion between here (New Zealand) & wherever the server (s) are.


Just tried looking at a number of Lesters posts just now and see no issue.


some fairly old canon camera stuff, canon lenses, Manfrotto "thingy", 1D MK II converted for IR, and now an M5
TF posting: here :-)

  
  LOG IN TO REPLY
Pagman
I just hold the thing :-)
Avatar
8,390 posts
Gallery: 1714 photos
Likes: 6847
Joined Dec 2011
     
Nov 25, 2018 17:15 |  #12

These are two screenshots showing what I see - the first is the pictures trying to open, then the message when it/they do not open, this happens all the time and has been doing the same for several months, only happens to lesters pictures though - everyone elses open fine and fast.

P.


HOSTED PHOTO
please log in to view hosted photos in full size.



HOSTED PHOTO
please log in to view hosted photos in full size.


Some stuff.

  
  LOG IN TO REPLY
Pippan
Goldmember
Avatar
1,380 posts
Gallery: 85 photos
Likes: 1769
Joined Oct 2015
Location: Darwin, Straya
     
Nov 25, 2018 17:24 |  #13

gjl711 wrote in post #18758055 (external link)
QUOTED IMAGE

Wow, wish I could get a tenth of those speeds!


— Please feel free to offer your thoughts on how I might improve my images —

  
  LOG IN TO REPLY
PhotosGuy
Moderator
Avatar
75,746 posts
Gallery: 8 photos
Likes: 2424
Joined Feb 2004
Location: Middle of Michigan
Post edited 2 months ago by PhotosGuy with reason 'typo'.
     
Nov 25, 2018 18:54 |  #14

A few minutes ago, in this post, https://photography-on-the.net …showthread.php?​p=18758230 , the first image didn't load, but the 2nd one did. Reloading the thread brought the first (both) images up.


FrankC - 20D, RAW, Manual everything...
Classic Carz, Racing, Air Show, Flowers.
Find the light... A few Car Lighting Tips, and MOVE YOUR FEET!
Have you thought about making your own book? // Need an exposure crutch?
New Image Size Limits: Image must not exceed 1600 pixels on any side.

  
  LOG IN TO REPLY
Dave3222
Goldmember
Avatar
1,348 posts
Gallery: 162 photos
Likes: 610
Joined Jul 2013
     
Nov 25, 2018 20:07 as a reply to  @ Lester Wareham's post |  #15

I also went through numerous threads, and all your images opened almost instantaneously. No issues at all.




  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

1,190 views & 13 likes for this thread
Can you indicate if my images download consistently slowly for you?
FORUMS Post Processing, Marketing & Presenting Photos Presentation & Building Galleries 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is digiculture
776 guests, 341 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.