Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Post Processing, Marketing & Presenting Photos Presentation & Building Galleries 
Thread started 25 Nov 2018 (Sunday) 05:50
Search threadPrev/next
POLL: "Can you indicate if my images download consistently slowly for you?"
Yes Only Lester's Images are slow
1
5.6%
NoLester's images load at a typical speed
15
83.3%
Yes Lester's and some other peoples images are slow to load
2
11.1%

18 voters, 18 votes given (1 choice only choices can be voted per member)). VOTING IS FOR MEMBERS ONLY.
BROWSE ALL POLLS
sponsored links
(this ad will go away when you log in as a registered member)

Can you indicate if my images download consistently slowly for you?

 
this thread is locked
Pagman
I just hold the thing :-)
Avatar
8,390 posts
Gallery: 1714 photos
Likes: 6852
Joined Dec 2011
     
Nov 25, 2018 20:23 |  #16

I can open them in the sepaerate window that shows in the link, but not through the normal system here.

Very very odd.


P.


Some stuff.

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
Lester ­ Wareham
THREAD ­ STARTER
Moderator
Avatar
27,370 posts
Gallery: 2795 photos
Best ofs: 6
Likes: 12221
Joined Jul 2005
Location: Hampshire, UK
     
Nov 26, 2018 03:05 |  #17

Pagman wrote in post #18758522 (external link)
I can open them in the sepaerate window that shows in the link, but not through the normal system here.

Very very odd.


P.

Hi Pag,

If the images download ok from a link or from my webpage ok then itsounds like this is an issue between your setup and AMASS rather than my server then.

Beyond my level of incompetence to know why or recommend a solution.

If it is a wide spread issue it might be worth contacting Pekka.

Very strange it is for you only my images.

As I say I sometimes find others images slow to load but it is not user consistent.


My Photography Home Page (external link) RSS Feed (external link)
Gear List
FAQ on UV and Clear Protective Filters
Macrophotography by LordV

  
  LOG IN TO REPLY
Pagman
I just hold the thing :-)
Avatar
8,390 posts
Gallery: 1714 photos
Likes: 6852
Joined Dec 2011
Post edited 2 months ago by Pagman.
     
Nov 26, 2018 09:49 |  #18

Sorted now - I can now see all of Lesters photos.:-P

I use a anti tracking tool that blocks tracking, it never gave me reason for concern but I just tried allowing tracking on this site by clicking trusted and all of Lesters photos are now visible.

(Spelling corrected)

So glad its sorted.

:-)

P.


Some stuff.

  
  LOG IN TO REPLY
PhotosGuy
Moderator
Avatar
75,746 posts
Gallery: 8 photos
Likes: 2424
Joined Feb 2004
Location: Middle of Michigan
     
Nov 26, 2018 13:33 |  #19

Pagman wrote in post #18758808 (external link)
Sorted now - I can now see all of Lesters photos.:-P

I use a anti tracking tool that blocks tracking, it never gave me reason for concern but I just tried allowing tracking on this site by clicking trusted and all of Lesters photos are no visible.

So glad its sorted.

:-)

P.

A "w" makes all the difference in the orld, doesn't it? ; )


FrankC - 20D, RAW, Manual everything...
Classic Carz, Racing, Air Show, Flowers.
Find the light... A few Car Lighting Tips, and MOVE YOUR FEET!
Have you thought about making your own book? // Need an exposure crutch?
New Image Size Limits: Image must not exceed 1600 pixels on any side.

  
  LOG IN TO REPLY
Pagman
I just hold the thing :-)
Avatar
8,390 posts
Gallery: 1714 photos
Likes: 6852
Joined Dec 2011
     
Nov 26, 2018 15:28 |  #20

PhotosGuy wrote in post #18758971 (external link)
A "w" makes all the difference in the orld, doesn't it? ; )


Upsss.....y classic case of typing without looking what I have written - sorry.


P.


Some stuff.

  
  LOG IN TO REPLY
Pagman
I just hold the thing :-)
Avatar
8,390 posts
Gallery: 1714 photos
Likes: 6852
Joined Dec 2011
     
Nov 26, 2018 15:33 |  #21

Lester Wareham wrote in post #18758638 (external link)
Hi Pag,

If the images download ok from a link or from my webpage ok then itsounds like this is an issue between your setup and AMASS rather than my server then.

Beyond my level of incompetence to know why or recommend a solution.

If it is a wide spread issue it might be worth contacting Pekka.

Very strange it is for you only my images.

As I say I sometimes find others images slow to load but it is not user consistent.


It was my error my end having a lock on tracking that somehow was blocking seeing your pics - but no one else's.

Sincere apology.

P.


Some stuff.

  
  LOG IN TO REPLY
joeseph
"smells like turd"
Avatar
9,780 posts
Gallery: 94 photos
Likes: 1679
Joined Jan 2004
Location: Auckland, New Zealand
Post edited 2 months ago by joeseph.
     
Nov 27, 2018 01:21 |  #22

Right now I tried opening the Nifty thread: https://photography-on-the.net …showthread.php?​p=18759312

and every single image is loading slower than dial-up speed, and I don't mean 56k dialup!

speedtest.net shows me a clean 100Mb/s so it's likely not at this end of the pipe (my guess anyway)
is there any specific load on the server at this time? (i.e. backups perhaps? GMT is 7:19am)



HOSTED PHOTO
please log in to view hosted photos in full size.


some fairly old canon camera stuff, canon lenses, Manfrotto "thingy", 1D MK II converted for IR, and now an M5
TF posting: here :-)

  
  LOG IN TO REPLY
drmaxx
Goldmember
1,113 posts
Gallery: 29 photos
Likes: 347
Joined Jul 2010
     
Nov 27, 2018 01:48 |  #23

joeseph wrote in post #18759316 (external link)
Right now I tried opening the Nifty thread: https://photography-on-the.net …showthread.php?​p=18759312

and every single image is loading slower than dial-up speed, and I don't mean 56k dialup!

Works fine for me....


Donate if you love POTN

  
  LOG IN TO REPLY
joeseph
"smells like turd"
Avatar
9,780 posts
Gallery: 94 photos
Likes: 1679
Joined Jan 2004
Location: Auckland, New Zealand
     
Nov 27, 2018 02:17 |  #24

drmaxx wrote in post #18759319 (external link)
Works fine for me....

works a lot quicker now for me also...


some fairly old canon camera stuff, canon lenses, Manfrotto "thingy", 1D MK II converted for IR, and now an M5
TF posting: here :-)

  
  LOG IN TO REPLY
Lester ­ Wareham
THREAD ­ STARTER
Moderator
Avatar
27,370 posts
Gallery: 2795 photos
Best ofs: 6
Likes: 12221
Joined Jul 2005
Location: Hampshire, UK
     
Nov 27, 2018 03:16 |  #25

Pagman wrote in post #18759045 (external link)
It was my error my end having a lock on tracking that somehow was blocking seeing your pics - but no one else's.

Sincere apology.

P.

Good to hear you have it sorted.

My site is simple with no scripting but the photo album is Jalbum which might do something odd but again the server space is passive with no scripts, the image links are just to JPEGs nothing cleaver.

So that tracking lock must be some sort of issue with AMASS, how strange.


My Photography Home Page (external link) RSS Feed (external link)
Gear List
FAQ on UV and Clear Protective Filters
Macrophotography by LordV

  
  LOG IN TO REPLY
PhotosGuy
Moderator
Avatar
75,746 posts
Gallery: 8 photos
Likes: 2424
Joined Feb 2004
Location: Middle of Michigan
     
Nov 28, 2018 12:57 |  #26

https://photography-on-the.net …showthread.php?​p=18760300

The first two loaded. The third did not until I reloaded the thread.


FrankC - 20D, RAW, Manual everything...
Classic Carz, Racing, Air Show, Flowers.
Find the light... A few Car Lighting Tips, and MOVE YOUR FEET!
Have you thought about making your own book? // Need an exposure crutch?
New Image Size Limits: Image must not exceed 1600 pixels on any side.

  
  LOG IN TO REPLY
Lester ­ Wareham
THREAD ­ STARTER
Moderator
Avatar
27,370 posts
Gallery: 2795 photos
Best ofs: 6
Likes: 12221
Joined Jul 2005
Location: Hampshire, UK
     
Nov 28, 2018 13:15 |  #27

PhotosGuy wrote in post #18760305 (external link)
https://photography-on-the.net …showthread.php?​p=18760300

The first two loaded. The third did not until I reloaded the thread.

I think I have seen this with others at times.

Do you just see this with my images or other people also?

If only with me, do you get this issue repeatedly?


My Photography Home Page (external link) RSS Feed (external link)
Gear List
FAQ on UV and Clear Protective Filters
Macrophotography by LordV

  
  LOG IN TO REPLY
PhotosGuy
Moderator
Avatar
75,746 posts
Gallery: 8 photos
Likes: 2424
Joined Feb 2004
Location: Middle of Michigan
Post edited 2 months ago by PhotosGuy with reason 'i = u'.
     
Nov 28, 2018 14:24 |  #28

I think I occasionally see it with others also, but don't pay a lot of attention to it & just reload.


FrankC - 20D, RAW, Manual everything...
Classic Carz, Racing, Air Show, Flowers.
Find the light... A few Car Lighting Tips, and MOVE YOUR FEET!
Have you thought about making your own book? // Need an exposure crutch?
New Image Size Limits: Image must not exceed 1600 pixels on any side.

  
  LOG IN TO REPLY
Lester ­ Wareham
THREAD ­ STARTER
Moderator
Avatar
27,370 posts
Gallery: 2795 photos
Best ofs: 6
Likes: 12221
Joined Jul 2005
Location: Hampshire, UK
     
Nov 28, 2018 14:47 |  #29

I think this is normal browser behaviour.


My Photography Home Page (external link) RSS Feed (external link)
Gear List
FAQ on UV and Clear Protective Filters
Macrophotography by LordV

  
  LOG IN TO REPLY
AZGeorge
Goldmember
Avatar
2,451 posts
Gallery: 3 photos
Likes: 635
Joined Dec 2010
Location: Southen Arizona
     
Jan 13, 2019 20:48 |  #30

Some of this is just a combination of geography, big beautiful pictures, and how we are being spoiled by performance.

The system serving your images is thousands of miles and 21 hops from my western US location. That shows even with a few small packets. The time consistency suggests no congestion -- just too many miles and too many routers. Back in the old days we were happy with 150 ms pings to a host. Today, with a decent hosting service, Flickr's 30 ms can seem a tad sluggish even when their servers are working well. 15 ms is more like it.

Please continue posting your images. We can wait for them.


Pinging www.ware.myzen.co.uk (external link) [212.23.8.80] with 32 bytes of data:

Ping statistics for 212.23.8.80:
Packets: Sent = 28, Received = 28, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 162ms, Maximum = 167ms, Average = 163ms

Tracing route to www.ware.myzen.co.uk (external link) [212.23.8.80]
over a maximum of 30 hops:

1 2 ms 1 ms 2 ms 192.168.0.1
2 11 ms 11 ms 9 ms 10.97.200.1
3 12 ms 9 ms 10 ms 100.127.78.148
4 12 ms 10 ms 10 ms 100.120.100.64
5 15 ms 14 ms 16 ms 100.120.100.36
6 27 ms 25 ms 24 ms 68.1.1.14
7 25 ms 26 ms 26 ms 168.143.229.57
8 25 ms 26 ms 34 ms 129.250.6.48
9 92 ms 92 ms 100 ms 129.250.3.188
10 95 ms 96 ms 95 ms 129.250.2.148
11 102 ms 100 ms 101 ms 129.250.3.206
12 165 ms 169 ms 164 ms 129.250.2.19
13 169 ms 178 ms 167 ms 129.250.4.22
14 157 ms 157 ms 157 ms 83.231.235.230
15 164 ms 169 ms 164 ms 62.3.80.41
16 164 ms 164 ms 164 ms 62.3.80.46
17 162 ms 163 ms 162 ms 62.3.80.90
18 165 ms 167 ms 165 ms 62.3.81.230
19 166 ms 163 ms 166 ms 62.3.80.134
20 * * * Request timed out.
21 167 ms 165 ms 164 ms 212.23.8.80

Pinging flickr.com [69.147.88.7] with 32 bytes of data:

Ping statistics for 69.147.88.7:
Packets: Sent = 19, Received = 19, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 30ms, Maximum = 38ms, Average = 32ms

Pinging fast.com [2001:578:28:782::24fe​] with 32 bytes of data:

Ping statistics for 2001:578:28:782::24fe:
Packets: Sent = 10, Received = 10, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 13ms, Maximum = 17ms, Average = 14ms


George
Democracy Dies in Darkness

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

1,191 views & 13 likes for this thread
Can you indicate if my images download consistently slowly for you?
FORUMS Post Processing, Marketing & Presenting Photos Presentation & Building Galleries 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is rowinjazz
657 guests, 341 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.