Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Post Processing, Marketing & Presenting Photos RAW, Post Processing & Printing 
Thread started 11 Mar 2019 (Monday) 12:47
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

New Computer

 
wysiwyg59
Senior Member
Avatar
284 posts
Gallery: 12 photos
Likes: 74
Joined Oct 2009
Location: Southern MN
     
Mar 11, 2019 12:47 |  #1

I upgraded to a new Mac Mini I5, 1tb SSD, 16GB RAM with a new 32" 4k Samsung Monitor from my 2012 Mini I7 using 23" Apple Cinema HD Monitor , migrated data over. I printed the below image - 1st image before editing, 2nd image the printed image. BUT the output looks like the 1st image. My printer is a Canon Pro-100. What am I doing wrong


Thanks

IMAGE: http://i305.photobucket.com/albums/nn207/wysiwyg77/Cardinal%20i_zpskwsaunj7.jpg
IMAGE LINK: http://s305.photobucke​t.com …%20i_zpskwsaunj​7.jpg.html  (external link)


IMAGE: http://i305.photobucket.com/albums/nn207/wysiwyg77/Cardinal%20ii_zps3kjouuik.jpg
IMAGE LINK: http://s305.photobucke​t.com …20ii_zps3kjouui​k.jpg.html  (external link)

Rick
Canon A1, 7D2, 40D, Canon G12, Sony NEX-5N
Canon 70-200 IS F2.8 L, Canon 35mm f1.4 L, EF-S 18-200mm, EF-S 10-22mm
wysiwyg@hickorytech.ne​t (external link)

  
  LOG IN TO REPLY
kirkt
Cream of the Crop
5,860 posts
Gallery: 5 photos
Likes: 649
Joined Feb 2008
Location: Philadelphia, PA USA
     
Mar 11, 2019 14:07 |  #2

Have you calibrated and profiled your new display?

kirk


Kirk
---
images: http://kirkt.smugmug.c​om (external link)

  
  LOG IN TO REPLY
wysiwyg59
THREAD ­ STARTER
Senior Member
Avatar
284 posts
Gallery: 12 photos
Likes: 74
Joined Oct 2009
Location: Southern MN
     
Mar 11, 2019 14:09 as a reply to  @ kirkt's post |  #3

No, this image was downloaded and edited on the new system.


Rick
Canon A1, 7D2, 40D, Canon G12, Sony NEX-5N
Canon 70-200 IS F2.8 L, Canon 35mm f1.4 L, EF-S 18-200mm, EF-S 10-22mm
wysiwyg@hickorytech.ne​t (external link)

  
  LOG IN TO REPLY
Nogo
POTN record for # of posts during "Permanent Ban"
7,847 posts
Gallery: 16 photos
Likes: 558
Joined Dec 2013
Location: All Along the Natchez Trace (Clinton, MS)
Post edited 8 months ago by Nogo.
     
Mar 11, 2019 15:36 |  #4

It's most likely a profile problem. The monitor may have different presets to choose between. Look for those in the monitor's settings. If there is one called SRGB, then try it. Or maybe one with a name indicating accurate or true to life. Using one of those presets may help you until you can buy a display profiler such as i1Display Pro or the latest Spyder.


Philip

  
  LOG IN TO REPLY
kirkt
Cream of the Crop
5,860 posts
Gallery: 5 photos
Likes: 649
Joined Feb 2008
Location: Philadelphia, PA USA
     
Mar 11, 2019 19:38 |  #5

wysiwyg59 wrote in post #18827114 (external link)
No, this image was downloaded and edited on the new system.

If you have not calibrated and profiled your new display, then it will likely not match the print unless you get lucky. If you do not have a calibration/profiling device like a colorimeter, then you can use the built-in Apple calibration utility, where you are attempting to bring your display into a known state "by eye." The calibration utility is in System Preferences > Display > color tab (see screenshot).

kirk


HOSTED PHOTO
please log in to view hosted photos in full size.


Kirk
---
images: http://kirkt.smugmug.c​om (external link)

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

436 views & 1 like for this thread
New Computer
FORUMS Post Processing, Marketing & Presenting Photos RAW, Post Processing & Printing 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is travelhuge1
1210 guests, 274 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.