Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
Thread started 10 Oct 2018 (Wednesday) 10:05
Search threadPrev/next

-= Canon EOS R owners unite! Post photos and discuss.

 
randy98mtu
Goldmember
Avatar
3,933 posts
Gallery: 376 photos
Likes: 1995
Joined Dec 2007
Location: Michigan
     
Oct 03, 2019 17:33 |  #5626

Trying to Get back to sharing images. It’s been a long year. I just processed images from January thru March. This is from February in Grand Cayman - Stingray City.

IMAGE: https://live.staticflickr.com/65535/48833318537_bed807da2d_h.jpg

Canon EOS M6 Mark II - EOS R5
Donate for Forum Costs

  
  LOG IN TO REPLY
digital ­ paradise
I still have 8 digits left
Avatar
17,063 posts
Gallery: 125 photos
Likes: 12018
Joined Oct 2009
Location: Canada
     
Oct 03, 2019 17:39 |  #5627

robamy wrote in post #18937885 (external link)
yes it is

Apparently in November it and the 600 III will get IS enhancement FW updates.


Image Editing OK

Website (external link) ~ Buy/Sell Feedback

  
  LOG IN TO REPLY
randy98mtu
Goldmember
Avatar
3,933 posts
Gallery: 376 photos
Likes: 1995
Joined Dec 2007
Location: Michigan
     
Oct 03, 2019 17:40 |  #5628

Another from a business trip to Miami in March. Didn’t have much time to get out, so I took this from my balcony. HDR from 3 shots in Aurora.

IMAGE: https://live.staticflickr.com/65535/48833344912_8498130e66_h.jpg

Canon EOS M6 Mark II - EOS R5
Donate for Forum Costs

  
  LOG IN TO REPLY
digital ­ paradise
I still have 8 digits left
Avatar
17,063 posts
Gallery: 125 photos
Likes: 12018
Joined Oct 2009
Location: Canada
     
Oct 03, 2019 17:55 |  #5629

So mucking about the Shooting Info Display (wrench, page 4) has some handy sub menu options to customize what you see on/in the both the screen and EVF. It was a bit of adjustment cycling using both the Info and Set buttons the first few days. I'm liking the R more every day.


Image Editing OK

Website (external link) ~ Buy/Sell Feedback

  
  LOG IN TO REPLY
robamy
Goldmember
Avatar
3,760 posts
Gallery: 15 photos
Likes: 51163
Joined Oct 2008
Location: Chepachet, RI
Post edited over 1 year ago by robamy.
     
Oct 03, 2019 17:57 |  #5630

digital paradise wrote in post #18937918 (external link)
Apparently in November it and the 600 III will get IS enhancement FW updates.

Yes I seen that. I have not had any issues with my 400mm at all. I would actually wait to see what this firmware actually does. Hate to screw mine up. The major issue with 600mm is around the 1/160th shutter speed. I have taken tons I that range with no issues. I hope it is a solid fix for all involved at the cost of the lenses


flickr https://www.flickr.com​/photos/robamyphotos/ (external link)
Instagram #RobAmyNature
YouTubehttps://www.youtube.co​m …/UCXHzc4eU2AfHU​CuGW31GNdA (external link)
Vimeo https://vimeo.com/roba​myvideos (external link)

  
  LOG IN TO REPLY
C ­ Scott ­ IV
Goldmember
Avatar
3,225 posts
Gallery: 561 photos
Best ofs: 8
Likes: 6650
Joined Feb 2011
Location: East Texas
     
Oct 03, 2019 18:44 |  #5631

digital paradise wrote in post #18937924 (external link)
So mucking about the Shooting Info Display (wrench, page 4) has some handy sub menu options to customize what you see on/in the both the screen and EVF. It was a bit of adjustment cycling using both the Info and Set buttons the first few days. I'm liking the R more every day.

Yes, I use two. One that has everything I need for exposure, level, etc. The other has nothing displayed for easier composing.


Charles
www.CScott4.com (external link) | Instagram (external link) | Facebook (external link) | Gear | Image Editing OK and critique welcome
"The single most important component of a camera is the twelve inches behind it!" Ansel Adams

  
  LOG IN TO REPLY
digital ­ paradise
I still have 8 digits left
Avatar
17,063 posts
Gallery: 125 photos
Likes: 12018
Joined Oct 2009
Location: Canada
     
Oct 03, 2019 19:05 |  #5632

C Scott IV wrote in post #18937953 (external link)
Yes, I use two. One that has everything I need for exposure, level, etc. The other has nothing displayed for easier composing.

Yes I did the same thing. Too much stuff in there. I'm not an F-16 pilot. :-)


Image Editing OK

Website (external link) ~ Buy/Sell Feedback

  
  LOG IN TO REPLY
mccamli
Senior Member
Avatar
923 posts
Gallery: 36 photos
Best ofs: 4
Likes: 2415
Joined Aug 2009
Location: Perth, WA
     
Oct 03, 2019 19:49 |  #5633

I have a question I hope someone can answer. In theory, and sometimes in practice, I love the Fv mode.

I often like to tweak settings using the control dial for AE adjustments. However, I sometimes find that I cannot select AUTO for ISO, aperture or shutter speed when I'm using the EVF.

Sometimes it works, sometimes not. Sometimes if I swap from, say, ISO to aperture and then back to ISO I can select AUTO again, sometimes not.

It drives me mad. If I flick to the LCD I can usually change the settings to AUTO but sometimes, depending upon what's displaying on the LCD it can be a real pain.

Buggered if I can work out how to set it up so that I always have the option of selecting AUTO, or even understand why it's sometimes not available.

Has anyone else noticed this?


Flickr (external link)
500PX (external link)
Facebook (external link)

  
  LOG IN TO REPLY
mccamli
Senior Member
Avatar
923 posts
Gallery: 36 photos
Best ofs: 4
Likes: 2415
Joined Aug 2009
Location: Perth, WA
     
Oct 03, 2019 22:07 |  #5634

Busy bees...


HOSTED PHOTO
please log in to view hosted photos in full size.


Flickr (external link)
500PX (external link)
Facebook (external link)

  
  LOG IN TO REPLY
digital ­ paradise
I still have 8 digits left
Avatar
17,063 posts
Gallery: 125 photos
Likes: 12018
Joined Oct 2009
Location: Canada
     
Oct 03, 2019 22:30 |  #5635

https://photography-on-the.net …/showthread.php​?t=1510424


Image Editing OK

Website (external link) ~ Buy/Sell Feedback

  
  LOG IN TO REPLY
digital ­ paradise
I still have 8 digits left
Avatar
17,063 posts
Gallery: 125 photos
Likes: 12018
Joined Oct 2009
Location: Canada
     
Oct 03, 2019 23:05 |  #5636

mccamli wrote in post #18937989 (external link)
I have a question I hope someone can answer. In theory, and sometimes in practice, I love the Fv mode.

I often like to tweak settings using the control dial for AE adjustments. However, I sometimes find that I cannot select AUTO for ISO, aperture or shutter speed when I'm using the EVF.

Sometimes it works, sometimes not. Sometimes if I swap from, say, ISO to aperture and then back to ISO I can select AUTO again, sometimes not.

It drives me mad. If I flick to the LCD I can usually change the settings to AUTO but sometimes, depending upon what's displaying on the LCD it can be a real pain.

Buggered if I can work out how to set it up so that I always have the option of selecting AUTO, or even understand why it's sometimes not available.

Has anyone else noticed this?

Are you accidentally pressing the lock button?


Image Editing OK

Website (external link) ~ Buy/Sell Feedback

  
  LOG IN TO REPLY
digital ­ paradise
I still have 8 digits left
Avatar
17,063 posts
Gallery: 125 photos
Likes: 12018
Joined Oct 2009
Location: Canada
Post edited over 1 year ago by digital paradise.
     
Oct 03, 2019 23:41 |  #5637

Thought I'd test a bigger file.


HOSTED PHOTO
please log in to view hosted photos in full size.


Image Editing OK

Website (external link) ~ Buy/Sell Feedback

  
  LOG IN TO REPLY
mccamli
Senior Member
Avatar
923 posts
Gallery: 36 photos
Best ofs: 4
Likes: 2415
Joined Aug 2009
Location: Perth, WA
     
Oct 03, 2019 23:59 |  #5638

digital paradise wrote in post #18938096 (external link)
Are you accidentally pressing the lock button?

I can change the settings, it just won't go as far as AUTO. E.g. ISO will go all the way to 100 but no further.


Flickr (external link)
500PX (external link)
Facebook (external link)

  
  LOG IN TO REPLY
digital ­ paradise
I still have 8 digits left
Avatar
17,063 posts
Gallery: 125 photos
Likes: 12018
Joined Oct 2009
Location: Canada
     
Oct 04, 2019 00:10 |  #5639

mccamli wrote in post #18938114 (external link)
I can change the settings, it just won't go as far as AUTO. E.g. ISO will go all the way to 100 but no further.

I only had a few hrs with it out there so far. Plan to give it a better work out over the next several days and I'll see if it happens to me.


Image Editing OK

Website (external link) ~ Buy/Sell Feedback

  
  LOG IN TO REPLY
john ­ crossley
Goldmember
Avatar
2,900 posts
Likes: 1066
Joined Nov 2009
     
Oct 04, 2019 01:29 |  #5640

mccamli wrote in post #18937989 (external link)
I have a question I hope someone can answer. In theory, and sometimes in practice, I love the Fv mode.

I often like to tweak settings using the control dial for AE adjustments. However, I sometimes find that I cannot select AUTO for ISO, aperture or shutter speed when I'm using the EVF.

Sometimes it works, sometimes not. Sometimes if I swap from, say, ISO to aperture and then back to ISO I can select AUTO again, sometimes not.

It drives me mad. If I flick to the LCD I can usually change the settings to AUTO but sometimes, depending upon what's displaying on the LCD it can be a real pain.

Buggered if I can work out how to set it up so that I always have the option of selecting AUTO, or even understand why it's sometimes not available.

Has anyone else noticed this?

I don’t use the FV mode, but I do struggle to set Auto ISO when using AV, TV or M. My solution is to set Auto ISO using the M-Fn button, but if I do that and then change the ISO to a specified ISO when the camera goes to sleep it resets the ISO to Auto.


I've just caught my wedding vegetables in the flange!!!

  
  LOG IN TO REPLY

1,751,260 views & 25,631 likes for this thread
-= Canon EOS R owners unite! Post photos and discuss.
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is Crazylegz
715 guests, 271 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.