Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
Thread started 27 Jul 2007 (Friday) 20:43
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

New 30d & Need Help

 
Jaime
Goldmember
Avatar
2,464 posts
Likes: 1
Joined Jun 2006
     
Jul 27, 2007 20:43 |  #1

Hi. I received my new 30d today.

I installed the software that came with the camera in a cd, I also went to Canon and was not able to get any additional help from their site.

I plugged in my camera so that I could add the owner's name via the EOS Viewer Utility like I have done to the 350 and the 20d. Now try as I may when I plug the USB it recognizes new hardware and says it has been installed and is ready to use. However when I go to the viewer Utility I cannot for the life of me get the camera recognized, and when I look in the viewer utility under options the camera settings are greyed out thus not enabling me to add my name as the owner.

Any help you can give me will be appreciated.


"My eyes see but a minute reflection of what my soul
longs to capture through the sensual art of photography."
Jaime E. Pagán
https://photography-on-the.net …php?p=6253713#p​ost6253713

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
DDan
Goldmember
Avatar
1,725 posts
Joined Nov 2006
Location: Oceanside, Calif.
     
Jul 27, 2007 21:05 |  #2

It sounds like your driver installation got hosed up somehow. You can try uninstalling the device for your camera and then reconnecting it. That will reload the driver for that device.


My Gear
DansRacePhotos.com (external link)

Dangerous Dan

  
  LOG IN TO REPLY
B3SEO
Senior Member
Avatar
783 posts
Joined Jul 2007
Location: Washington State
     
Jul 27, 2007 21:06 |  #3

Strange isn't it? I installed on the Canon software also, but then was told (or read on here) that the camera will only be recognized by the EOS utility when connected by a firewire connection, which led me to wonder why Canon sent the USB cable.


Step back please... I'm armed with a camera...
_______________
Gear - Canon 5D/Grip, Canon 20D/Grip, EF 17-40mm, EF 24-70mm/2.8, EF 28-135mm IS, EF 50mm/1.4, EF 85mm/1.2, EF 135mm/2.0, EF 200mm/2.8, Canon 70-200mm/2.8 Canon 580EX II (3)
Other Stuff - Manfrotto Tripods/Heads, Domke bag, Pelikan Cases

  
  LOG IN TO REPLY
DDan
Goldmember
Avatar
1,725 posts
Joined Nov 2006
Location: Oceanside, Calif.
     
Jul 27, 2007 21:08 |  #4

B3SEO wrote in post #3622788 (external link)
Strange isn't it? I installed on the Canon software also, but then was told (or read on here) that the camera will only be recognized by the EOS utility when connected by a firewire connection, which led me to wonder why Canon sent the USB cable.

Only 1Ds require firewire as far as I know. The 30D definitely works with USB.


My Gear
DansRacePhotos.com (external link)

Dangerous Dan

  
  LOG IN TO REPLY
Jaime
THREAD ­ STARTER
Goldmember
Avatar
2,464 posts
Likes: 1
Joined Jun 2006
     
Jul 27, 2007 21:19 |  #5

What i need is a link or a place i can download the fresh EOS VIEWER UTILITY, mine has apparently become corrupt. It is only USB a 30D will not take a firewire.


"My eyes see but a minute reflection of what my soul
longs to capture through the sensual art of photography."
Jaime E. Pagán
https://photography-on-the.net …php?p=6253713#p​ost6253713

  
  LOG IN TO REPLY
DDan
Goldmember
Avatar
1,725 posts
Joined Nov 2006
Location: Oceanside, Calif.
     
Jul 27, 2007 21:23 as a reply to  @ Jaime's post |  #6

Don't let me dig your hole deeper but ... I think you could download the utility and uninstall yours then do a reinstall. There is something funny you have to know here though. I can't remember the detail. Someone with more experience than me needs to jump in here. Did you try uninstalling the camera device? What happened when you reconnected.


My Gear
DansRacePhotos.com (external link)

Dangerous Dan

  
  LOG IN TO REPLY
Jaime
THREAD ­ STARTER
Goldmember
Avatar
2,464 posts
Likes: 1
Joined Jun 2006
     
Jul 27, 2007 21:24 |  #7

Does anyone have a link for this utility I cannot find it anyplace.


"My eyes see but a minute reflection of what my soul
longs to capture through the sensual art of photography."
Jaime E. Pagán
https://photography-on-the.net …php?p=6253713#p​ost6253713

  
  LOG IN TO REPLY
Jaime
THREAD ­ STARTER
Goldmember
Avatar
2,464 posts
Likes: 1
Joined Jun 2006
     
Jul 27, 2007 21:26 |  #8

It is not recognizing the camera so I cannot uninstall it, it is not doing anything on reconnect, again I just need to download the viewer utility I cannot find it at the canon site all i see is Eos utility not viewer utility and when I install what is there it does nothing at all.


"My eyes see but a minute reflection of what my soul
longs to capture through the sensual art of photography."
Jaime E. Pagán
https://photography-on-the.net …php?p=6253713#p​ost6253713

  
  LOG IN TO REPLY
DDan
Goldmember
Avatar
1,725 posts
Joined Nov 2006
Location: Oceanside, Calif.
     
Jul 27, 2007 21:27 |  #9

KonTiki wrote in post #3622884 (external link)
Does anyone have a link for this utility I cannot find it anyplace.


Thats easy! (external link)


My Gear
DansRacePhotos.com (external link)

Dangerous Dan

  
  LOG IN TO REPLY
DDan
Goldmember
Avatar
1,725 posts
Joined Nov 2006
Location: Oceanside, Calif.
     
Jul 27, 2007 21:29 |  #10

KonTiki wrote in post #3622895 (external link)
It is not recognizing the camera so I cannot uninstall it, it is not doing anything on reconnect, again I just need to download the viewer utility I cannot find it at the canon site all i see is Eos utility not viewer utility and when I install what is there it does nothing at all.

That is sounding more like a driver problem. If Windows doesn't know your camera is connected, there is no way the utility is going to work.


My Gear
DansRacePhotos.com (external link)

Dangerous Dan

  
  LOG IN TO REPLY
-MasterChief-
- B E L I E V E -
Avatar
3,188 posts
Likes: 2
Joined Mar 2006
Location: Requiem
     
Jul 27, 2007 21:30 |  #11

dude:

you need to uninstall the older versions of the Canon programs that came with your 20D and 350D. restart the computer then install the CD that came with your 30D. dont worry, the CD that came with your 30D will also recognize your 20D and 350D.

better yet, go to www.canonusa.com (external link) and download the newest versions.

good luck!




  
  LOG IN TO REPLY
DDan
Goldmember
Avatar
1,725 posts
Joined Nov 2006
Location: Oceanside, Calif.
     
Jul 27, 2007 21:31 as a reply to  @ DDan's post |  #12

Do you have the camera in the correct mode for talking to the PC? "Communication" should be set to "Print/PC".


My Gear
DansRacePhotos.com (external link)

Dangerous Dan

  
  LOG IN TO REPLY
Jaime
THREAD ­ STARTER
Goldmember
Avatar
2,464 posts
Likes: 1
Joined Jun 2006
     
Jul 27, 2007 21:32 |  #13

DDan wrote in post #3622902 (external link)
Thats easy! (external link)

Thank you but you are not understanding, I have what they have there, it is an updater, it will not install if the original is not there, I followed your advise and unistalled what I had now i have nothing to update, I need the original EOS VIEWER UTILITY to install first before I can update it.


"My eyes see but a minute reflection of what my soul
longs to capture through the sensual art of photography."
Jaime E. Pagán
https://photography-on-the.net …php?p=6253713#p​ost6253713

  
  LOG IN TO REPLY
cc10d
Senior Member
Avatar
812 posts
Likes: 1
Joined Jan 2004
Location: Oregon, USA
     
Jul 27, 2007 21:38 |  #14

When you go to utility, are you then selecting Camera settings/Remote shooting? It should then come up with a subscreen that has 30D at the top, then click on the tools icon for the screen to enter the name


cc

  
  LOG IN TO REPLY
-MasterChief-
- B E L I E V E -
Avatar
3,188 posts
Likes: 2
Joined Mar 2006
Location: Requiem
     
Jul 27, 2007 21:38 |  #15

I followed your advise and unistalled what I had now i have nothing to update, I need the original EOS VIEWER UTILITY to install first before I can update it.

if you know how to work with the Windows registry, you can just add the values back.

you need to add the following to your registry:

HKLM\Software\Canon\DP​P
HKLM\Software\Canon\EO​S Utility
HKLM\Software\Canon\Zo​ombrowser Ex

and there are others, but you can get by with just those three. if you dont understand HKLM is then i wouldnt bother with the registry ... its very easy to screw it up :). after youve added those values back, you can run the downloads no problem.




  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

11,778 views & 0 likes for this thread
New 30d & Need Help
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is alexandar
948 guests, 306 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.