Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Post Processing, Marketing & Presenting Photos RAW, Post Processing & Printing 
Thread started 30 Jan 2009 (Friday) 04:40
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

LR 2.3 rc and Windows 7. A minor problem

 
dave_bass5
Goldmember
Avatar
4,303 posts
Gallery: 34 photos
Best ofs: 1
Likes: 198
Joined Apr 2005
Location: London, centre of the universe
     
Jan 30, 2009 04:40 |  #1

Ok, i know, a release candidate and a beta OS is not a good thing but so far everything is working well.
My only issue is that LR seems to only open if i open as administrator, even though im logged on as such already.
And its the only program thats dooing this (so far)
Anyone else having this or know a work around? Its not a big deal but it would be nice to know why its happening.


Dave.
Gallery@http://www.flickr.com/​photos/davebass5/ (external link)
Canon 5DMKIV | Canon EOS-M50 | Canon 24-70 f/2.8L MKII | 70-300L | 135L f/2.0 | EF-S 10-18 | 40 f/2.8 STM | 35mm f/2 IS | Canon S110 | Fuji F31FD | Canon 580EXII, 270EXII | Yongnuo YN-622C Triggers.

  
  LOG IN TO REPLY
LSU
Member
167 posts
Likes: 2
Joined Mar 2007
     
Jan 30, 2009 09:38 |  #2

It's opening normally for me.


Canon 5D Mark III
Sigma 15mm f/2.8 EX DG Fisheye | Canon 17-40mm f/4L USM | Canon 24-70mm f/2.8L II USM | Sigma 35mm f/1.4 DG HSM | Sigma 70-200mm f/2.8 DG OS HSM

http://blake.zenfolio.​com/portfolio (external link)

  
  LOG IN TO REPLY
dave_bass5
THREAD ­ STARTER
Goldmember
Avatar
4,303 posts
Gallery: 34 photos
Best ofs: 1
Likes: 198
Joined Apr 2005
Location: London, centre of the universe
     
Jan 30, 2009 09:52 |  #3

Yeah, it did for me the first time and now something's changed.
Maybe i switched something on by mistake. All my other programs are running ok so its bound to be me.

cheers.


Dave.
Gallery@http://www.flickr.com/​photos/davebass5/ (external link)
Canon 5DMKIV | Canon EOS-M50 | Canon 24-70 f/2.8L MKII | 70-300L | 135L f/2.0 | EF-S 10-18 | 40 f/2.8 STM | 35mm f/2 IS | Canon S110 | Fuji F31FD | Canon 580EXII, 270EXII | Yongnuo YN-622C Triggers.

  
  LOG IN TO REPLY
davidcrebelxt
Goldmember
Avatar
3,016 posts
Joined Dec 2006
Location: Missouri, USA
     
Jan 30, 2009 20:11 |  #4

Anybody else having this on Windows 7 an LR 2.3rc?

When I zoom in at 1:1 then pan around, the image starts displaying funky... the edges become "tiled" and those tiles may be rotated 90 degrees.


David C.
Equipment: Canon Dig. Rebel XT; 18-55mm EF-S; 28-105mm EF; 50mm 1.8 EF
Sigma ef-500 DG ST, Elements, Gimp, Lightroom
http://www.flickr.com/​photos/dcrebelxt (external link)

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

1,096 views & 0 likes for this thread
LR 2.3 rc and Windows 7. A minor problem
FORUMS Post Processing, Marketing & Presenting Photos RAW, Post Processing & Printing 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is voidholder
1013 guests, 350 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.