Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Post Processing, Marketing & Presenting Photos RAW, Post Processing & Printing 
Thread started 01 Feb 2009 (Sunday) 07:41
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

Plugins don't show in PS CS4 when opening in Bridge

 
svaughan808
Hatchling
2 posts
Joined Feb 2009
     
Feb 01, 2009 07:41 |  #1

Hello, I recently upgrade to PS CS4. I installed by plugins to the 32 bit version, and they work ok if I launch PS from my link. However, if I use bridge, and open a photo, the plugins do not show up in my menu.
Can't find anything on adobe about this. Any one else see this problem?




  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
Tsmith
Formerly known as Bluedog_XT
Avatar
10,429 posts
Likes: 26
Joined Jul 2005
Location: South_the 601
     
Feb 01, 2009 08:18 |  #2

Do you also have the 64 bit version of CS4 installed? If so which plug-ins?




  
  LOG IN TO REPLY
HankScorpio
Goldmember
Avatar
2,700 posts
Likes: 1
Joined Aug 2007
Location: England, baby!
     
Feb 01, 2009 08:29 |  #3

I think that by default, Bridge will launch the 64bit version of PS.


My collection of boxes with holes (external link)
EXIF semper intacta.
Gort! Klaatu barada nikto.

  
  LOG IN TO REPLY
Tsmith
Formerly known as Bluedog_XT
Avatar
10,429 posts
Likes: 26
Joined Jul 2005
Location: South_the 601
     
Feb 01, 2009 08:40 |  #4

HankScorpio wrote in post #7231488 (external link)
I think that by default, Bridge will launch the 64bit version of PS.

Yeah that's where I was going with it Hank. Unfortunately many of the software vendors are being very slow to provide 64 bit support for their products. Currently if I need one of mine I just launch it in CS4 (x86).




  
  LOG IN TO REPLY
iof
Senior Member
Avatar
428 posts
Joined Mar 2004
Location: Nebraska
     
Feb 01, 2009 10:15 |  #5

You can change bridge to default to CS4(x86).

Edit>Preferences>FileTypeAssociations - for each file type you want to open 32bit:

Expand the dropdown list and click browse.
Navigate to Photoshop.exe in the (x86) folder and select.

Is this what you want?


Ron.
5D,20D, D60, Elan 7, Canon stuff from the 70's, Pentax stuff from the 60's, other stuff.

  
  LOG IN TO REPLY
svaughan808
THREAD ­ STARTER
Hatchling
2 posts
Joined Feb 2009
     
Feb 01, 2009 11:06 |  #6

Ok, I did the file associations and selected CS4 in the x86 folder and yes it worked. It was strange because I do have the 64 bit version, but it was launching the 32 bit version. However by changing the folder it worked. Thanks a bunch for the advise.




  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

987 views & 0 likes for this thread
Plugins don't show in PS CS4 when opening in Bridge
FORUMS Post Processing, Marketing & Presenting Photos RAW, Post Processing & Printing 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is Dirtstar
855 guests, 235 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.