Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS General Gear Talk Flash and Studio Lighting 
Thread started 02 Feb 2007 (Friday) 17:04
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

Alien Bees ..example

 
Mikebethesda
Member
57 posts
Joined Dec 2006
     
Feb 02, 2007 17:04 |  #1

OK - 2 Alien Bees 800's - one with a 36" Octabox - the other as a hair light using the 10 deg eggcrate.

I'm pretty happy with these - what do you think?

Mike


[IMG=http://img01.pico​odle.com/img/img01/7/2​/2/t_IMG2417i_6403m_28​b0669.jpg] (external link)

and another - with white background.

[IMG=http://img01.pico​odle.com/img/img01/7/2​/2/t_IMG2470i_6403m_93​96d96.jpg] (external link)


1DsMarkII | 14mm 2.8L |35mm 1.4L | 50mm 1.2L | 85mm 1.2L | 180mm 3.5L macro | 300mm 2.8L IS | AB Strobes | Lowel rifa/omni

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
tim
Light Bringer
Avatar
51,009 posts
Likes: 369
Joined Nov 2004
Location: Wellington, New Zealand
     
Feb 05, 2007 05:18 |  #2

Exposure is a bit low. In #1 it's underexposed except for top of her chest. #2 is a bit red. Overall not bad.


Professional wedding photographer, solution architect and general technical guy with multiple Amazon Web Services certifications.
Read all my FAQs (wedding, printing, lighting, books, etc)

  
  LOG IN TO REPLY
The ­ Hardcard
Senior Member
578 posts
Joined Jun 2005
     
Feb 05, 2007 10:24 |  #3

They look good to me. I actually think the exposure and color is fine in both.


Sweet new gear for a photogenic new year!

  
  LOG IN TO REPLY
GenuineRolla
Goldmember
Avatar
1,355 posts
Likes: 10
Joined Jan 2008
Location: Putnam, CT
     
Mar 04, 2009 09:16 |  #4

You really need to get a Flickr.

The first one is a bit underexposed, not much but enough.

2nd one isn't bad.


flickr (external link) | 40/60 Photo (external link) | Petey Photography (external link)| Canon 5D + 17-40mm f/4L + 50mm f/1.4 | 3x Alien Bee B800 | shuttrr.com (external link) - are you in?

  
  LOG IN TO REPLY
Milamu'g
Member
114 posts
Joined Sep 2008
     
Mar 04, 2009 11:01 |  #5

Could be my monitor but they seem to have a magenta cast to it esp the 2nd one.




  
  LOG IN TO REPLY
shooterman
village idiot, actually a genius!
Avatar
1,295 posts
Gallery: 4 photos
Likes: 385
Joined Jun 2007
Location: Laguna Hills, CA
     
Mar 04, 2009 11:05 |  #6

I really don't think the OP cares anymore, considering this is a 2 year old thread and he hasn't been here since June '07.


Randy
| Canon 5D Classic | Canon 30D | Canon EF 40mm F2.8 | Canon 70-200 L F4 | Tamron XR DiII SP 17-50 F2.8 | Elinchrom D-Lites | Calumet Genesis 200 | Elinchrom EL Skyports | 27" 5K iMac |

  
  LOG IN TO REPLY
Milamu'g
Member
114 posts
Joined Sep 2008
     
Mar 04, 2009 11:21 |  #7

shooterman wrote in post #7452964 (external link)
I really don't think the OP cares anymore, considering this is a 2 year old thread and he hasn't been here since June '07.

:oops: ROFL

@GenuineRolla; wtf??? where did you find this




  
  LOG IN TO REPLY
GenuineRolla
Goldmember
Avatar
1,355 posts
Likes: 10
Joined Jan 2008
Location: Putnam, CT
     
Mar 04, 2009 11:25 |  #8

dang!!

Sorry about that! it was on the front page of the "strobe/flash" forum for some reason.


flickr (external link) | 40/60 Photo (external link) | Petey Photography (external link)| Canon 5D + 17-40mm f/4L + 50mm f/1.4 | 3x Alien Bee B800 | shuttrr.com (external link) - are you in?

  
  LOG IN TO REPLY
shooterman
village idiot, actually a genius!
Avatar
1,295 posts
Gallery: 4 photos
Likes: 385
Joined Jun 2007
Location: Laguna Hills, CA
     
Mar 04, 2009 11:38 |  #9

:lol:


Randy
| Canon 5D Classic | Canon 30D | Canon EF 40mm F2.8 | Canon 70-200 L F4 | Tamron XR DiII SP 17-50 F2.8 | Elinchrom D-Lites | Calumet Genesis 200 | Elinchrom EL Skyports | 27" 5K iMac |

  
  LOG IN TO REPLY
Rob ­ Lewis
Member
74 posts
Joined Mar 2008
Location: Garner, NC
     
Mar 04, 2009 16:52 |  #10

I can't get the second image to load.




  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

3,937 views & 0 likes for this thread
Alien Bees ..example
FORUMS General Gear Talk Flash and Studio Lighting 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is Redtoon
672 guests, 261 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.