Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS General Gear Talk Flash and Studio Lighting 
Thread started 26 Mar 2009 (Thursday) 18:52
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

Cyber Sync Help - Not firing

 
JeShUa
Member
161 posts
Joined May 2008
     
Mar 26, 2009 18:52 |  #1

When I hit test on my Cyber Syncs it will not fire my 430EX or Vivitar 285HV's. I ordered hot shoe to PC connections and they just got here (everything else got here last week and I'm like great it wont work yet) and now its not firing still! Can someone please help me get this working!

Edit: We figured it out, I'm a retard and dont read enough LOL.. jk I got a pc to hot shoe instead of a hot shoe to pc or something like that.


Canon 7D | 24-70 2.8L | 135 2L | 50 1.4 | Tokina 11-16 2.8

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
40Dude6aedyk
Goldmember
1,064 posts
Joined Jun 2008
     
Mar 26, 2009 21:10 |  #2

You did not tell us if you connected the cable from the CyberSync receiver to the PC jack of your hotshoe. Did you?


Canon 40D; Canon 70-200 mm f/2.8L IS, 17-55mm f/2.8 IS, 85 mm f/1.8; 580EX II; Sigma EF-530 DG Super; CyberSyncs

  
  LOG IN TO REPLY
Andrushka
"all warm and fuzzy"
Avatar
3,735 posts
Likes: 11
Joined Oct 2007
Location: OC, CA
     
Mar 26, 2009 21:15 |  #3

I have 2 430EX's and Cybercyncs to trigger them... i never have a problem with them, only twice have i thought i had a problem, but it was just that one of my flashes had slipped backward just off the hotshoe contacts... so you have the 430EX on manual mode right? i can't explain the 285 not firing... hmm... the general consensus on POTN is that Cybercyncs are rock solid with small flashes... hmm...


http://www.paradigmpho​tographyoc.com (external link)

  
  LOG IN TO REPLY
JeShUa
THREAD ­ STARTER
Member
161 posts
Joined May 2008
     
Mar 26, 2009 21:26 |  #4

40Dude6aedyk wrote in post #7606826 (external link)
You did not tell us if you connected the cable from the CyberSync receiver to the PC jack of your hotshoe. Did you?

That is not the problem LOL.


Canon 7D | 24-70 2.8L | 135 2L | 50 1.4 | Tokina 11-16 2.8

  
  LOG IN TO REPLY
Canonymous
Senior Member
Avatar
381 posts
Joined Mar 2007
Location: Sydney, Australia
     
Mar 26, 2009 21:32 |  #5

JeShUa wrote in post #7606022 (external link)
When I hit test on my Cyber Syncs it will not fire my 430EX or Vivitar 285HV's. I ordered hot shoe to PC connections and they just got here (everything else got here last week and I'm like great it wont work yet) and now its not firing still! Can someone please help me get this working!

I press the test button on the flash receiver first to see if that is working. Then if that is OK, press the test button on the transmitter.


Gear | Strobist DVD's for sale(AUS)http://blog.zojophoto.​com.au (external link)

  
  LOG IN TO REPLY
Andrushka
"all warm and fuzzy"
Avatar
3,735 posts
Likes: 11
Joined Oct 2007
Location: OC, CA
     
Mar 26, 2009 21:39 |  #6

Canonymous wrote in post #7606946 (external link)
I press the test button on the flash receiver first to see if that is working. Then if that is OK, press the test button on the transmitter.

yeah good call... i was just thinking the same thing... make sure everything is connected that should be (cables to hotshoe adapters, hotshoe adapters to flashes) then make sure all your receivers' indicator lights are on... then hit the test button on the transmitter


http://www.paradigmpho​tographyoc.com (external link)

  
  LOG IN TO REPLY
DDCSD
GIVIN' GOOD KARMA
Avatar
13,313 posts
Likes: 2
Joined Jun 2007
Location: South Dakota
     
Mar 26, 2009 21:42 |  #7

Also, are the Cybersyncs lighting up when you hit the test buttons (both units)?


Derek
Bucketman Karma Fund
https://photography-on-the.net …php?p=9903477#p​ost9903477
POTN FF L2 MadTown Birds


Full Gear List & Feedback

  
  LOG IN TO REPLY
JeShUa
THREAD ­ STARTER
Member
161 posts
Joined May 2008
     
Mar 26, 2009 21:49 |  #8

Andrushka wrote in post #7606990 (external link)
yeah good call... i was just thinking the same thing... make sure everything is connected that should be (cables to hotshoe adapters, hotshoe adapters to flashes) then make sure all your receivers' indicator lights are on... then hit the test button on the transmitter

I started just trying this and still no cigar. When I take off the hot shoe flash I can hit the red button and it will fire and also when I slide the hot shoe on when the flash is on it will fire but I cant get that thing to do it on purpose LOL. I should find a paper clip and see if its the hot shoe or the cord.. that should narrow it down. Hmmmm...

DDCSD wrote in post #7607005 (external link)
Also, are the Cybersyncs lighting up when you hit the test buttons (both units)?

Yes.


I did the paper clip test.. and its hard to believe that I got 4 hot shoes that dont work.


Canon 7D | 24-70 2.8L | 135 2L | 50 1.4 | Tokina 11-16 2.8

  
  LOG IN TO REPLY
Titus213
Cream of the Crop
Avatar
19,402 posts
Gallery: 4 photos
Likes: 34
Joined Feb 2005
Location: Kalama, WA USA
     
Mar 26, 2009 21:59 |  #9

1 - are all the units on the same channel? The switch is not the easiest to read or align.
2 - are the receivers flashing - did you turn them on?
3 - with everything connected at the flash can you fire the flash from the receiver by pushing the test button?
4 - once you get the flash to fire from the receiver try it with the transmitter (in you hand)
5 - mount the transmitter on the camera and try a shot.


Dave
Perspiring photographer.
Visit NorwoodPhotos.comexternal link

  
  LOG IN TO REPLY
DDCSD
GIVIN' GOOD KARMA
Avatar
13,313 posts
Likes: 2
Joined Jun 2007
Location: South Dakota
     
Mar 26, 2009 21:59 |  #10

JeShUa wrote in post #7607057 (external link)

I did the paper clip test.. and its hard to believe that I got 4 hot shoes that dont work.

You did the paper clip test and none of them fired?


Derek
Bucketman Karma Fund
https://photography-on-the.net …php?p=9903477#p​ost9903477
POTN FF L2 MadTown Birds


Full Gear List & Feedback

  
  LOG IN TO REPLY
DDCSD
GIVIN' GOOD KARMA
Avatar
13,313 posts
Likes: 2
Joined Jun 2007
Location: South Dakota
     
Mar 26, 2009 22:00 |  #11

Also, can you post a link to the hotshoe adapters that you bought?


Derek
Bucketman Karma Fund
https://photography-on-the.net …php?p=9903477#p​ost9903477
POTN FF L2 MadTown Birds


Full Gear List & Feedback

  
  LOG IN TO REPLY
JeShUa
THREAD ­ STARTER
Member
161 posts
Joined May 2008
     
Mar 26, 2009 22:04 |  #12

DDCSD wrote in post #7607101 (external link)
You did the paper clip test and none of them fired?

http://www.adorama.com …o+pc+adapter#Re​viewHeader (external link)

And yeah.. its not on the cybersyncs.. its "hitting"

I'm starting to think I bought the wrong part :x


Canon 7D | 24-70 2.8L | 135 2L | 50 1.4 | Tokina 11-16 2.8

  
  LOG IN TO REPLY
JeShUa
THREAD ­ STARTER
Member
161 posts
Joined May 2008
     
Mar 26, 2009 22:11 |  #13

K.. I needed this...
http://www.adorama.com …nfo=hotshoe+to+​pc+adapter (external link)


Epic fail.


Canon 7D | 24-70 2.8L | 135 2L | 50 1.4 | Tokina 11-16 2.8

  
  LOG IN TO REPLY
Titus213
Cream of the Crop
Avatar
19,402 posts
Gallery: 4 photos
Likes: 34
Joined Feb 2005
Location: Kalama, WA USA
     
Mar 26, 2009 22:30 |  #14

http://www.flashzebra.​com/products/0115/inde​x.shtml (external link)

This is what I use:
http://www.flashzebra.​com/hotshoes-shoes/0065.shtml (external link)


Dave
Perspiring photographer.
Visit NorwoodPhotos.comexternal link

  
  LOG IN TO REPLY
shooterman
village idiot, actually a genius!
Avatar
1,295 posts
Gallery: 4 photos
Likes: 385
Joined Jun 2007
Location: Laguna Hills, CA
     
Mar 26, 2009 22:41 |  #15

JeShUa wrote in post #7607136 (external link)
http://www.adorama.com …o+pc+adapter#Re​viewHeader (external link)

And yeah.. its not on the cybersyncs.. its "hitting"

I'm starting to think I bought the wrong part :x

Yep, you did. That one goes on the hotshoe of a camera that doesn't have a PC port, such as the Rebels.


Randy
| Canon 5D Classic | Canon 30D | Canon EF 40mm F2.8 | Canon 70-200 L F4 | Tamron XR DiII SP 17-50 F2.8 | Elinchrom D-Lites | Calumet Genesis 200 | Elinchrom EL Skyports | 27" 5K iMac |

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

2,804 views & 0 likes for this thread
Cyber Sync Help - Not firing
FORUMS General Gear Talk Flash and Studio Lighting 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is Sonechka
886 guests, 318 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.