Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Post Processing, Marketing & Presenting Photos Video and Sound Editing 
Thread started 22 May 2009 (Friday) 10:30
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

Quick HD Video - Canon T1i

 
Sevillian
Member
173 posts
Joined Jan 2009
     
May 22, 2009 10:30 |  #1

Just testing out the HD capability with my new T1i. :)


http://www.youtube.com​/watch?v=Al_j1JAeD5I (external link)
Cousin 'Matic' chillin in the Studio @ Suite 7
Click HQ to watch in HD

http://www.youtube.com​/watch?v=_rShBO65Jhk (external link)
Flowers in my garden


http://www.youtube.com​/watch?v=9vIN7KnkOH4 (external link)
More flowers
Click HQ to watch in HD

http://www.youtube.com​/watch?v=AsGOHXOW9yc (external link)
Aquarium of the Pacific - Jelly Fish in HD
Click HQ to watch in HD

http://www.youtube.com​/watch?v=z42ygxIyjYI (external link)
Aquarium of the Pacific - Jelly Fish 2 in HD
Click HQ to watch in HD




  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
caseyjohnphotography
Senior Member
Avatar
969 posts
Joined Mar 2007
Location: Brisbane, Australia
     
May 22, 2009 10:40 |  #2
bannedPermanent ban

very impressive but it is very glitchy for me especially in "HD"


1D Mark III | 17-35 2.8L | 24-70 2.8L | 70-200 2.8L IS| 580EX II | 430EX II | 3 PocketWizard Plus II's

  
  LOG IN TO REPLY
Sevillian
THREAD ­ STARTER
Member
173 posts
Joined Jan 2009
     
May 22, 2009 11:15 |  #3

caseyjohnphotography wrote in post #7969366 (external link)
very impressive but it is very glitchy for me especially in "HD"


Really? Playback for me is smooth. Must be YouTube ...




  
  LOG IN TO REPLY
Paul ­ Li
Goldmember
Avatar
1,144 posts
Joined Apr 2009
Location: Long Island
     
May 22, 2009 11:56 |  #4

Wow, they put in a nice microphone!


Flickr (external link)
XS,AE-1,50 f1.8,430EX II+V4's,18-55IS,FD 50mm
Leave the IS on

  
  LOG IN TO REPLY
Sevillian
THREAD ­ STARTER
Member
173 posts
Joined Jan 2009
     
May 22, 2009 12:12 |  #5

Paul Li wrote in post #7969754 (external link)
Wow, they put in a nice microphone!

A very nice microphone ... I'll be posting more videos later.

I plan on editing a bunch of nature shots into one nice crisp HD Video.




  
  LOG IN TO REPLY
k_wakasugi
Senior Member
Avatar
943 posts
Joined Jun 2008
Location: Probably at Disneyland right now.
     
May 22, 2009 12:42 |  #6

Wow that's pretty sweet. What lens was that shot with?


FS: 85 1.8 w/hood - $300!!!
1D Mark II - This is my Canon. There are many others like it, but this one is mine.
Gear List

  
  LOG IN TO REPLY
Sevillian
THREAD ­ STARTER
Member
173 posts
Joined Jan 2009
     
May 22, 2009 12:49 |  #7

k_wakasugi wrote in post #7969995 (external link)
Wow that's pretty sweet. What lens was that shot with?


This was shot with the Kit Lens.




  
  LOG IN TO REPLY
Sevillian
THREAD ­ STARTER
Member
173 posts
Joined Jan 2009
     
May 23, 2009 21:44 |  #8

Went to the Aquarium today and got a lot of nice HD content.

I'll be editing a little video when I get home tomorrow.




  
  LOG IN TO REPLY
datadump
Goldmember
Avatar
1,932 posts
Joined Oct 2007
Location: Canada
     
May 24, 2009 02:02 |  #9

very nice... was this on a tripod? seems a lil too shakey .


datadump

  
  LOG IN TO REPLY
The ­ Moose
Cream of the Crop
5,106 posts
Likes: 1
Joined Jan 2009
     
May 24, 2009 02:14 |  #10

The HD ones are alright for 20fps.




  
  LOG IN TO REPLY
Sevillian
THREAD ­ STARTER
Member
173 posts
Joined Jan 2009
     
May 24, 2009 03:05 |  #11

datadump wrote in post #7978041 (external link)
very nice... was this on a tripod? seems a lil too shakey .


No tripod - all free hand. Uploading some short clips now.




  
  LOG IN TO REPLY
Chosenbydestiny
I somehow feel enlightened now
Avatar
593 posts
Joined Jul 2007
Location: San Francisco, CA.
     
May 24, 2009 06:59 |  #12

caseyjohnphotography wrote in post #7969366 (external link)
very impressive but it is very glitchy for me especially in "HD"

I think it's because of the auto focus, I found that manual focusing took the "glitch" away almost completely when I used it.


- Ryan, photographer/videograp​her
Bodies: Canon 1D mark III, 5D Mark III, 5D classic, 6D, 7D, and 60D. Lenses: Tokina 11-16mm f2.8, 24mm f/1.4L II USM, 85mm f/1.2L II USM, 135 f/2L USM, some L zooms, lots of lighting equipment and video support systems Facebook (external link)

  
  LOG IN TO REPLY
Sevillian
THREAD ­ STARTER
Member
173 posts
Joined Jan 2009
     
May 24, 2009 11:23 |  #13

Chosenbydestiny wrote in post #7978509 (external link)
I think it's because of the auto focus, I found that manual focusing took the "glitch" away almost completely when I used it.


I was using manual focus while shooting these clips. Must be my SD card. I have to upgrade to a class 6 to handle my HD recording.




  
  LOG IN TO REPLY
cosworth
I'm comfortable with my masculinity
Avatar
10,930 posts
Likes: 11
Joined Jul 2005
Location: Duncan, BC, Canada
     
May 26, 2009 12:27 |  #14

I can see this being my backup camera for weddings...


people will always try to stop you doing the right thing if it is unconventional
Full frame and some primes.

  
  LOG IN TO REPLY
randologo
Hatchling
1 post
Joined Feb 2010
     
Feb 08, 2010 15:57 |  #15

all the videos I shot with T1i have glitchs. it happens on the same place (about 1/3 down from the top of the screen). the glitch happens when I shot my movies moving the camera horizontally. If the camera stays in one position throughout the entire shooting, then no glitch!! I use a Sandisk 8GB class 2 SD card. I wonder if it the speed of the SD card causing this problem or if this camera is defective. However, I never had a buffer warning bar shown up during the movie shooting though. -- Randy




  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

2,978 views & 0 likes for this thread
Quick HD Video - Canon T1i
FORUMS Post Processing, Marketing & Presenting Photos Video and Sound Editing 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is Ezra Praveen
774 guests, 195 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.