Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Post Processing, Marketing & Presenting Photos Presentation & Building Galleries 
Thread started 16 Dec 2009 (Wednesday) 09:09
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

Bludomain Question

 
Nistelrooydude
Goldmember
Avatar
1,495 posts
Joined Feb 2008
     
Dec 16, 2009 09:09 |  #1

I just ran out of my seven day, instant Bludomain support so I thought I'd try asking here as well. I have the "Harvey" site, and it seems that even though you can have unlimited galleries, you can only access the galleries that fit on your screen. In the picture below, the gallery section that I have my mouse over has 6 galleries, however I can only view 5 and there seems to be no way to scroll to the 6th. Has anyone else had this problem?

Thanks,
Henry


HOSTED PHOTO
please log in to view hosted photos in full size.




  
  LOG IN TO REPLY
Milla
Senior Member
Avatar
283 posts
Joined Dec 2009
Location: British Columbia
     
Dec 17, 2009 22:51 |  #2

That is bizarre. I'm going to see if I can access your galleries...brb


Blog! (external link)Twitter! (external link)

  
  LOG IN TO REPLY
Milla
Senior Member
Avatar
283 posts
Joined Dec 2009
Location: British Columbia
     
Dec 17, 2009 22:52 |  #3

Hey, I was able to see all your galleries. All I did was put my mouse on your gallery thumbnails and them move my mouse to the right, and it brought the other gallery into view :)


Blog! (external link)Twitter! (external link)

  
  LOG IN TO REPLY
Nistelrooydude
THREAD ­ STARTER
Goldmember
Avatar
1,495 posts
Joined Feb 2008
     
Dec 18, 2009 08:53 as a reply to  @ Milla's post |  #4

Thanks for the help. I was actually able to get Bludomain to fix it, they just had to download the latest version of the template for me.




  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

1,485 views & 0 likes for this thread
Bludomain Question
FORUMS Post Processing, Marketing & Presenting Photos Presentation & Building Galleries 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is LueG
982 guests, 299 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.