Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Community Talk, Chatter & Official Stuff Forum Talk 
Thread started 23 Jan 2010 (Saturday) 09:56
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

vBulletin Compatibility with Chrome/Chromium?

 
ions
Goldmember
Avatar
1,825 posts
Likes: 10
Joined Nov 2009
Location: Burlington, ON, Canada
     
Jan 23, 2010 09:56 |  #1

I've been using Google Chrome(Chromium actually) as a browser for a while now and I like it quite a bit, but I do have a couple problems using it on this site.

1. When I try and post a quick reply it posts it, but also takes me to the advanced screen to tell I can not post more than once within 20 seconds. No, I am not double clicking and no my mouse batteries are not low. This behaviour only happens here, not on the other vBulletin board I use (external link).

2. I can not edit my posts. I am told invalid post specified. Again, this does not happen on the other vBulletin board I use.

I am guessing POTN is using an older vbulletin version than the Ubuntu forum (they don't have the version posted at the bottom as POTN does so I'm not sure) It does work in Firefox of course but Firefox is inadequate in almost every other way for me. It's no big deal, I usually make a grammatical mistake or two that I like to fix by editing but I've been leaving them for this forum. If I really screw up I can start Firefox.

Anyone else having this problem?


Gear: Canon EOS 5D3 | Canon EOS 7D | Canon 24-70L ƒ2.8 | Canon 100L ƒ2.8 | Canon 70-200 ƒ2.8L IS II | Canon 420 EX | Tamrac Evolution 9 | Crumpler 8 MDH | Manfrotto 190QC with 804RC2 head.
flickr (external link)

  
  LOG IN TO REPLY
T.D.
Moderator
Avatar
33,596 posts
Gallery: 9 photos
Likes: 166
Joined Aug 2005
Location: Willamette Valley, Oregon
     
Jan 23, 2010 10:10 |  #2

I use Chrome quite successfully here and I don't experience any of the problems you describe.

Perhaps try clearing your cache as a starting point.


Gear List
Take a picture, it lasts longer (external link)
(My Gallery) (external link)

  
  LOG IN TO REPLY
ions
THREAD ­ STARTER
Goldmember
Avatar
1,825 posts
Likes: 10
Joined Nov 2009
Location: Burlington, ON, Canada
     
Jan 23, 2010 10:14 |  #3

I'd really rather not do that as I use my browsing data as my bookmarks instead of bookmarks as bookmarks. I guess I should specify I've only tried Chromium on here, not Chrome, and this is on Linux. This information is probably what will single me out as being the only one with this problem and thus not worth looking at.


Gear: Canon EOS 5D3 | Canon EOS 7D | Canon 24-70L ƒ2.8 | Canon 100L ƒ2.8 | Canon 70-200 ƒ2.8L IS II | Canon 420 EX | Tamrac Evolution 9 | Crumpler 8 MDH | Manfrotto 190QC with 804RC2 head.
flickr (external link)

  
  LOG IN TO REPLY
ions
THREAD ­ STARTER
Goldmember
Avatar
1,825 posts
Likes: 10
Joined Nov 2009
Location: Burlington, ON, Canada
     
Feb 10, 2010 11:37 |  #4

Not that anyone will care but this problem appears to have gone away. Both edit and quick reply work now. There have been a few updates of Chromium, guessing there was a fix in there somewhere.


Gear: Canon EOS 5D3 | Canon EOS 7D | Canon 24-70L ƒ2.8 | Canon 100L ƒ2.8 | Canon 70-200 ƒ2.8L IS II | Canon 420 EX | Tamrac Evolution 9 | Crumpler 8 MDH | Manfrotto 190QC with 804RC2 head.
flickr (external link)

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

1,637 views & 0 likes for this thread
vBulletin Compatibility with Chrome/Chromium?
FORUMS Community Talk, Chatter & Official Stuff Forum Talk 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is amdcasin
1891 guests, 292 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.