Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS General Gear Talk Flash and Studio Lighting 
Thread started 18 May 2011 (Wednesday) 20:39
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

Yellow gel not showing yellow?

 
wizard13
Goldmember
Avatar
1,169 posts
Likes: 1
Joined Apr 2006
Location: Western NY
     
May 18, 2011 20:39 |  #1

This may be a weird question but I am shooting with two BXRI 500's in reflective umbrellas as the main lights and a 430EX gelled red (no problem here) and a 580EXII gelled yellow. The yellow gel is showing more green then yellow on the white seamless paper. Any ideas?
I tried changing the various white balances and they all still were green tinged. Changed the exposures up and down and still green. There is probably something really simple that I am overlooking and would really appreciate it if someone had an idea of what I was doing wrong.
Thanks in advance!


Photography = a constant learning process
Website (external link) || Facebook (external link) || Gear/Feedback

  
  LOG IN TO REPLY
tim
Light Bringer
Avatar
50,972 posts
Likes: 355
Joined Nov 2004
Location: Wellington, New Zealand
     
May 19, 2011 05:02 |  #2

Your white bal should be flash, is 5500K. Take that shot then post an image. Yellow seems like a lighter color than me so you might need more power there.


Professional wedding photographer, solution architect and general technical guy with multiple Amazon Web Services certifications.
Read all my FAQs (wedding, printing, lighting, books, etc)

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

530 views & 0 likes for this thread
Yellow gel not showing yellow?
FORUMS General Gear Talk Flash and Studio Lighting 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is 64Ivy
1020 guests, 353 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.