Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
Thread started 21 Jun 2011 (Tuesday) 16:29
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

Xti

 
Jason ­ B.
Senior Member
344 posts
Joined Jan 2008
Location: Northwest Arkansas
     
Jun 21, 2011 16:29 |  #1

Hello, I have a friend who has an xti that when he takes a photo the lcd is black. We have tried different cf cards and with just onboard memory to the same outcome. I am afraid its the sensor or shutter but thought I would ask you guys. Thanks


5DMarkII|24-105 F4L|70-200 2.8L IS II|580EXII|

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
imsellingmyfoot
Goldmember
1,026 posts
Gallery: 40 photos
Likes: 169
Joined Apr 2011
Location: Northern Virginia
     
Jun 21, 2011 16:32 |  #2

Just pointing out what comes to mind first, isn't there a button that turns the LCD on and off?


BLOG (external link)| flickr (external link) | Buy/Sell Feedback

  
  LOG IN TO REPLY
dpds68
Goldmember
Avatar
1,464 posts
Likes: 2
Joined May 2008
Location: Trinidad and Tobago W.I.
     
Jun 21, 2011 16:37 |  #3

The XTI has on board memory ??


Gripped Canon 7D,20D,XT / Tamron 17-50mm 2.8, Canon 85mm f1.8 , 70-200 2.8L,EF50mm1.8 II,Sigma 150-500mm OS, Sigma 105mm 2.8 Macro, Sigma 10-20mm 4-5.6
Vivitar285Hv x2,Canon430EX,Nissin Di866,CTR-301P Triggers,
http://www.flickr.com/​photos/dpds68/ (external link)

  
  LOG IN TO REPLY
Jason ­ B.
THREAD ­ STARTER
Senior Member
344 posts
Joined Jan 2008
Location: Northwest Arkansas
     
Jun 21, 2011 16:52 as a reply to  @ dpds68's post |  #4

I assume it does. It has the option to shoot without card? I am not familiar with the xti at all. It displays the shooting info after the shot but no picture.
Just trying to get going before he leaves on vacation friday. I will have him look up the suggestion on the button in his manual when he gets home.


5DMarkII|24-105 F4L|70-200 2.8L IS II|580EXII|

  
  LOG IN TO REPLY
res
Senior Member
Avatar
895 posts
Gallery: 1 photo
Likes: 11
Joined Dec 2008
Location: Central Michigan
     
Jun 21, 2011 17:36 |  #5

If he is seeing information on his screen then his display is on. I just turned off my display and even then the picture still reviewed. On the other hand, go into the menu. Have him go across the top of the screen to about the third screen of options (my tab shows an arrow) and in that list is a setting for review time. In the drop down is a setting for OFF!! See if that has been set in that setting. I would also check and see if the pictures are being put on the cf card. If you get pictures from the card then at least you know the camera is actually shooting the picture.


Added edit If the setting of the menu is to off, he needs to select a time span for review. 2,4,8 and hold are his choices




  
  LOG IN TO REPLY
Jason ­ B.
THREAD ­ STARTER
Senior Member
344 posts
Joined Jan 2008
Location: Northwest Arkansas
     
Jun 21, 2011 19:25 as a reply to  @ res's post |  #6

Well, after looking at it outside of work I think he may have problems. When you take a pic it shows a blank histogram. I also shot at a florescent light and it showed a couple small streaks. I checked all the obvious settings and still nothing. Thanks for all your help and recommendations.


5DMarkII|24-105 F4L|70-200 2.8L IS II|580EXII|

  
  LOG IN TO REPLY
Overkill-F1
Senior Member
Avatar
479 posts
Likes: 6
Joined Dec 2007
Location: BC, Canada
     
Jun 22, 2011 00:05 |  #7

Is the shutter operating? If it isn't, that could explain the blank histogram.
...Terry


50D, 450D, 18-55mm IS, 30mm f/1.4, 60mm f2.8 macro, 100mm f2,
For Sale- EF 24mm f/2.8
There is a very fine line between "hobby" and "mental illness". Dave Barry

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

651 views & 0 likes for this thread
Xti
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is noradenz
830 guests, 216 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.