Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
Thread started 03 Sep 2011 (Saturday) 15:11
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

MKiii issue

 
pprice
Goldmember
Avatar
1,714 posts
Joined Jun 2008
Location: Gods Country (aka Mississippi)
     
Sep 03, 2011 15:11 |  #1

I know this is something stupid I am doing but my controls (shutter button etc) is not working for some reason. Any ideas?

Edit: the shutter button in portrait mode that is...the shutter and everything works fine with the normal button and functions.


1D MKIII 16-35 2.8L MKII 24-70 2.8L 70-200 2.8L [COLOR=black]IS 300 2.8L IS (few others) Bunch of AB lighting
Southern by the grace of God

  
  LOG IN TO REPLY
tonylong
...winded
Avatar
54,657 posts
Gallery: 60 photos
Likes: 529
Joined Sep 2007
Location: Vancouver, WA USA
     
Sep 03, 2011 16:01 |  #2

Exactly which controls are not working? If your "vertical" switch is off yeah, it will de-activate the set of controls in that corner, but nothing else that I know of. What controls do work if the switch is on, and which dont?

Of course what would be really fun is if that switch was off and the ON/OFF switch was set to the ON position:)!


Tony
Two Canon cameras (5DC, 30D), three Canon lenses (24-105, 100-400, 100mm macro)
Tony Long Photos on PBase (external link)
Wildlife project pics here (external link), Biking Photog shoots here (external link), "Suburbia" project here (external link)! Mount St. Helens, Mount Hood pics here (external link)

  
  LOG IN TO REPLY
pprice
THREAD ­ STARTER
Goldmember
Avatar
1,714 posts
Joined Jun 2008
Location: Gods Country (aka Mississippi)
     
Sep 03, 2011 18:48 |  #3

Too funny!!!! As long as I have had this camera I never knew that on off switch was even there....I'm going to go hide in a corner now. Thanks though, that was it :-)


1D MKIII 16-35 2.8L MKII 24-70 2.8L 70-200 2.8L [COLOR=black]IS 300 2.8L IS (few others) Bunch of AB lighting
Southern by the grace of God

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

537 views & 0 likes for this thread
MKiii issue
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is Valve Stem
711 guests, 296 members online
Simultaneous users record so far is 6430, that happened on Dec 03, 2017

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.