Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS General Gear Talk Flash and Studio Lighting 
Thread started 04 Sep 2011 (Sunday) 17:23
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

PWI Transmitter REFUSES to talk to Flexx!

 
Inqe
MacGyver of wedding photography assistants
Avatar
226 posts
Joined Jul 2010
Location: Denver
     
Sep 04, 2011 17:23 |  #1

Does anyone have any suggestions about why my old PWI Transmitter will NOT speak to my Flexx TT5?

I've done the latest firmware upgrade for the flexx, I've connected every possible combination I can think of. The PWI will talk to EVERY other PW I have and it works with my 580EXI and 550EXI AND even my AB1600.

I am dumbfounded and can't find any information specific to my problem online or at PW website (Yes, I did email their tech support....I assume I won't receive a response until Tuesday). Oh and I've done all the other troubleshooting basics too...like fresh batteries, distance, etc. It won't work on camera or via the "Test" button...it simply REFUSES to talk to the Flexx.

Of course, discovered the problem during a shoot yesterday. Luckily I had backup PW's and a reflector. I've been testing for several hours now though...I cannot figure it out.

UGH!! TIA!


:eek: I can't believe after ALL these years, I finally have a 5D MKII!!! It's glorious! It's MY PRECIOUS!!:cool:
40D-Gripped, Canon 50 1.4, 85 1.8, Canon 100mm 2.8 Macro, Sigma 10-20 3.5-5.6, Canon 70-200 2.8L IS, Sigma 24-70 2.8, Lensbaby 2.0, 580EX, 550EX, PW's.
www.FortuitousPhotogra​phy.com (external link)

  
  LOG IN TO REPLY
KurtGoss
Senior Member
453 posts
Joined Sep 2010
     
Sep 04, 2011 17:29 |  #2
bannedPermanent ban

double check your channel setting with the PW software... they should work together




  
  LOG IN TO REPLY
Inqe
THREAD ­ STARTER
MacGyver of wedding photography assistants
Avatar
226 posts
Joined Jul 2010
Location: Denver
     
Sep 04, 2011 17:52 |  #3

KurtGoss wrote in post #13050751 (external link)
double check your channel setting with the PW software... they should work together

Sorry...I forgot to mention that I verified all PW's are operating on the same channels and I've changed none of the default settings on the Flexx TT5 via the software or anything.


:eek: I can't believe after ALL these years, I finally have a 5D MKII!!! It's glorious! It's MY PRECIOUS!!:cool:
40D-Gripped, Canon 50 1.4, 85 1.8, Canon 100mm 2.8 Macro, Sigma 10-20 3.5-5.6, Canon 70-200 2.8L IS, Sigma 24-70 2.8, Lensbaby 2.0, 580EX, 550EX, PW's.
www.FortuitousPhotogra​phy.com (external link)

  
  LOG IN TO REPLY
PacAce
Cream of the Crop
Avatar
26,869 posts
Likes: 29
Joined Feb 2003
Location: Eastern PA, USA
     
Sep 04, 2011 18:11 |  #4

Inqe wrote in post #13050824 (external link)
Sorry...I forgot to mention that I verified all PW's are operating on the same channels and I've changed none of the default settings on the Flexx TT5 via the software or anything.

The FlexTT5, by default, receives on the ControlTL channel. THe PW Plus Tx transmits on the Standard channel. Unless you changed, via the PW Utility software or the Learn button, the FlexTT5 to receive on the Standard channel and not the ControlTL channel and on the same channel number, the PW Plus Tx will not be able to trigger the FlexTT5.


...Leo

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

943 views & 0 likes for this thread
PWI Transmitter REFUSES to talk to Flexx!
FORUMS General Gear Talk Flash and Studio Lighting 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is Constantin
866 guests, 288 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.